EA Forums - Banner

Leaving Alliance

tiracote
5 posts New member
Posted again here
(first post in a same subject topic in general chat, probably not the good place)

Problem = no leave alliance button visible at the normal place

I was CiC and change my status to simple member (another CiC in charge), usual change before leaving when you are alliance commander
I disconnect and reconnect for the case it could be a display bug = no change, no button
I disconnect and quit C&C TA then reconnect to CCTA and the world for the case it could be a session problem (new member status not registered) = no change, no button

World 16 FR
Using Firefox

Verified also :
Not a browser problem
Not a zoom problem

Any idea ?

Replies

  • gamerdruid
    4152 posts Moderator
    Try changing your language to English. It seems that some localisation settings produce this effect.
    I am not an employee of EA/Envision. The views expressed are my own!
  • tiracote
    5 posts New member
    I have done it ... and problem is solved :)

    1) change the language and refresh in order to apply change = no result

    2) Disconnect and reconnect from world and C&CTA = button leave alliance appears and it was OK

    Curious bug is'nt it ? :wink:

    Thanks to you
  • gamerdruid
    4152 posts Moderator
    I'm glad a temporary fix has been found. The developers aim to get it visible correctly in all languages. Maybe the next update - or the one after that? :wink:

    I am not an employee of EA/Envision. The views expressed are my own!
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!