EA Forums - Banner

bug: quote special characters

jbl3ck
93 posts Member
edited June 11
when using BBCode with "=special characters" in game messages, it doesn't work.Example:
français wrote:
some text...
the "ç" is the problem here...
francais wrote:
some text...
It works in the forums... can it be fixed in game too?

Replies

  • gamerdruid
    4151 posts Moderator
    edited June 11
    Does it work in the 'in-game' forums or do you mean these forums?

    Only a limited set of the bb-codes are supported: http://i.prntscr.com/5GYCfMJxQgCmTseiLC4UTw.png

    as listed when selecting the 'bb-code' button in messages.

    These forums are using dedicated forum software so have many more features than those in the game. I'll pass on this to the developers of the in-game software but, as is often the case, it is a weekend so don't expect a comment soon.

    As an experiment with my UK keyboard I tried the ALT+numeric keypad route.

    ç is ALT-135

    and this displays correctly in both the chat window and in messages.

    I have no reason to think other Extended ASCII codes won't work - that is those from ALT-128 to ALT-255
    I am not an employee of EA/Envision. The views expressed are my own!
  • jbl3ck
    93 posts Member
    to be more specific: pic1 vs. pic2
    jd7c1eqaik75.pngosv56udtemct.png
  • gamerdruid
    4151 posts Moderator
    The use of extended character set in the user name - now I understand.
    I am not an employee of EA/Envision. The views expressed are my own!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!