EA Forums - Banner

New Badge (10 years of C&C: Tiberium Alliances)

Prev1
nefrontheone
977 posts Member
edited June 9
Ho, ho, ho...

one month later?

https://prnt.sc/AoAlK_bzKwuq
6jysolfmi18d.png
Not a part of EA / Envision teams - My comments are only mine.

Replies

  • methuselah
    457 posts Senior Moderator
    Got mine as well, thank you. I've complained much in that 10 years about a variety of things but at the end of the day, I've never played a single game for 10 full years so well done, thank you for that as well.
  • one_cIown
    141 posts Member
    Didn't need to be playing for 10 years to get a badge as this account is not 10 years old but also has a badge just like all the 10 year vets. :D
  • Also never played a game that long . Salute u all .
  • EE_Elephterion
    1925 posts Envision Developer
    edited June 9
    For clarification, this badge is for everyone who was active during the 10 year anniversary :)
    We would have rolled it out earlier with 22.2, but as you might have noticed, due to to the login issue in the latest update we only now completely patched all worlds.

    Onward to the the next 10 years :D
    There might be some players who may still be missing their achievement still, we will update that over the course of tomorrow.
    Envision Entertainment Community Liaison
  • chertosha
    152 posts Member
    Is it only me, or has TACS stopped working since the patch?
    Has this not been tested on PTE?
  • nefrontheone
    977 posts Member
    edited June 9
    chertosha wrote: »
    Is it only me, or has TACS stopped working since the patch?
    Has this not been tested on PTE?

    TACS has been tested by (too) me in the last versions. Still working with SoO pack.

    TACS (Tiberium Alliances Combat Simulator) 3.77

    q9h37bylvcjv.png
    Post edited by nefrontheone on
    Not a part of EA / Envision teams - My comments are only mine.
  • Hi all, i also got the message for the badge but i can't see it anywhere... Where should it be visible?
    '' I wear a mask . And that mask , it's not to hide who I am but to create what I am." ~~~~ Batman ~~~~
  • gamerdruid
    4758 posts Moderator
    edited June 10
    There seems to be some issues with the display of the badge for some accounts. The badge is meant to be visible in 'other achievements' when you look at the data for the player.

    I've got accounts with the badge but not with the splash screen, without the badge but with the splash screen and without the badge or splash screen. They are investigating why it isn't displayed for everyone.

    On the PTE in one alliance only 8/50 players have the badge when they all should have it as the world didn't start until early May.
    I am not an employee of EA/Envision. The views expressed are my own!
  • I am playing on tib 49 and i checked many players but most of them also don't have the badge. Seems like only the commanders with no earlier achievements have it.

    To make it clear here are some screenshot

    https://prnt.sc/FZrUtbSgkDh8 (no earlier achievements)

    https://prnt.sc/A0sZ9nWmK36Z (no earlier achievements)

    https://prnt.sc/Hf_xjYqhiq9H (earlier achievements)

    https://prnt.sc/NnkosmpB2gEC (earlier achievements)
    '' I wear a mask . And that mask , it's not to hide who I am but to create what I am." ~~~~ Batman ~~~~
  • gamerdruid wrote: »
    There seems to be some issues with the display of the badge for some accounts. The badge is meant to be visible in 'other achievements' when you look at the data for the player.

    I've got accounts with the badge but not with the splash screen, without the badge but with the splash screen and without the badge or splash screen. They are investigating why it isn't displayed for everyone.

    On the PTE in one alliance only 8/50 players have the badge when they all should have it as the world didn't start until early May.

    Ah ok, thank you for the input.
    '' I wear a mask . And that mask , it's not to hide who I am but to create what I am." ~~~~ Batman ~~~~
  • gamerdruid wrote: »
    There seems to be some issues with the display of the badge for some accounts. The badge is meant to be visible in 'other achievements' when you look at the data for the player.

    I've got accounts with the badge but not with the splash screen, without the badge but with the splash screen and without the badge or splash screen. They are investigating why it isn't displayed for everyone.

    On the PTE in one alliance only 8/50 players have the badge when they all should have it as the world didn't start until early May.

    Wow, true !!!

    Me, and many other partners of my alliance, have got the announcement but no the badge:

    msh2fczurlzz.png
    Not a part of EA / Envision teams - My comments are only mine.
  • i find this badge to be a bit of an insult to players that have actually been playing for ten years and to be honest i found the wcs 10 year anniversary badge to be misplaced as well since the wcs was started and completed before the ten year anniversary in may. id like to opt out of this agregious misrepresentation of an achievement badge if i could please. shame nobody with common sense and decency has anything to do with these decision, ignorance is bliss i suppose.
  • There might be some players who may still be missing their achievement still, we will update that over the course of tomorrow.

    4 days later:
    Nothing has changed. The problem did not fix itself.

  • EE_Elephterion
    1925 posts Envision Developer
    Because we have not yet figured out the discrepancies that cause some players to display the achievement in their collection and others not. We will keep the community updated on the progress but this may takle a while.
    Envision Entertainment Community Liaison
  • gamerdruid wrote: »
    There seems to be some issues with the display of the badge for some accounts. The badge is meant to be visible in 'other achievements' when you look at the data for the player.

    I've got accounts with the badge but not with the splash screen, without the badge but with the splash screen and without the badge or splash screen. They are investigating why it isn't displayed for everyone.

    On the PTE in one alliance only 8/50 players have the badge when they all should have it as the world didn't start until early May.

    Wow, true !!!

    Me, and many other partners of my alliance, have got the announcement but no the badge:

    msh2fczurlzz.png

    Yeah i had that badge pevious but seems to be over written by the 10 year one hehehe
  • gamerdruid
    4758 posts Moderator
    I have both badges on my main account, showing on the PTE. Previous to the PTE reset I only had the 20yr badge.

    Logging into the PTE somehow seems to have triggered the reading of a database that then shows both badges. Something for those who care about the badge to try is to log onto the PTE. (Not to necessarily play, but to get badge being read & displayed correctly.)
    I am not an employee of EA/Envision. The views expressed are my own!
  • nefrontheone
    977 posts Member
    edited June 16
    Just loged In inside PTE and two badges appears...

    l3aj1ylt7trt.png

    BUT.... when switched to World 8 Spain...

    wwgj1fsjbm2w.png

    "Other achievements" is not visible for all worlds?
    Not a part of EA / Envision teams - My comments are only mine.
  • You got me interested so i tried PTE https://prnt.sc/toYjlshe61zM for me it don't work. Seems it is random?
  • Ops... you have got 10 years TA but no 20 of C&C
    Not a part of EA / Envision teams - My comments are only mine.
  • gamerdruid wrote: »
    I have both badges on my main account, showing on the PTE. Previous to the PTE reset I only had the 20yr badge.

    Logging into the PTE somehow seems to have triggered the reading of a database that then shows both badges. Something for those who care about the badge to try is to log onto the PTE. (Not to necessarily play, but to get badge being read & displayed correctly.)

    the badge appears on my account only in the pte not on other servers and there is a problem switching worlds from the pte to another using the may games tab in options menu, sometimes it wont load at all or it just resets itself back to the pte.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.