EA Forums - Banner

Madden NFL 20 - Gridiron Notes: March Title update

Check out the Gridiron notes on our title update and share your feedback here

Audio stutter on PC still since game release. and freezing issues.

I am still experiencing audio issues with the audio stuttering while playing in a game. This has been going on since release. I know about running in "real time" but why should i have to lag the rest of my computer to play this game? they fixed this issue with madden 19. its time for madden 20 to get this fix. also after finishing a game. it immediately goes to "upgrade player" and breaks the game.

ryzen 3 1300x
1050ti
8GB of ram
installed onto an SSD

Replies

  • line0fscrimm
    84 posts Member
    edited December 2019
    Hi,
    I too had this problem after the last update to windows 10.
    I believed for a long time that it came from my material and ultimately not.
    it's not EA or Origin or any support.

    Disable Fullscreen Optimizations.
    Right-click the executable the for the app you want to disable Fullscreen Optimizations for.
    In the context menu, select Properties.
    Go to the Compatibility tab.
    Click on the Change settings for all users button.
    Check (turn on) the Disable fullscreen optimizations option.

    Then open the windows on the button, write Settings, click, then go to "Games", uncheck "Record game clips, using the game bar", and uncheck the box just below

    This option is off cause microsoft want windows useless but this causes many problems in game(s) (FPS drop - graphics problems - problems with the sound card).
    I advise you to do it in other games.
    Hope it help you like me.
  • EA_Blueberry
    1339 posts EA Community Manager
    @line0fscrim

    Thanks for sharing that!

    @kadentheass

    Let us know if it helps.
  • > @line0fscrim said:
    > Hi,
    > I too had this problem after the last update to windows 10.
    > I believed for a long time that it came from my material and ultimately not.
    > it's not EA or Origin or any support.
    >
    > Disable Fullscreen Optimizations.
    > Right-click the executable the for the app you want to disable Fullscreen Optimizations for.
    > In the context menu, select Properties.
    > Go to the Compatibility tab.
    > Click on the Change settings for all users button.
    > Check (turn on) the Disable fullscreen optimizations option.
    >
    > Then open the windows on the button, write Settings, click, then go to "Games", uncheck "Record game clips, using the game bar", and uncheck the box just below
    >
    > This option is off cause microsoft want windows useless but this causes many problems in game(s) (FPS drop - graphics problems - problems with the sound card).
    > I advise you to do it in other games.
    > Hope it help you like me.

    Tried this. Didn't improve my sound quality at all.
  • line0fscrimm
    84 posts Member
    edited December 2019

    Tried this. Didn't improve my sound quality at all.

    1.Try control panel, audio material and see if you see your configuration. Then if you are in stereo or 5.something.
    Select exactly what you have because otherwise your pc will search for a support that you don't have if the speaker configuration is wrong.

    2.Just do a right click on the volume icon at the bottom right in the task bar then playback device then right click on the icons of your speakers property after advanced statistics and select the formats by Default.

    3.Enable or disable audio enhancements. Right-click on the volume icon on the taskbar and then click Sound. Right-click on your speaker and then click Properties. Reboot your pc.

    Maybe it's a simple conflict.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!