EA Forums - Banner

EASHL server issues?

124Next

Replies

  • This issue has been around for quite a few weeks started small occasional games with 65% packet loss. But has grown over time. I'm also getting thrown into more and more "yellow games" that I just back out from dressing room. I'm sure it's something wrong on the server side.


    Just can't believe EA keeps doing nothing about all these problems that lead to so many bad experiences.

    I just think this current packet loss is another issue altogether.... I get the feeling there are multiple issues. what I can tell you is these storms took a massive toll on the eastern infrastructure.

  • B_Bunny
    893 posts Moderator
    This issue has been around for quite a few weeks started small occasional games with 65% packet loss. But has grown over time. I'm also getting thrown into more and more "yellow games" that I just back out from dressing room. I'm sure it's something wrong on the server side.


    Just can't believe EA keeps doing nothing about all these problems that lead to so many bad experiences.

    I just think this current packet loss is another issue altogether.... I get the feeling there are multiple issues. what I can tell you is these storms took a massive toll on the eastern infrastructure.

    Yeah, things seemed to calm down a bit from february. Then a big surge now again. Im not sure what the answer is. I know EA isnt ignoring it, but a wave of the magic wand doesnt fix this either, as some of us would like.
    PSN: B-Bunny
  • No problems here in beautiful Southern California.
  • B-Bunny wrote: »
    This issue has been around for quite a few weeks started small occasional games with 65% packet loss. But has grown over time. I'm also getting thrown into more and more "yellow games" that I just back out from dressing room. I'm sure it's something wrong on the server side.


    Just can't believe EA keeps doing nothing about all these problems that lead to so many bad experiences.

    I just think this current packet loss is another issue altogether.... I get the feeling there are multiple issues. what I can tell you is these storms took a massive toll on the eastern infrastructure.

    Yeah, things seemed to calm down a bit from february. Then a big surge now again. Im not sure what the answer is. I know EA isnt ignoring it, but a wave of the magic wand doesnt fix this either, as some of us would like.

    The problem is transparency. Nobody has a clue. In fact, the only person that does have any input is @NHL_ONL_Producer or I think that was his handle, and we never hear from him.
  • EA_Roger
    1483 posts EA Community Manager
    edited May 2018
    Hello,

    Thanks for bearing with us on this and again we are sorry about your experience. I've been informed that a fix was apparently deployed late last night and we have been monitoring the channels since. It appears that the majority of the players impacted by this spike of issues over the weekend are no longer encountering this issue however we want to be sure.

    If you are still encountering this issue today as of today would you be kind enough to get back to us with the following information:
    • GamerTag/ PSN ID:
    • Time Stamp at which you last encountered the issue:
    • Regional location:

    Thanks,

    Roger.
  • EA_Roger wrote: »
    Hello,

    Thanks for bearing with us on this and again we are sorry about your experience. I've been informed that a fix was apparently deployed late last night and we have been monitoring the channels since. It appears that the majority of the players impacted by this spike of issues over the weekend are no longer encountering this issue however we want to be sure.

    If you are still encountering this issue today as of today would you be kind enough to get back to us with the following information:
    • GamerTag/ PSN ID:
    • Time Stamp at which you last encountered the issue:
    • Regional location:

    Thanks,

    Roger.

    Thank you. Will try tonight and see if all goes well.
  • HoodHoppers
    1486 posts Member
    RSall14 wrote: »
    A teammate tonight had two games with 65% packet loss. It was brutal. To be honest I was shocked he was able to stay connected until the end off the game each time.

    Normally I'd chalk this up to a network problem on his end but I noticed a few other people with the same complaints over on the ea_nhl Reddit.

    Has anyone else seen this problem lately?

    Ton of people I played with tonight had crazy packet loss.

    Last few days we've had players getting the occasional game at 64-67% packet loss and <15ms ping.

    Now we have everyone use Dpad to check their packet loss on strategy change before puck drop, quiting if anyone has it. Rematched a team after needing this, and everyone was perfect. Seems completely random.

    Has your team tried relocating to Quebec in order to remedy the connection?

    Whats this about?
    I’m gonna guess it’s sarcasm...as in ...hey the Quebec servers are great...have you considered moving to Quebec ...!??? Lol

    Precisely. Quebec has always had elite servers.
  • jmwalsh8888
    1184 posts Member
    Definitely still a problem
  • jmwalsh8888
    1184 posts Member
    Meant to say haven't seen the packet loss but higher latency than ever
  • Meant to say haven't seen the packet loss but higher latency than ever

    Me and a bud on the east saw the 60s latency last night, too.

    So we had our Edmonton guy "host" / be captain, and just played on the west in 3s EASHL. Beats the 60s Yellow Bar Hockey madness on the east B)
  • Just to be clear, it was yellow bar hockey / 60 ms latency to the east for me and a bud in Maryland but no packet loss...

    Packet loss ordeal over the weekend I have to believe was indeed a separate issue than this reoccurring latency.
  • jmwalsh8888
    1184 posts Member
    This high latency problem has been around for at least 3-4 months. The massive packet loss problem was around for a few weeks. Started more sporadic but got more and more frequent every day.

    Since they "fixed" the packet loss issue a few days ago I notice my "good"connections are all 18-20ms instead of usual 11-12. But at least the game is playable when we are lucky enough to get that



Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.