EA Forums - Banner

DREs gone?

Starting yesterday i havent had a single DRE. I was getting them 9/10 games previously. They just magically stopped. Only thing ive done was shut off my modem and moved my ethernet to a different port on the router. Im sure that doesnt mean anything but they havent been happening since. Has anyone else noticed an improvement?

Replies

  • No, I had numerous the last 48 hours.
  • zingaa1 wrote: »
    No, I had numerous the last 48 hours.

    Weird. It just makes no sense why all of a sudden im not getting them.
  • zingaa1 wrote: »
    No, I had numerous the last 48 hours.

    Weird. It just makes no sense why all of a sudden im not getting them.
    It is possible that your modem is/was messed up and that rebooting and port change "fixed" it. Hopefully it won't be a temporary fix though.

    It is recommended to reboot modem (and router if there is one) every now and then.
  • No they are not gone at all ps4! All day and night yesterday! One team or the other. They’ve been better for sure last few weeks but still very alive and destroying the little enjoyment you build up after a game only to wait another hour and multiple try’s to get a successful match without a DRE! Guys just get frustrated and log off hard to keep a group of guys playing when this happens all the time EA!
  • j0rtsu67 wrote: »
    zingaa1 wrote: »
    No, I had numerous the last 48 hours.

    Weird. It just makes no sense why all of a sudden im not getting them.
    It is possible that your modem is/was messed up and that rebooting and port change "fixed" it. Hopefully it won't be a temporary fix though.

    It is recommended to reboot modem (and router if there is one) every now and then.

    Yea i normally try and do that once every week or two but i hadnt done it in awhile. Maybe thats what fixed it for whatever reason.
  • They're most certainly not gone; I had multiple errors the other day but have just come to accept thr game won't get much, if at all, better
  • TTZ_Dipsy wrote: »
    They're most certainly not gone; I had multiple errors the other day but have just come to accept thr game won't get much, if at all, better

    Are you using LAN or wifi? Try doing what did. Its a long shot but it may help. Shut off router, move ethernet to second port and reboot router.
  • Welp theyre back now. Fantastic.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!