EA Forums - Banner

Connection issue with HUT

Strange problem my friend is having...HUT stopped working, he can't play but can login. Everything else, and modes, works fine. Just can't play in HUT. It worked fine up to about 4 days ago. He has tried all the usual network stuff, wired wireless ports...everything and nothing works. Anyone else had this problem where hut just stops working for this amount of time?


  • I'm having the same issue. Failed to retrieve data every time
  • Maybe he got banned for something
  • nope .....you guys on ROGERS?Hiltron router??try going wireless...seriously..
    THE...Detriot Frenzy Alumni
  • Yeah he is on rogers, he has tried wired and wireless, was wireless all along...He wasn't banned I played his last 3 games in CS for him...so rogers is the issue it seems
  • No not ROGERS.....when i said that rogers blows...nobody believed me.

    Its not really Rogers BUT it is their choice of routers...its the router that is the real problem.

    HUT is ipv4 Rogers router does not play nice with ipv4...you could purchase an asus router to bypass the hiltron,if you check rogers forums people have had success with that.

    Eashl/drop in are IPV6

    SOOOO why in the world is EA still using IPV4??for hut??

    Bigger question why is EA not on top of this??THIS IS NOT NEW??

    OH and on XBOX right...i heard PS patched this months ago...
    THE...Detriot Frenzy Alumni
  • For wireless try both 2 and 5 g network.
    THE...Detriot Frenzy Alumni
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.