EA Forums - Banner

WoC Dressing Room Chat Box Stuck On Screen!

BAILEYx215
21 posts Member
edited September 2019
This first started when I played the beta and it's still there in the full version. No one Ive spoken to has a dressing room chat option at all. I have the chat box permanantly stuck on my screen. If i hit select in game to switch cameras, it brings up quick/custom messages for the chat. Its so annoying and really strange that no1 even has that feature in their game. C'mon EA....

https://i.imgur.com/nCoEaQD.mp4

Nn7KhLA.png

uI2wQkn.png


Replies

  • Socair
    2649 posts Game Changer
    It’s a new chat accessibility setting I believe. Check to see if they are both off in accessibility settings.
  • BAILEYx215
    21 posts Member
    edited September 2019
    Socair wrote: »
    It’s a new chat accessibility setting I believe. Check to see if they are both off in accessibility settings.

    There is no settings option for it. It's the same old dressing room chat in a new menu. No one has it. No one else can turn it on. It's just stuck on my screen during games and Im unable to use select to switch cameras.

    The chat goes no where too. "Lets play 6s?" No1 is getting that msg. Why does it even exist?
    Post edited by BAILEYx215 on
  • I am in the exact same boat. I had it during the beta and have it now during the EA access Early Access. Interestingly enough, my son that played it during the beta didn't have it on his screen
  • Also in the same boat - if any of us figure this out please reply back to here. Turk same thing for me i signed in my buddys account to see if he had it as well and it did not.
  • EA_Roger
    1483 posts EA Community Manager
    There should be a tab for chat options or something along those lines and you have to ensure that both chat options are off. This fixed it for players in beta.
  • > @EA_Roger said:
    > There should be a tab for chat options or something along those lines and you have to ensure that both chat options are off. This fixed it for players in beta.

    @EA_Roger The problem with this is that it is grayed out and can not be changed. This is beyond frustrating
  • kfactorrr wrote: »
    > @EA_Roger said:
    > There should be a tab for chat options or something along those lines and you have to ensure that both chat options are off. This fixed it for players in beta.

    @EA_Roger The problem with this is that it is grayed out and can not be changed. This is beyond frustrating

    This. Chat accessibility settings are both on and grayed out. Unable to be turned off.
  • I’m experiencing the same exact issue, I sent a support ticket but who knows if that will solve the issue. It’s such a simple fix I don’t understand why the accessibility area is grayed out.. we just need access to it!
  • Socair
    2649 posts Game Changer
    Maybe headset related? Like if you have one plugged into your controller it’s overriding the setting. Trying to troubleshoot.
  • No not headset related and the steps they game me were useless. Fix this
  • Bring back the regular chat box we had in 19 in drops and clubs....
  • Socair wrote: »
    Maybe headset related? Like if you have one plugged into your controller it’s overriding the setting. Trying to troubleshoot.

    I think the settings may have been available during the beta?

  • Socair
    2649 posts Game Changer
    Can you folks try checking your consoles’ accessibility settings (voice to chat/narrator, etc.) and make sure those are set to off?
  • You have to change the setting while you're NOT in game.
    BlahQz - Owner of WikkiD6 - PS4
  • Hey guys my boyfriend has had this issue aswell and we FINALLY figured it out!!!!
    What you have to do is sign into Xbox console companion (Xbox app) on your windows 10 computer, desktop or laptop. Then log in the bottom left is settings, scroll down until you see game chat transcription and uncheck the boxes “speech-to-text” and “text-to-speech” that are on. Click the home button, then go back to settings just to verify that is saved because there is no save button!
    Once you sign back into your nhl game on your console your issue should be fixed, it will still be greyed out but will now say off instead of on! I hope this helps everyone like it did my boyfriend!
  • I figured it out you got to go to your options when you're not in game and it's an in-game NHL 20 option not a PlayStation option
  • 9e4hf0q96ucx.jpg

    LMFAO!!
  • [quote="MsToolegit;c-2092368"]Hey guys my boyfriend has had this issue aswell and we FINALLY figured it out!!!!
    What you have to do is sign into Xbox console companion (Xbox app) on your windows 10 computer, desktop or laptop. Then log in the bottom left is settings, scroll down until you see game chat transcription and uncheck the boxes “speech-to-text” and “text-to-speech” that are on. Click the home button, then go back to settings just to verify that is saved because there is no save button!
    Once you sign back into your nhl game on your console your issue should be fixed, it will still be greyed out but will now say off instead of on! I hope this helps everyone like it did my boyfriend![/quote]

    Thank you!! No idea how this got enabled but this solved it!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!