EA Forums - Banner

Harp Freeze is back! [POSSIBLE SOLUTION IN HERE]

Replies

  • phildean66
    3 posts
    edited February 2013
    About to try it on the iPhone as I only play it on the iPad as it stuff up one or twice early on when I was playing on both devices.

    So far the harp is playing, not looking good. pity I couldn't time the too devices together to have it sychronised
  • OMAHGOONESS
    108 posts
    edited February 2013
    After breaking the freeze on iPhone 5, then reaching next XP limit the harps came back. Tried on friends iPhone5 again but no success after 20-25 mins - though iPhone did not crash. Just had to give the phone back.
  • frankenjacko
    237 posts Member
    edited February 2013
    It's official. EA has no idea how to fix the glitch. This is the email I got back from customer service....I guess the refund woke them up.
    Greetings,

    Thank you for your interest in Electronic Arts.

    I sincerely apologize for the delay in response. Going forward, we would do our best to respond in time.

    I am sorry to know that you are unable to play " The Simpsons: Tapped Out" due to loading and freezing issue.

    First please enure persistent connectivity while playing The Simpsons: Tapped Out, your device must have access to a strong, stable Internet signal. For the most reliable connection, we recommend WiFi.

    If still the issue persists then please try the troubleshooting given below and see if it fix the issue (I apologize beforehand if you run across a step that you have already tried.):

    - Exit the game, then turn off and reset your device. Then try starting the game again.

    - Ensure you are running the most current version of the game (check to see if there is an update available for the game through iTunes).

    1.Go to app store on the device.
    2.Go to Updates
    3.Update game if needed.
    4.Update app for game.
    5.Re launch App/Game to see if the issue is resolved.

    - Make sure your device has the latest software:

    1.Open iTunes if installed. if not install from www.apple.com/iTunes.
    2.Select “Help”.
    3.Select “Check for Updates”.
    4.Update if needed.
    5.Connect your Apple device to the computer.
    6.On the left side under Devices select "device name".
    7.Click “Update” or “Check for Update” if showing an update is needed.
    8.Follow update steps on computer if available.
    9.Check to see if game issue is resolved.
    10.Launch game to see if issue is fixed.

    If none of the above suggestions correct your issue, please provide us with the following:

    (We realize you have provided some of the following in your previous email; but in order to have all the information together and in one place, please answer each one)

    1. Game Name
    2. Game Version (shown in App Store)
    3. Type of bug (Crash, gameplay, other)
    4. Description of how you encountered the error
    5. Device details

    To find these, Go to “Settings”, Select “General”, Select “About”.

    a. Type (iPhone/iPod Touch/iPad)
    b. Generation (2G, 3G, Touch v1, Touch v2)
    c. Firmware version
    d. Memory Capacity
    6. If the device was rebooted before playing the game
    7. Number of applications on the device
    8. Amount of free space available
    9. Distribution of allocated space (movies, music, games, misc)

    Your Origin ID:

    Your Email address associated with Origin ID:

    We look forward to hearing back from you.

    Regards,
    Manuj Sharma
    Electronic Arts – World Wide Customer Experience

    So they think the Harp glitch is because you aren't connected to the internet or didn't update the game. OMG. :evil: :roll:

  • RunningBoyyy
    1 posts
    edited February 2013
    Longtime reader, first time poster:

    Have had the harpies for about five/six days now (on iPhone 4S). I called my brother (has an iPhone 5) to sign into my town. After the first try (around 20 minutes of waiting), he got in! I've tried about 15 - 20 times per day.

    I suggest asking a trustworthy person with an iPhone 5 to help!!
  • GZero604
    169 posts
    edited February 2013
    I thought about helping other user and try it on my device (iphone 5) but I'll probably get a lot of request for help so I don't think I can do that. If they are currently on my friend list then maybe I will when I have some time 8)
  • motionfil
    4 posts
    edited February 2013
    I went to login this morning and got the harp glitch .. Annoyin as hell. Deleted app, reinstalled o good, tried to login on ipod but still gives me the harp noise!! Even d/l tapped out on android but same too. Im lvl 26, 2nd time and have just finished the el chemistri build!

    Hope they fix this soon
  • METGRL
    7 posts
    edited February 2013
    I've been experiencing the harp freeze for about a week now. I've sent EA emails, only to get the standard email replies. I normally play this on my ipad. Now, I'm downloading the game onto my android phone. Hope I can at least get into my town through my phone. I wish they would hurry up and fix this issue. :(


    UPDATE downloaded the game on my EVO 4G. No luck. The game downloaded just fine, however, the game won't even load. Each time I try to open it, it just crashes. ARG!!!

    UPDATE #2 Finally got the app to work. Apparently, android devices don't come with origin, so while I can technically play the game, I can't access MY Springfield.

    Guess I'll try letting the app load for 15 minutes or so, and see if it magically works for me like it has for some others.
    Post edited by Unknown User on
  • staceyablake
    5 posts
    edited February 2013
    I haven't been able to log in now for most of the day because of this issue. I've tried the double tap thing, I've tried deleting the app and re-installing it with no success. I don't have an i-phone, so that fix won't work either...

    Does anyone know who/where I should contact EA to complain about this?
  • mrsavage619
    13 posts
    edited February 2013
    I've been listening to this harp for over two weeks now & still cant get in !!!! :evil: :cry:

    Please EA fix this soon once & for all.........................
  • adrianomat16
    21 posts
    edited February 2013
    Add me please, I ALWYAS TAP BACK, and I play everyday :)

    AdrianoMat16
    AdrianoMat16
    AdrianoMat16
    thnx...
  • n0iseb0t
    94 posts
    edited February 2013
    after over a week being locked out I'm finally back in. there are some players over on the "help" forum helping people get unlocked if you're willing to risk giving them your login info. spent the last hour putting everyone back on quests, cleaning up cards and money and visiting all the neighbors. the green screen crash is still there, but at least I can play for now. got just over 100 donuts with the unlock, not the thousands some are getting but whatever, I can play.
  • goedhardt
    2 posts
    edited February 2013
    Got back in using a demo iphone 5 at my work. Also working perfectly on my ipad again. No donuts gain...
  • lisap1229
    4 posts
    edited February 2013
    This is ridiculous!
  • nossidda
    19 posts
    edited February 2013
    Right after I got the Wiggum house (Feb 23) I got the Harp Bug and now can't get into my game.
    Thanks for all the suggestions in this forum - unfortunatley none have worked for me.
  • BerwynEd
    153 posts Member
    edited February 2013
    Anyone try an iPhone that did NOT fix the HF problem? Also, anyone get HF a second time around. I have seen some mixed posts on both these issues.
  • akira2501
    13 posts Member
    edited February 2013
    None of the solutions worked for me either.
    It's been about 2 weeks now, still cant get into the game.

    Mine died right after el chemistri was built and I had hit level 26.

    Please fix this soon EA. I love this game but this is getting ridiculous.
  • lil_feisty_o
    30 posts
    edited February 2013
    Is everyone still getting the harp glitch? I had mine for 2 weeks, tried everything. I don't know if its working for everyone now. But I tried last night at 1am and still nothing. Today I decided to turn off my wifi and go into the game on 3G and I logged in no problem. I didn't get any donut glitch so I think maybe it's fixed for everyone but just in case try to sign in using 3G. I turned wifi back on after and tried the game again and got in. So it might actually be fixed now
  • mattperiolat
    677 posts Member
    edited February 2013
    Finally got back in about a half hour ago after five days. Dunno if it was with a fix or not, but I tried getting in through my iPhone 4 and, after three tries, success.

    Now, just need a few hearts for the Choo-Choo-Choose Train and to decide if its worth investing in Frink.
  • DocNo42
    112 posts Member
    edited February 2013
    Nhlman72 wrote:
    It doesn't make sense that this device specific but apparently it is.

    It does kind of makes sense - the resolution of the glitch appears to be dependent on your device having enough free memory. The iPhone 5 and iPad 4 with lightning connector have the most RAM - 1 GB - of any iOS device, but the iPhone 5 has a smaller screen so that takes less RAM - ergo the iPhone 5 has the potential for the most free RAM.

    To further "even the odds" so to speak, you can manually close all programs on your iOS device and then reboot. And to ensure the least amount of time, trying it when the least amount of people are likely to be pounding Origins servers (i.e. overnight for norther american time zones) probably can't hurt.

    I did manage to get in on my iPad 3, but I think it was more a fluke - the iPhone 5 seems to be a pretty sure thing. It's a race between whatever the looping condition that causes the game to hold on the loading screen resolving itself vs. the app running out of memory and crashing. Anything you can do to maximize the amount of free RAM before launching the TSTO app will greatly increase your success in getting past the "harp freeze" glitch.

    Having max RAM probably prolongs the donut feasting post-glitch - I wish I would have figured this out before I got back in - I would have hustled to the Apple store to borrow and iPhone 5 and get some extra donuts vs. what I got on my iPad :oops: I notice those with iPhone 5's tend to report getting well over 500 extra donuts on a routine basis where I was half that. Not that I'm complaining that much - extra donuts are always nice.
  • lil_feisty_o
    30 posts
    edited February 2013
    I have the 4S and I just got in like I stated above.
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.