EA Forums - Banner

Harp Freeze is back! [POSSIBLE SOLUTION IN HERE]

Replies

  • bsampieri
    9 posts
    edited February 2013
    this is annoying... just when I thought I was going to escape without the harpies attacking me, the hit me last night. Had my iphone 4s running all day trying to break in, but no luck. grrr... if nothing else, hopefully the expected update in a few days might have a fix.
  • dom2973
    57 posts
    edited February 2013
    As of 12:35am pst on 2/28 the harps are back again guys. Happened as soon as I leveled up and got the bonus donuts
  • GZero604
    169 posts
    edited March 2013
    I got the harp freeze again right now. I didn't build anything. I just level up and picked the donuts. I put everyone back on jobs and then exit to the friend screen. Came back to collect from the buildings and got harp freeze. So I just left it alone and 25 minutes later I got back in. No donut glitch though. The game crashed right away when I got back in. I had to close the app and reopen and now everything works fine.

    I don't know why I got harp freeze this time by levelling up. I level up many times before and once earlier today with the new update and had no problems.
    Post edited by Unknown User on
  • XCHOD
    4 posts
    edited March 2013
    For "harp of death" self-resolution, see here:

    http://forum.ea.com/eaforum/posts/list/9311390.page

    Note that you'll need access to an ipad 3 (ipad 2 with retina display) or an iPhone 5 (I've not verified this but many others have), I've not tried to use an emulator to fix this, but that might work I suppose.

    You only get 'free donuts' if your level up process (once you get past the harp) gets stuck in an iterative loop of levelling up when performing the 'guess which box the donuts are in' dialog (the dialog keeps returning each time you close it, thus giving you another chance to win more donuts). The number of loop iterations seems to vary, and thus he total donuts you get - if any - for different people.

    Hope that helps.
  • nossidda
    19 posts
    edited March 2013
    after being locked out for a few days, i finally got back in with the new update. then, i leveled-up and.,. now the harps are back!
    Post edited by Unknown User on
  • Foxy81
    15 posts
    edited March 2013
    Hi I have got the dreaded harp bug, am using the new iPad 3 and can not get rid of it, have closed the app down by pressing the home button twice and even deleted and reinstalled the app, also done this with my iPhone and sadly I am still stuck. Any help will be appreciated greatly, I am currently on maxed out on level 26
  • ozwald5
    231 posts
    edited March 2013
    I have to say, I am by no means a hater of the "Harp Freeze." Here's my Harp experience. Last night I bought good ol' Harp Freezin' Ralph and his house. I've read about the Harps but never really paid too much attention and didn't do too much homework. If I had paid attention I probably wouldn't have purchased him until I knew it was secure to do so. But I did and thus, Harp, Harp, Harp! Thought it was pretty lame, but it was late and I was done for the night anyway. This morning I hoped on to see if it was still stuck and it was, so I visited the boards and did a search for a fix and I read that IPhone 5 + 15mins of Harp = Success! So I did and it did, but that's not the great part.
    The Great Part is that it launched me right to the donut present pick from 3 and it allowed me to keep playing for nearly a half an hour before it crashed and I had to relaunch. I banked well over 900 donuts!!
    Was a little annoyed when I played and it Harped again, but same fix, not the same result, though. It only allowed me to play one round of the donut pick 3 when it launched.
    To sum up, in my experience the Harp is a very good thing. Nearly 1,000 Donuts good!!
  • edited March 2013
    This started happening to me after Grandpa completed the task to check himself out in the mirror.
  • mrsavage619
    13 posts
    edited March 2013
    **** you EA - seriously, I had the harps for 2 straight weeks, couldn't log in, couldn't do anything.

    Last week, it just worked again, dont know why, dont care - at least I could play again.

    Today I log on, there is a new update Im told - excellent, new content & the end of valentines day. Download the update from the app store & log in. Tells me more updates to download,system does that then - bang, harpies strike again and Im locked out.

    This is getting very old, very quick EA. if you cant fix it, please at least let your users know what is going on after we have spent hard earned money on buying donuts to play.

    Not happy :evil: :evil: :evil: :cry::cry::cry:
  • martiansupia
    385 posts Member
    edited March 2013
    The trick that works for some about using an iPhone 5 won't work for me.
    I have 2 Springfields-the one with the Harps is through the anonymous account.
    So I can't log into it.
    Tried quitting (closing) and relaunching now for 3 days-no luck.

    Quick question if anyone knows--I get graphic glitches while scrolling and see rats in a line coming out of Moe's or broken glass from the quick e mart-
    What is that?
  • frankenjacko
    237 posts Member
    edited March 2013
    Getting close to level up. Very nervous it will happen again. :(
  • lydl
    3 posts
    edited March 2013
    Thanks krakenit for the nice explanation.

    I can't believe this is going on this long now. It's frustrating. I have this problem for the last 4 days now.

    Origin FIX this problem ALREADY!!!
  • edited March 2013
    Yea it happened to me the first time when I built the wiggum house and my xp was @120,000. I have an iPhone 5 and I left it loading for like 15 mins and it popped up. Awesome thing was that there was a glitch, the gift box kept popping up and I received 990 donuts until the app eventually closed. All donuts were saved and in looking around this forum I've seen that its happened to multiple people. Some got over a 1000. With this recent crash, I built the E Chemistri and also just got the 120,000 XP bonus. I'm hoping the donuts glitch happens again. Still waiting, its been 30 mins and nothing. I'll keep anyone interested posted.
  • mst3kfan711
    1 posts
    edited March 2013
    going to try krakenit's suggestions, even if it doesn't work, the why's and wherefore's are appreciated!
  • rgawthorpe
    6 posts
    edited March 2013
    My game froze last night, after I'd finished buidling Hibbert's practice and leveling up to 26 for the second time. No success getting it to work again last night, didn't have time to experiment.

    Today I set my iPad 3 to never auto-lock, plugged it in to power, loaded up Tapped Out and let it do its thing for as long as it needed. After 30 minutes or so, it went to the Bart "can't connect to server" error screen, which I clicked retry on about ten times, then the game crashed. Restarted, clicked "retry" on Bart again, then my game loaded.

    Got one round of three donuts when I got back in, everything else seems to be in order.

    Paranoid it'll happen again, but what can you do?

    Pretty disappointed that the game gives people this much trouble, so far my girlfriend's game has been reset to level one once and I've had harp freeze once and got out of it, but it's still frustrating, particularly as I've spent enough money on this so far to have bought a "real" game at retail prices -- not to mention my girlfriend's spent a considerable amount, too. It's not really acceptable, and I do hope EA is paying some attention to its users.
  • Gizmobanger
    42 posts
    edited March 2013
    i just built el chemistry early this morning and now im getting the harp freeze. nothing i do can get me back in the game. this is ridiculous
  • Gojopo
    7 posts
    edited March 2013
    My solution is to delete the game... Just bought the golden ticket four times and now it's stuck again. Gonna get my money back and that's it... worst thing is the in-app update so people don't go to the appstore and write a bad review on them...pathetic bunch of shitheads... Screw you EA employees...
  • pastofer
    4 posts
    edited March 2013
    Had harp of death for 4 days
    read on here to just leave it on the screen for about 15 mins
    I did that then it clicked back in and I got 900 doughnuts
    i could do with a harp freeze once a week if thats the compensation
    Thanks ea :mrgreen:
  • Rocafellr
    2 posts
    edited March 2013
    Ditto to all of this. Really disappointed, but the harp is my favorite instrument.
  • Spallan
    73 posts
    edited March 2013
    I have been able to unlock quite a few peoples for them its quite easy if you have iphone 5, and i think also ipad 3
    If you dont have one see if you know anyone that does as you can also then collect yourself a lot of donuts.

    Turn off auto lock in phone settings
    Close all open apps and start simpsons
    Then just wait for it to start it could take 20 mins.

    As i said this has worked everytime for me and i have unlocked over 30 springfields for people.

    Hopefully and actual fix will come out from EA soon!

    :D
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.