EA Forums - Banner

Woahhh HEY GUYS!

Well I havent been over here for a while seems quite boring, how is everyone?

This seems to be the slow time. Maybe cause its Saturday. I was a bit busier earlier, although some dimwits were bumping old threads too.

Oh....BTW I'm doing fine. How are you?

Replies

  • A_Bad_Exampl3
    916 posts
    edited February 2013
    sherryt07 wrote:
    Well I havent been over here for a while seems quite boring, how is everyone?

    This seems to be the slow time. Maybe cause its Saturday. I was a bit busier earlier, although some dimwits were bumping old threads too.

    Oh....BTW I'm doing fine. How are you?

    Or it might have something do with EA not grasping how to run a server error. I was getting a serve error and routed to the Origon site on login a few hours ago.

    [insert RS's picture here]
  • rs876
    874 posts
    edited February 2013
    sherryt07 wrote:
    Well I havent been over here for a while seems quite boring, how is everyone?

    This seems to be the slow time. Maybe cause its Saturday. I was a bit busier earlier, although some dimwits were bumping old threads too.

    Oh....BTW I'm doing fine. How are you?

    Or it might have something do with EA not grasping how to run a server error. I was getting a serve error and routed to the Origon site on login a few hours ago.

    [insert RS's picture here]

    I'll help you out brother.

    BUQPiSz.gif
  • A_Bad_Exampl3
    916 posts
    edited February 2013
    rs876 wrote:
    sherryt07 wrote:
    Well I havent been over here for a while seems quite boring, how is everyone?

    This seems to be the slow time. Maybe cause its Saturday. I was a bit busier earlier, although some dimwits were bumping old threads too.

    Oh....BTW I'm doing fine. How are you?

    Or it might have something do with EA not grasping how to run a server error. I was getting a serve error and routed to the Origon site on login a few hours ago.

    [insert RS's picture here]

    I'll help you out brother.

    BUQPiSz.gif

    Hey, thanks.

    Here is the image that causes threads to vanish.

    3d4e5f8e730c8ef41ca3d031a0e879b0_zps71a7fd5e.jpg
  • rs876
    874 posts
    edited February 2013
    rs876 wrote:
    sherryt07 wrote:
    Well I havent been over here for a while seems quite boring, how is everyone?

    This seems to be the slow time. Maybe cause its Saturday. I was a bit busier earlier, although some dimwits were bumping old threads too.

    Oh....BTW I'm doing fine. How are you?

    Or it might have something do with EA not grasping how to run a server error. I was getting a serve error and routed to the Origon site on login a few hours ago.

    [insert RS's picture here]

    I'll help you out brother.

    BUQPiSz.gif

    Hey, thanks.

    Here is the image that causes threads to vanish.

    3d4e5f8e730c8ef41ca3d031a0e879b0_zps71a7fd5e.jpg

    I could always post the video I posted. I'm pretty sure that will get s.h.i.t rolling.....
  • A_Bad_Exampl3
    916 posts
    edited February 2013
    rs876 wrote:
    rs876 wrote:
    sherryt07 wrote:
    Well I havent been over here for a while seems quite boring, how is everyone?

    This seems to be the slow time. Maybe cause its Saturday. I was a bit busier earlier, although some dimwits were bumping old threads too.

    Oh....BTW I'm doing fine. How are you?

    Or it might have something do with EA not grasping how to run a server error. I was getting a serve error and routed to the Origon site on login a few hours ago.

    [insert RS's picture here]

    I'll help you out brother.

    BUQPiSz.gif

    Hey, thanks.

    Here is the image that causes threads to vanish.

    3d4e5f8e730c8ef41ca3d031a0e879b0_zps71a7fd5e.jpg

    I could always post the video I posted. I'm pretty sure that will get s.h.i.t rolling.....

    I'm intrigued. What video was this?
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.