EA Forums - Banner

Annoying Push Notifications

One of my devices is Android. Unless I have the sound completely turned off the phone, I cannot figure out how to get the push notifications and the visitors/put on pants messages to stop. I need my call/text notifications on, but homers comments don't go over well at work. I gone to the games settings, my phone setting and nothing works. What can I do?

Replies

  • I'm not sure... perhaps trying to delete and re download the app
  • johncolombo
    11342 posts Senior Moderator
    g4txmo9go9ce.jpg
    .....
    Volunteer EA Forum Senior Moderator/Hero EA Answers HQ


  • I'm on Android and never get notifications. You've probably already done this but I'll go through it in case anyone else is having trouble turning off notifications.


    Here's what I have done:

    On your device:

    Go to Settings

    Click on Application Manager

    Click on Tapped Out app

    Uncheck the box that says "Show Notifications"

    In the game:

    Go to Settings

    Uncheck "Push Notifications"

    *Maybe force stop the app to get it to take effect or uninstall/reinstall then turn everything off again.




  • johncolombo
    11342 posts Senior Moderator
    edited August 2017

    I'm on Android and never get notifications. You've probably already done this but I'll go through it in case anyone else is having trouble turning off notifications.


    Here's what I have done:

    On your device:

    Go to Settings

    Click on Application Manager

    Click on Tapped Out app

    Uncheck the box that says "Show Notifications"

    In the game:

    Go to Settings

    Uncheck "Push Notifications"

    *Maybe force stop the app to get it to take effect or uninstall/reinstall then turn everything off again.




    was my Pictograph not explanatory enough? :#:D
    Volunteer EA Forum Senior Moderator/Hero EA Answers HQ
  • It wasn't on here ....weird :D
  • ....but....you need to do the setting on the actual Android device too....so :p
  • Thanks to all. I had turned everything off in the game settings, but hadn't found the right place in my device settings. Now my office mate won't ride her huffy bike around the office when my phone goes off. Appreciate the help.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!