EA Forums - Banner

Your town reverts to a previous state (Sev 1)

Replies

  • chompmania
    2 posts
    edited April 2013
    1) Device type: iPhone 4
    2) OS version: iOS 6.1.3
    3) time stamp of event: I noticed around 8am GMT 10/04/13
    4) game level before: 26
    5) game level after: 8
    6) have you logged in with multiple devices prior to this bug occuring? No
    7) Both wifi and 3G
    8) No other issues
    9) Saving money for $2m item(had about $1.5m) think i had around 200 donuts. Had giving characters max length jobs. 24hrs for most, 7 days for Apu and was growing real corn for 90 days. about 25 days gone. now I have downloaded to whacking day update and cannot access my town.
  • philiweiss
    378 posts Member
    edited April 2013
    I already made my entry on page 3 and I just heard from one neighbourino that she still could access my town. Actually she's got two of my towns. The one in correct alphabetical order is my new level 1 town and at the end of her list (after "z" ) is my old level 27 one. So it isn't completely gone and I still have hope that it can be recovered. Just to let you know.
  • maciejbzow
    66 posts Member
    edited April 2013
    1) AT&T Samsung Galaxy S3
    2) Android Jelly Bean, 4.1.1
    3) 4/10/2013, 7pm, Central time, United States
    4) 25
    5) 1
    6) No.
    7) I was using WiFi.
    8) No other issues. Just the game starting all over.
    9) I had just collected all of my characters from 1 hour jobs. I did not send anyone on new jobs, but I went to the Google Play to update the app. After the app was updated, I launched it, the download of extra files initiated, and then I was given the login screen. I pressed the Origin logo and logged in. that's when I was told that my town is level 1.
  • edited April 2013
    1. Samsung galaxy s3. And ipad 2
    2. Jellybeans 4.1.2 and it's 6.1.2
    3. 20.30 gmt 11th April
    4. 27
    5. 6
    6. No
    7. 3g+
    8. No other issues
    9.. On Hdspa on samsung. Last thing done was collect from tasks to leave everyone free and then left for a while come back in at 20.30 on wife and has returned to level 6
  • cjhardy1989
    3 posts
    edited April 2013
    1) iPod touch
    2) iOS 5
    3) April 9th 3pm Bst
    4) game level before 27 ($800,000 approx 100 doughnuts)
    5) game level after 17
    6) No
    7) Wi-fi and no other issues to note
    9) Assigned jobs to all and started building the sushi place.
  • edited April 2013
    1) iPhone 4 and Android X2
    2) iOS 6.1.3 and Droid 2.3.5
    3) April 11, 2013, around 4:30 in the morning. Pacific time zone.
    4) I had only just started on the iPhone, so I believe I was on level 7ish. I had just unlocked Milhouse.
    5) One
    6) Yes. I wanted to switch games because I was finally able to log in with the game I was playing on my Droid.
    7) WiFi
    Not that I'm aware.
    9) I had just sent Lisa and Homer on their Whacking Day quests. I have two devices and used them both. I have the one I started on my Droid one week before I got my iPhone 4. Both were going well until the update, and until the Whacking Day update, I could not sign in on my Android game because Origin wasn't in that game. I was able to sign in my Android game on my iPhone early this morning, but when I tried to sign in on my iPhone game on my Android, it reverted me to the first level. :( :x I tried uninstalling and reinstalling the game on my droid to no avail.
  • nxtplato
    3 posts
    edited April 2013
    1) iPhone 5
    2) OS version iOS 6.1.3
    3) 4/9/13. 9am Pacific time, USA
    4) 27
    5) zero - complete re-start
    6) Occasionally, but not often. 90% of play on my iPhone, occasional play on iPad
    7) On WiFi
    The only thing I'd say I'd noticed was the wrong building occasionally showing up somewhere. It seemed most often to happen between the white house and the Diner, where multiple diners would appear instead of white houses. roaming around the map, when I circled back to the same building, it would change back. And always if I attempted to move it, it reverted back to the white house.
    9) I was collecting cash and xp from houses and finished tasks.
  • tarzapam
    3 posts
    edited April 2013
    This crash has been incredibly frustrating.i did the whacking day update thinking that might solve things and signed in/out of origin to no avail
    Anyway here's my details...

    1) iPhone 4s
    2) iOS 6.1.3
    3) April 8th,can't remember a specific time,GMT +10:00,Australia
    4) 27
    5) 1
    6) No
    7) Cellular 3G
    No other issues
    9) Had just finished Lisa and Homers fish related tasks and had bought donuts to buy the sushi place
  • Skyhawk_976
    2 posts
    edited April 2013
    My Town (level 27) just came back!!! THX :thumbup:
    Hope it stays for good this time, I was almost about to delete the Game!
  • thomhurst
    1 posts
    edited April 2013
    1) HTC One X
    2) Android Jelly Bean 4.2.2
    3) About 8pm, 11th April 2013, UK
    4) Before - Level 17
    5) After - 0 - Started with the beginning cutscene
    6) Played it purely on my phone
    7) Was using Wifi.
    8) Nope
    9) Updated the application from Google Play, then created an 'origin' account so that I could sync my game with your servers, and upon entering the app it started from the beginning cutscene. Tried logging out but it did the same.


    Really annoyed! Gimme my town back!
  • zrkingen
    3 posts
    edited April 2013
    1) Device type - Samsung Galaxy Note
    2) OS version - Jelly Bean 4.2.2
    3) time stamp of event - April 11, 2013 8:30 am CST (approx.)
    4) game level before - 16
    5) game level after - 1
    6) have you logged in with multiple devices prior to this bug occuring? No
    7) Were you using wi-fi or cellular backhaul? What is the strength of the backhaul i.e 3G, 4G, Internet bandwidth.
    Have you experienced and of the other noted issues? (Swanky Fish/ Falls disappearing)?
    Wifi - no other issues.
    9) Brief summary of what you were doing the last time you were logged in prior to this bug. Please be specific, I'm trying to find some trends to help prevent anyone else from experiencing these issues, and to help find a workaround if possible.

    The night previously I sent my toons on jobs and then received the update in the morning. After logging into Origin m entire game was reset. Occurs if I log in using Origin or not.
  • edited April 2013
    Just this minute logged in to the game and my lvl 27 town is back ! good luck everybody ! :D
  • brettreardon
    6 posts
    edited April 2013
    Yep I'm back online too now.
    No download, no notification, it just suddenly worked. It's all there.
    :?
  • Zanna58
    9 posts Member
    edited April 2013
    Just opened TSTO...............my towns back to level 27,YIPPEEEEEEEEEEE
  • edited April 2013
    Still with my level 1 Springfield...
  • Duffman46038
    14 posts
    edited April 2013
    Give it some time Barber, I had given up and just try again and its back. I got the opening video and thought I lost it all but its back. I am a day behind on the new missions but I can live with it. I take back half the bad things I said about EA during the outage. I am happy and shocked they got it mine back. If its not back soon just keep putting in cases don't give up
  • srusso1984
    8 posts
    edited April 2013
    My town is back!
  • stringy180192
    3 posts
    edited April 2013
    Just tried and back into my level 27 town again! Be patient folks and you'll be back. Now, on with Whacking Day!
  • NeoSEC28
    39609 posts
    edited April 2013
    I deleted the app down a hard reboot re-installed the app and still nothing for me :(
    Volunteer EA Senior Moderator
  • gizm0nova
    1 posts
    edited April 2013
    1) iPhone 5 and iPad 2
    2) 6.0 and 5.0
    3) April 9
    4) 27
    5) 8
    6) Yes
    7) wifi
    9) just logging into check in for the day and was prompted to login, then I had the wrong town
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.