EA Forums - Banner

Update Installed. Game won't load

Delete app. Then re-intal. Usually helps


  • stabbybobby
    11 posts
    edited April 2013
    I've installed and played the latest update. However when reloading the game, now it says to update it and takes me back out to the istore page to update. However when i get there it wants to open the game..... because i already have the update installed.....

    This is a revolving door. I can't get into the game.

    Any ideas?????

    Same problem here. Deleted app reinstalled and same same!

    Im so close to been finished with this game for good, would have long ago if I hadne invested loads of time and $$$$ in this freaking thing!!!!!
  • coretex123
    1 posts
    edited April 2013
    Same problem here. Deleted and reinstalled the game. But did not help. It worked 4 hours ago.
    When I log out from origin and "start a new game" it works. But when I log back in to origin then the message appears again that i need to install an update.
    Post edited by Unknown User on
  • edwardaggie9
    43 posts
    edited April 2013
    Same issue here. Restarting the iPad did nothing; turning it off and on did nothing; reinstalling did nothing. I'm still stuck in this loop of "update!" > App Store > "update!" ****

  • Ttddailey
    3 posts
    edited April 2013
    Same problem for me. It was happening earlier today and I was able to get in on my third try, but now it just keeps asking for the update
  • Sercease
    18 posts
    edited April 2013
    I had this problem yesterday. Installed update then just got "can't connect to server" msgs for 6 hours. Deleted game, reinstalled, was back at beginning, played to the "other springfield" part of tutorial then logged into orgin account (can't access till then). Game boots soso now, usually get one can't connect msg then kicked back to main screen but on second go it always logs in.

    When I reinstalled it downloaded 89mb worth of updates so be on wifi.
  • edited April 2013
    strange. my game now appears to be working. it downloaded a further update and worked after that.
  • sjvitale
    1 posts
    edited April 2013
    Same here. Had to take a mandatory update. Now stuck in an infinite update loop. Please fix. Deleted and reinstalled app.
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.