EA Forums - Banner

Crashing after yesterdays update

no one is having this issue but me?

Replies

  • direwolf987
    7450 posts Member
    edited April 2013
    Doesn't happen to me. Maybe try closing the app while the doughnut is spinning and then go back and see if it works. It's what I used to do a long time ago when mine wouldn't load.
  • ChadRamsey
    25 posts Member
    edited April 2013
    i dont even get as far as the spinning donut. It gets to the EA, FOx, and grace logos thenCRASH!
  • nancalmei
    215 posts
    edited April 2013
    Mine crashes while playing. Often. So often that it actually is taking me a lot longer to get through towns even though the snake glitch is gone b/c I keep having to go back in and start again mid-snake tapping, egg dropping or rent collecting.
  • edited April 2013
    I've been getting disconnected A LOT since the update, which is really annoying when I'm in the middle of collecting snakes from friends or dropping eggs.
  • o_0-kiSS-0_o
    2 posts
    edited April 2013
    I have the exactly same issue, the game crashes on the first splash screen before the doughnut spinning,
    but i can login on other iphone that updated yet, and its work fine.
    On my iphone its always crashes no matter what i do,
    Deleting and reinstalling,
    Turning the iphone off and on,
    Clearing cash - deleted the game - cleared all the programs from task manager - turning iphone off :shock: - waited 5 minutes - turned the phone back on - reinstalled the game - and that's didn't help too :cry: :evil: ,
    Restored my iphone did all steps before mentioned and that's didn't helped ether...
    so now i loosing presses days of the event and can even get passed the black splash screen....

    PLEASE HEEEEEELP !!!! :cry:
  • ChadRamsey
    25 posts Member
    edited April 2013
    I downloaded it on my wife's phone and it plays fine.

    So it's my phone. Not the app.

    I don't want to restore to factory setting and lose all my info.

    What other options do I have?
  • Pumptruffles
    30 posts
    edited April 2013
    Mine is crashing a lot when visiting friends, every 10 minutes or so it loses connection and goes back to the main screen.

    Didn't have any trouble until I updated with the app store update.
  • sstappedout
    16 posts
    edited April 2013
    Mine has also been crashing while visiting friends.
  • sammy0220484
    32 posts
    edited April 2013
    Same here
  • Leonh26
    10 posts
    edited April 2013
    I can't connect at all, plus my town has been reset..
  • ChadRamsey
    25 posts Member
    edited April 2013
    New update today didn't fix it.

    Anyone?
  • ciaranm601821
    1 posts
    edited April 2013
    I was just told I needed an update to continue, not yestetday's one with level 28, and when I hit update it brings me to the store and tells me its not available in my country! im in ireland, is anyone else getting the same??? its killing me because I was so close to getting the duff stadium and now I cant play!!!
  • kingphilbert
    58 posts
    edited April 2013
    I've been crashing (losing connection with the server) roughly every 15 minutes or so since today's update. Getting annoying as I try to restyle parts of my town or visit other springfields.
  • edited April 2013
    I'm still having frequent crashes and server disconnects since that particular update. There have been two updates since and the problem continues.

    When I've been leaving eggs in my neighbour's town when a crash or disconnect happens, when I return to game the eggs are gone from their town and my total as well. While not as bad as losing snakes, certainly annoying when trading eggs, especially when like 60 can just disappear completely.
  • o_0-kiSS-0_o
    2 posts
    edited April 2013
    ChadRamsey wrote:
    I updated yesterday from the app store and now the game crashes everytime i try to open the app.

    I cant find anyone else that is having similar issues.

    I tried deleting it and reinstalling it.
    Cleared all the background running apps
    Restored from last backup..

    And NONE of that worked.

    Please help.

    Thanks

    Found an FIX for this problem...
    so here what you need to do...

    you need to go to
    \iPhone\User\Applications\"The Simpsons Tapped Out"\Library\Preferences
    on your phone and delete all the files there...

    then all the game updates will be deleted and the game will do full update 90.5 Mb
    after that it will work PERFECT !!!

    you can find the folder with http://iphonefolders.com/ if you have windows or just list your device if its Mac...

    Cheers.. :thumbup:
    Post edited by Unknown User on
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.