EA Forums - Banner

The Simpsons: Tapped Out Bugs and Issues Thread


  • edited January 2014
    I also cannot log on, and been having to delete and re-install the app at least once a day for the app not opening -.-
  • bennyblonco13
    1 posts
    edited January 2014
    I recently have completed Squidport Pt.9. I've built 12 out of 12 Boardwalk sections and Built 1 out of 1 Just Rainsticks. all is listed as done but yet the mission doesn't disappear in my task book which prevents me from advancing 2 the next mission or task. :thumbdown:
  • Citlalidee
    3 posts
    edited January 2014
    Hi! I've been playing for a while this game but i think im stuck because im level 19, and i cant get new buildings or characters, i got the Blow and glup, the Krusty Burguer, the mall, the Store from Apu and houses, but i cant unblock anymore. I bought squares of Land hopping to unblok mor? things and didnt work. Also in my task book, i have finished the library and the icon of Rapha is still there. I have this problem since level 15. I hope someone could HELP me! And Thanks :!: :!:
  • Distracty
    306 posts Member
    edited January 2014
    I've not been able to get into my game since yesterday's (1/30) mini-update. I log in, tap to continue, donut spins, and I get kicked out entirely.

    Have reinstalled, rebooted, and tried from several devices, bot ios and android. Also, if I try to visit my town from another town, I get kicked out of the game before it can load.

    I have EVERYTHING that there is to be had in that town, and I just finished redesigning the whole thing.

    I'm NOT going to start over. EA, if you can help, my username is Distracty.

    Otherwise, adios amigos! :x
  • philX3X
    102 posts Member
    edited February 2014
    I logged in early this morning and started today's superbowl quest, and then hours later I came back in to check on the progress, and much to my surprise, I get a quest notification from.. Milhouse's mother?!!!!

    I am confused, look around, wonder if it isn't one of the wrong town accessed bugs, but do notice it is my town, and that my donuts are missing?


    edit: and a new observatory also showed up.

    edit 2: Thank you to Shyam K, Himanshu A, and Orla H at the EA help desk for resolving my problem!
    Post edited by Unknown User on
  • RoyBoy316
    6 posts
    edited February 2014
    I havnt been able to log into my town for two weeks now. I missed out on the superbowl quest and the new blimp. I can log into origin. I can access my 2nd town with no issues I just can't log into my main town. I'm pretty upset. I left 4 emails to EA I posted to this thread 4 times and nothing. I'm outta options. My email is [email protected] my user name is BigRoy316. PLEASE FIX BEFOR I MISS OUT ON FUTURE UPDATES. :thumbdown:
  • sjdamigella
    16 posts Member
    edited February 2014

    When did the Bug occur?
    ***At the conclusion of Squidport Mission #3, after placing 4th tile.

    What did you do before you experienced the Bug (please be as detailed as possible)?
    ***Purchased Ocean Front "Land"
    Build Squidport Entrance
    Built & placed tiles 1,2 & 3
    Won $200,000 on Dog Track Race
    Purchased an additional piece of ocean front land & 2 water sections.
    Built & Placed tile #4
    Task book shows and states that the mission is completed.
    Unable to move or store any tiles, they are stuck in place.

    What did you expect to happen?
    ***Expected Mission #3 to be completed on moved on to Mission #4.


    Dear EA Customer,

    Thank you for contacting Electronic Arts again.

    "We have heard of similar issues from some other players and have already alerted the studio team. Though they are diligently working on a fix, we request you to submit a bug report for the game at Answer HQ forums http://forum.ea.com/eaforum/categories/show/233.page

    While reporting the bug on forums, please include the following information in order for the studio team to be able to identify the issue causing the bug:

    When did the Bug occur?
    What did you do before you experienced the Bug (please be as detailed as possible)?
    What did you expect to happen?

    Our studios review and read the reports, we submit to them or they collect from forums, in hopes that collecting player's opinion can make our site/games better and bug free.

    Thank you for your support and for being an EA player! "
  • dhfjhvgjhvhjfg
    1067 posts
    edited February 2014
    pretty sure my iphone tapped out tried to log me in as someone with a username starting with cookie, but my own springfield came up. Restarting the phone fixed it though... Well except for now all my friends' springfields are no longer there.
  • edited February 2014
    Here's my bug report:

    1) Stuck at the end of Stupor Bowl Part 1.

    2) When? Happened after the latest HotFix was applied. I had Lisa and Homer doing tasks before the HotFix was applied, the HotFix was applied, and then the quest stopped outright.

    3) What did I do before the bug happened? Nothing. I opened up the game like always. The fix was downloaded; I ended the quest, it marked it as complete, and then nothing else happened with the quest.

    4) What did I expect to happen? Part 2 of the quest to start!
  • kyleh9501464
    4 posts
    edited February 2014
    I am unable to access my account now, I played this morning and then tried to get on later and there was the new valentine download which I completed and now when I go to try and get into the game it just starts loading and then says that it cannot connect to server. It doesn't even bring up my information on my account or anything it just tells me it cannot connect to the server, not sure what to do but would really like to get in.

  • amybrickey
    1 posts
    edited February 2014
    After I updated my game to the V-day version, my grocery store and courthouse are gone! I am saaaad!!
  • cazzywolfie1
    3 posts
    edited February 2014
    on sunday most of my buildings disappeared including stuff like my clause co building and i have tried a couple different things and nothing seems to get me my buildings back. also my krustyland was reset back to nothing except i am on my current missions with the same amount of money and donuts as i did before i had this issue. any advise would be great because i lost about 10 buildings and it would probably take me at least a week or 2 to replace them and there is stuff like the clause co building that i don't think is replaceable.
  • LarousseTrooper
    16 posts
    edited February 2014
    omg okay this is gonna sound weird. so i have two games on tapped out with two different email addresses because i have no life and I'm lame. lets call them game one and game two. game one is at the lvl 38 and game two is a measly 15. but today i tried to sign into my game two and my game one city popped up..... and when i tried to sign into my game one my game one town popped up again. i have no idea why i think i lost my game two and it really upsets me. I NEED TWO TOWNS! :( help
  • lafv77
    5 posts
    edited February 2014
    :cry: Unvelibable, it has happened again!!!!!!
    The racetrack needs a count down to spend doughnuts. If you do the bet and continue working during the race you have lots of chances to spend unwittingly doughnuts. It happened to me at least three times. I don't want it be able to happen again. :evil:

    Can you fix it please??????

  • edited February 2014
    i am on day 23 without my simpsons, i opened a ticket on january 16, 2 days after i losst my town. still no resolution and no response from ea on if and when i will ever see my town again....i am so sad :oops:
  • mandpzimme184
    2 posts
    edited February 2014
    When did the Bug occur? 4 days ago

    What did you do before you experienced the Bug (please be as detailed as possible)? Nothing in particular. I never was able to do the Superbowl thing I saw advertised.

    What did you expect to happen?

    My game will not load. I keep getting the screen where Bart has unplugged and it says server problem. I have deleted the app and reloaded it. Doing it again now. It will let me in but after a little bit it goes to the network error screen.

  • amibothrd66
    45 posts Member
    edited February 2014
    whats going on since vday update i cant get in wont let me not fare am trying hardest but cant even get in
  • adamarmstr379
    5 posts
    edited February 2014
    I am sure EA is aware of the log-in issues, but is there a time frame on when we'll be able to log-in and start breaking hearts? My phone will not load, I keep getting the connection error, but the game I play through BlueStacks works.
  • Zarosch
    1 posts
    edited February 2014
    they're also aware about the issues in batlefield 4 but that doesn't stop them from doing nothing.
    seriously, if you want people to buy donuts, fix the game.
  • edited February 2014
    Hello, i have been playing the simpsons tapped out since last year. I recently bought a new phone , LG Optimus F3 for tmobile and when I look for my tapped out app it doesnt appear in my play store. It tells me "your device is not compatible with this version". This is a huge problem, and I have heard of many other owners of this same device who say they have the same problem. One person even contacted your customer service and weren't helped at all, they were simply redirected to this site to make a post because supossedly customer service only deals with accounting and billing issues. You also told them in your response message that when you made your update releases they were not device specific, so they should be able to appear for everybody.....the reason i am giving you all this information of what you EA have already said in a message to another customer, is because I don't want the same vague answer offering no help. I want you EA to understand this is a real problem affecting many if not all the simultaneous users of LG Optimus F3 and The Simpson's Tapped Out. I hope to hear from you quickly with a resolution to this issue, for the Valentine's Day update was released today and i am missing out on a lot. Thank you.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.