EA Forums - Banner

The Simpsons: Tapped Out Bugs and Issues Thread


  • JoshWithaQ
    5 posts
    edited August 2015
    I too now have the negative task completion issue.
  • pattette
    27 posts Member
    edited August 2015
    Same here, will wait for a bug fix...

    -227/1 Wiggum/Gulp'N'Blow, and Brandine is busy birthin' and smokin' and I don't want to lose donuts and a Spuckler kid like most people have experienced!
  • duosonic666
    1 posts Member
    edited August 2015
    Now that I've started building the monorail, every time I login in I can tap one task and the game freezes. I've tried all the usual help suggestions to no avail. These last two story lines are the glitchest ever. :evil:
  • larsyuipo
    1137 posts Member
    edited August 2015
    I have the problem with grayed out projects.
  • PeanutVButter
    1 posts
    edited August 2015
    A few days ago, before i got the new update, i was upgrading my mansion, when i clicked to update it, a message came asking to upgrade my elf cannon, when i accepted it upgraded my mansion a level ahead, took all of my supplies, down to zero and didnt give me the items for the level in between
  • vvlopez
    10 posts
    edited August 2015
    Also have the negative task issue. Hopefully a bug fix will happen soon?

  • katiedraco
    1 posts
    edited August 2015
    I used 12 of my donuts to finish Brandine's take "birth another spuckler" so that I can use her for a mission that came with the monorail update but my problem is that I did not get another spuckler child after I completed her task. What do I need to try and do to get my other child without my 12 donuts becoming a total waste?
  • tp1lch
    2 posts
    edited August 2015
    Along with the issue of tasks saying -37/1, I have now completed the task "project management: metal pt. 2" for about the 3rd time. Every time I complete it, it resets instead of bringing up the next set of tasks!!
  • dorseykrofft
    4 posts
    edited August 2015
    this *CAN'T* be right...!!!
    i've already wasted a day and a half on this before i realized it wasn't a joke!
    (yeah, i kinda thought it was funny at first...)

  • NetNic79
    2 posts
    edited August 2015
    I also have a problem at "A Rail of One City Pt. 6": the project-board need to build doesn't appear. :(
  • andmglge
    10 posts
    edited August 2015
    My game (id: andmglge) keeps on freezing and so I can't play. When I try to log in again , I note my resources (money, blueprints, ...) are sometimes fewer than before.
  • johnrust
    2 posts
    edited August 2015
    Trying to buy Lisa recycling centre, but the game seems to want to put it in the ocean, so I can't place it. Any ideas?
  • lesliebl4
    23 posts Member
    edited August 2015
    Game not recognizing previously purchased Buildings/Characters in Large numbers! See buildings, but characters show as needing to be purchased and cannot be used for tasks. Affecting tasks in Monorail and Heights. Help!!
    These are showing as not purchased in The Store under Characters Menu and respective Characters not showing in Census at Town Hall:
    Springfield elementary; Springfield coliseum; Cooling Towers; Springfield Library; First Church of Springfield; Police Station; Luigi's; Lugash's Gym; Town Hall; Krustylu Studios; Cracy Cat House; School Bus; Channel 6; Writers Building; Hibbert Family Practice; Burns Manor; Florence of Arabia; Herman's Military antiques; Stu's Disco; Film Set; SWAT Van; Springfield High School; Springfield Pet Shop; Cracker Factory; Ah, Fudge! Factory; Lotto N Liquor; Vulgari Jewelry store; Ricket car; ZiffCorp Sign; Classy Girls Strip Club; Gold Navy; Beer N Brawl; Monroe Family therapy center; Springfield slaughterhouse; Spiffany's; Malibu Stacy headquarters; Krusty Burger; Kamp Kusty; Itchy & Scratch studio.
    Case 19707994 reported 8/12/15.

  • edited August 2015
    I blew up my town, and now I dont have the Springfield Heights entrance, nor do I have the crafting building anymore.

    Help please.
  • costumerID
    1 posts
    edited August 2015

    I have a few problem....

    - I'm not received Zutroy (I've done everything for him)

    I wrote letter but nothing happened. Nothing wrong, everybody makes mistakes

    But now I'm tired

    - I cant put to the inventory the Hights buildigs.......I blew up Springfield but that nasty buildings still there
    - I have negative task bar values.....

    Help me, Obi-Wan Kenobi; you're my only hope.
  • Radicalrom87
    16 posts Member
    edited August 2015
    My issue is that started today is I can get into the game, but if I start tapping a lot of things, the whole game freezes and locks up. I have never seen a problem like this until today. I have removed additional programs from my Iphone 4S to make sure it is not a space issue and I have 500 MB free now. I have rebooted my phone and all other programs work fine, until I get into the game and start tapping.

    Please help.
  • pmbrown219
    2 posts
    edited August 2015
    Screen freezes after short period of time. Happens on multiple devices. Problem started yesterday.
  • wraith97
    2 posts Member
    edited August 2015
    My game crashes on ipad air when trying to clean certain boardwalk stores with dumped trash on them
  • pkw65
    2 posts
    edited August 2015
    I have the same problem with the game freezing. Have tried on my iphone and ipad with the same problem. Have umnstalled and reinstalled with no change.
  • DevilOfTheSea
    28 posts Member
    edited August 2015
    johnrust wrote:
    Trying to buy Lisa recycling centre, but the game seems to want to put it in the ocean, so I can't place it. Any ideas?

    It has to be placed along the Springfield shore, with part of it in the water.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.