EA Forums - Banner

The Simpsons: Tapped Out Bugs and Issues Thread

Replies

  • brooke121001
    2 posts
    edited October 2012
    I have 3 chartacters who are stuck on a task, Everytime the game resets the time resets and the task starts back over, I've used my last remaining 12 doughnuts to release Marge from her task but still have 2 more people are are stuck.

    I've added everything back to storage and started again nd they still have the tasks.

    Please help its halting my progress
  • a22196105
    12 posts
    edited October 2012
    At level 15.
    task book requests for the Bad Dream House to Build Moe's Tavern under Marge's Bad Dream.
    It shows Reach Level 15 - Done and Make Marge Sleep in the Bad Dream House (0/1) and Build Moe's Tavern - 0/1 (Do it).
    However, When I select Do it to build Moe's Tavern, it takes me to the panel, shows Moe's Tavern title in the yellowish orange color however the lock symbol is still over the quest and nothing happens.
    So, it is asking me to build it but won't let me build it so how do I build it?
  • a22196105
    12 posts
    edited October 2012
    I should add that with the issue on building Moe's Tavern, I have logged out, logged back in as well, logged out, turned off the iPad and then repowered it on and then logged in (many times actually) and it made no difference. Just in case someone else wishes to PM me with that solution. Also , I uninstalled and reinstalled it and it made no difference.
    Furter, all tasks have been completed for periods of time especially with Lisa and Homer available. Compared against others and their progress to obtain and the lead up was basically the same. Multiple people have the same issue here so with out guidance from EA (not guess work from other players), it won't get resolved soon.
    On EA's help page (help.ea.com) I opened a ticket on this issue. However, it seems as with this, the Help Central site does not contact you to provide any help.
    Post edited by Unknown User on
  • armourea
    4 posts
    edited October 2012
    I have triggered Bad Dream House Pt 2. In the "Tasks" bar it shows the quest, and even shows "Reach Level 10: Done!" but when I click on the "Do it" next to Build Willies Shack - there is still a padlock on it. Any ideas?
  • edited October 2012
    I've currently got a bug issue with the gilded truffle.

    I've built it, but the quest in the side bar for homer is still stuck there.

    Tried the following to get rid of it:

    * Selling and rebuilding the gilded truffle
    * Storing it in my inventory, closing the game fully (home button then full shut down of the app), then going back in and placing it on the map again.
    * The above, and making sure all characters are available in case there's and additional quest to complete.
    * Completing every side quest available. The only ones left are for me to buy the heck house and mr burns' monster.

    I'm at a loss now what to do. On level 18 so should by now be building a lot more than this. Really need some help to get this back on track!
  • DemonPun
    10 posts
    edited October 2012
    I've been playing for a while, and I am at level 14. I finally decided to sign in with my origin account instead of playing anonymously, so I could add friends and have some more fun.
    The issue that I am having is that I cannot add any friends. Whenever I go to try to add any, I get the following error: "The Origin network could not be reached. Please check your network connection and try again."
    My network seems to be working just fine, since I have no problem playing the game, and I am using my network to leave this post.
    So, I know it is not because I have too many friends.
    Can anyone help with this?
  • DemonPun
    10 posts
    edited October 2012
    Update on my issue.
    I have noticed a couple of times that there is a number on the origin icon in the lower corner of the screen with the multiple springfields. I am guessing that that means that someone sent me a friend request, or responded to one of mine that actually did go out, but I cannot see anything that allows me to accept those requests, and there are no new springfields on the screen.
  • patwor3
    1 posts
    edited October 2012
    For many monthes ago my Comic Book Guy disapeared. Now I am stuck on the request to Make Comic BookGuy sleep in the Bad Dream House. Any solution to get him back?
  • taffizle
    1 posts
    edited October 2012
    I am unable to claim my level 21 Springfield now that I have created an Origin account. I can log in normally, at which time it asks me if I would like to claim the level 20 Springfield on the device. When I click yes, I get a "cannot connect to server" error. Repeated attempts (waiting for the reconnect countdowns, etc) do not yield anything further.

    Things to note:
    - I created my Origin account after playing to level 20
    - My SF is level 21, but when prompted at the login screen it asks if I want to claim my level 20 Springfield
    - I can view my SF when logged in, the issue is claiming it / saving it to my account
    - I can play normally when playing anonymously as usual
    - I have the Halloween pack with all updates
    - iOS 6 with all updates

    To me this would seem like some sort of database error concerning the Origin account, with a possible data mismatch on the previous level limit.
  • bjschuyler
    8 posts
    edited October 2012
    For the past week or so me and my husband haven't been able to visit other springfields. I use an ipad and him an iphone. We can log in and play in our town without any issue, but as soon as we go to visit friends it crashes. This is getting very annoyimng!! I love playing the game, but if you can't get it working correctly I'm going to stop playing


    EA I hope you can fix this soon.
  • greatuin
    3 posts
    edited October 2012
    For the last few days I haven't been able to enter my springfield. I keep getting thrown to a "cannot connect to server" screen, and am told to hit reply. But when I do I am just thrown back to the same screen. I am in an endless loop. before that I wasn't able to go to other towns.
  • edited October 2012
    Hi EA Gypsy!
    I'm currently at Level 12 with Mayan Homer and after doing the neighbor visit task he suddenly disappeared. What's a possible solution to this?
  • luciloide
    1 posts
    edited October 2012
    I'm having problems building Willie's shack.
    I reached level 10 and "Build Willie's Shack" item is available. I click "Do it" but the shack is still blocked.
    Thanks
  • karl264
    7 posts
    edited October 2012
    After hitting Tap to continue game closes after a second on my iPod. I'm up to level 18 without issues. I removed and reinstalled with same result. Anon seems to launch. Any ideas? Any other avenues of support?
  • soporose
    12 posts
    edited October 2012
    Hi,

    I am experiencing the following bug:

    I have reached the Skipping Rocks quest. When I tap on the quest, it says "Make Bart Skip School 1/1". I have made Bart do that task several times, and as indicated by the "1/1" the task is registered as done, but it remains in the tasks book.

    If I remember correctly, when this quest originally appeared, there was also another quest for Bart: "Death by Squishee". I had to decide which task to make Bart do first, and I decided to do the "Death by Squishee" task first, which I did. After that task, I made him do the skipping school task, and now I can't progress.

    I really hope you guys can fix this issue.

    My Origin username is soporose

    Thanks in advance.
  • thatgirlnik
    3 posts
    edited October 2012
    Hi all,
    I'm getting truly frustrated by this game! It's so fun, yet I have reached level 11 and been struck by the multiple Springfield bug (having to start again) TWICE now. It seems unlike a gaming giant such as EA to leave an issue as destructive as this unresolved after re-releasing it. I have contacted EA to get help restoring my game many times since the first problem- only getting vague, prescribed and unhelpful responses.
    Is anyone else still having this problem?
    I realise this was a big problem in June, but I don't understand why they are unable to do this for me after having already dealt with thousands of cases just like mine :(
    I will be so disappointed if EA continue to ignore my pleas and I can't play anymore.

    Thanks :)
  • Spazzy999
    3 posts
    edited October 2012
    I made a thread accidently before seeing this, So I'll put it here in its right place.

    Ok so the issue is Im on the "quest", "It's pronounced Nu-cular Pt.2". I've built the reactor core and yet there is no place I can click to continue, like on a person. Please help with this issue.

    Thanks I await help :)
  • bitpom666
    1 posts
    edited October 2012
    I am on on level 16 and have been prompted in the "Marge's bad Dream" mission to build Moe's Tavern however when I go to select it, it isn't available. I do not think I have been prompted to do the "Al Coholic here Pt 1" mission.
  • Frenchfry71
    1 posts
    edited October 2012
    So I shot down Kang. Lisa started the Activate Beacon quest. Part way through the build, he disappeared from the screen.

    Lisa's quest came back, Kang's icon appears on the task bar, but there is no option to "DO IT" when I click on the icon as Kang is no where in the game.

    I checked the character menu and he doesn't show there. How do you go back to pick up a character whose quest has already finished and he disappears from the game?
  • kinkofer
    1 posts
    edited October 2012
    Bug:

    I was able to complete the set of School Workers after gaining Edna but without having Otto.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!