EA Forums - Banner

The Simpsons: Tapped Out Bugs and Issues Thread

Replies

  • game very slow for me too, when I want to craft items, level 1 items are locked, even if I reached level 2, and for the flanders family tome, the cool down upgrade is stuck at 18 hours, every cool down upgrade is 18 hours, my next upgrade is #8, dig site update...
  • Something odd. Crafted the Transylvania Cottage. Placed it, and then went to check my Flanders Tome and there are two timers showing for the Tome to refresh. Now it also says I am back to level 1 on the tome when I was at level 6 prior. The detail dialog on the Tome still shows I'm working on level 7, however the timer is showing 24 hrs between cleansings again instead of the 10 or 12 it was at previously.
    Hopefully nothing else glitches out.
  • Goster626
    1 posts Member
    edited October 2018
    The Halloween batch is screwed up with bugs and glitches; the game lags a bit, tapping on vampire-infected delays, the Flanders tome timer rewinds back to its longer time, the Halloween shop is completely gone and the crafting locks some items despite leveled up and unlocking items. The game needs the update to fix these problems asap.

    On a different problem, for some reason when you tap on the metal depot and had the characters work on it the game lags badly.
    Post edited by Goster626 on
  • EllieGuseman Everytime I try to update the game, it flashes the accept screen and then nothing. I have tried many different ways to resolve the problem to no avail.

    You've more than likely tried what I am going to suggest but I'll throw it out there anyway.

    Are you trying to perform the update through the game itself, or by going directly to the Google Play or App Store? I know that I often have trouble updating from the game but if I close everything and go directly to Google Play, I update with no issues.
  • Hey folks,

    I'm currently trying to reach the 1bn in real estate value. I actually thought that I'm on a good way with 'only' 100 million real estate value missing.
    Now I have a problem... Unfortunately I already build every possible free building to its last upgrade.
    However, some buildings were already fully upgraded after building for the first time but only receiving the level 1 estate value.
    I put the buildings to the inventory where they are also shown as level 1 buildings.
    I already contacted EA help but they couldn't help and asked me to open a Thread here .
    Hopefully there is a solution to the problem since I don't want to build an enormous amount of palm trees to reach the 1bn.

    Thanks a lot for your help guys!
  • ZiggyMustardust
    1 posts Member
    edited October 2018
    --10/09/2018 07:50 PM Problem solved--
    After the last update - 10/08/2018 - The Vampire Minions (tappables) aren't longer clickable, this makes it very hard to progress in the Treehouse of Horror event.
    Post edited by ZiggyMustardust on
  • I too am unable to tap the Halloween minions now, which does not help towards making progress within the limited timeframe given. Additionally, since the Halloween update, the game has become incredibly laggy.
  • I'm also seeing issues with being unable to tap the Minions as of this morning. Ive noticed the bugs/lagging really picking up during the past weeks.
  • wdhiii
    94 posts Member
    edited October 2018
    --10/09/2018 07:50 PM Problem solved--
    After the last update - 10/08/2018 - The Vampire Minions (tappables) aren't longer clickable, this makes it very hard to progress in the Treehouse of Horror event.

    It says problem solved? If I may ask did YOU find a solution? Or did EA? I still cant tap on them.. been looking at this for almost two days now

    qyrfxp45gug6.jpg

    Question withdrawn ... mine seems to be working now too :)


    Post edited by wdhiii on
  • I’ve just finished getting the ooze. I finally was able to unlock Everyman this morning. However, each one of his action requires “quest”. He didn’t come with a quest and he is now forever in my top left hand corner because he doesn’t have anything to do... frustrating!

    Same here, I am hoping that there is a fix in the next update?
  • coco1395 wrote: »
    I still have Game of Stones Pt. 4 - Solve Number 1's Task in queue as a task, but this was from a 2014 event. It won't go away and there is no way I can complete it. I guess it doesn't hinder me in any way, but it bothers me that its always sitting there and I can't get rid of it. Does anyone have any suggestions?

    It has been a while, but you have to refresh my memory so what was the task?
    Off the top of my head I know #1 has a task at the Burns mountain lodge which is where he tries to corner the Latte market .

    This was fixed with the latest update! Can't believe it was stuck there for 4 years...
  • So I've been on the phone 3 times in the past 2 days with the EA help desk about things not showing up correctly and my progress being all messed up. I get told to post on this forum because no one else is calling about these same problems or posting either. So I come on here to post my problems to come and find out numerous people are having the same problem. I think EA help desk need to get there act together. Thanks for either lying to me or just trying to push this issues under the rug. But I said I would post my issues so here it is. #1 The Holy Forge: I had every level 1 craft unlocked level 2 unlocked and level 3 unlocked. On Oct 7th I noticed that I'm still level 3 crafting but only 1 item from each level is unlocked. Everything else is locked when it was previously not. #2 Flanders Tomb: cool down time has changed back to 18 hrs when it should be a lot less by now. When I noticed the change on Oct 7th I know I was down to 10 hrs. #3 when visiting my friends no minions are showing up so I can only collect on buildings. This problem I noticed today after I got off the phone with the help desk. I'm hoping this gets resolved quickly and no more **** from the help desk.
  • @abernroth There was a patch in game today. Did it fix your issues?
    First level support will tell you whatever they have to do get you out of their list and close your case.
  • My forge is at level 5 and I still can't craft the items for level 4.

    The rest seems to work fine for me. The only problem I had in the beginning was the elay after clicking anything (houses, vampires). when I had to wait for all rewards to be accounted.
  • Well all I can say is that I lost a few days without being able to play due to issues that are now fixed. I will not be able to finish Act 1 in time. 2 hours left to Act 1 and I'm coming up short for getting my final prize. Thanks Tapped Out. You helped me out so much for this. Why should I continue on with the rest of the acts at this point.
  • Myrsan
    2 posts Member
    edited October 2018
    Since today (speech) bubbles are empty again (Android 8.0.0, though a friend of mine with IPhone reported this as well). At least task descriptions aren't affected this time.

    Edit: Okay, after noticing further postings it seems as if only German translation has been forgotten.
  • @Myrsan No, same for the french translation. I missed what was said at the beginning but quickly catched up to the problem and switched to the english version. Still, I hope this could be fixed...
  • I have a new problem. Close to 300 characters are stuck in the brown house. When today's mission showed up to send characters to an 8 hour task in the brown house, I sent every character I could. They were dispersed to two different brown houses, about 50 to one and all the rest to the other. When I went to collect this evening, 50 were freed from the one, but the rest do not leave the other!

    I've tried storing the house in question, putting it back in place, closing the app and restarting it, but nothing gets them out of the house! I guess, on the positive side, every time I restart the app, the characters' tasks are all "completed" awaiting to be collected again, allowing me to bring in over $1M in income and about 290K exp. But I gotta figure I'm eventually going to come across some quests that will need at least some of these trapped characters. How can I get them out?
  • Answers HQ Hero HELP THREADS
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!