EA Forums - Banner

The Simpsons: Tapped Out Bugs and Issues Thread

Replies

  • 11EEvey
    3241 posts Member
    @BeardieMom please only post in one place. The people you quoted wrote that 10 years ago. I am sure your issue is different. When requesting help, please include device, OS version, your issue and how it happens and what specifically you have tried. I will respond with suggestions on your other comment.
  • I've been playing Tapped Out for a couple of weeks, logged into my EA account the whole time. This evening the game logged me out, and now when I try to login again by clicking on the EA logo, the game just quits back to the homescreen (Android).

    I haven't changed my EA account, and I can still login there no worries.

    Tried flushing the cache, no change. I really don't want to uninstall/reinstall, because the install took like half a day last time, on a fibre connection.
  • 11EEvey
    3241 posts Member
    @Hammerpaul68
    Here are some suggestions:
    check out your ea account at ea.com
    Go to ea.com and log in using your email and password. Once inside check that your primary EMAIL is VERIFIED and add an ALTERNATIVE email address (That you will not lose access to) and a real mobile phone number (useful as alternative methods for security codes), then verify all your details.-
    Once you've checked everything, change your password to be less than 15 characters with only letters and numbers in it. (It can take a couple minutes to reflect it in game) Do not change your password while the game is open on a device
    other things to try after the accoun:
    Change the date and time save and then change back to correct reboot
    Make sure you have and keep 8-10 gbs of free space at all times. IOS may need 10% of total free and it lies to you. regularly clear history of spotify and safari if you use them.
    Close all other apps before playing
    Only use the app icon to open the game not a notification
    Close any VPN before opening the game
    Use a different device to log in
    Use a different connection to log in
    Try them all if they don't work contact EA for help
  • Hello, I need some help and I have no idea if I’m in the right place. The button in the upper left screen that show’s characters who are done with tasks/need tasks does not work. It started in 2017 and I walked away for awhile, but I got a new iPad last year and started playing again so I’m trying to get it fixed. What do I do? I tried the chat option but they said it was a bug and referred me here. Please help!
  • 11EEvey
    3241 posts Member
    @drw00083470 I have bad news for you. The only fix for this was to get a rollback to before it started. Contact EA phone or live chat is best if possible, M-F US Business hours, and tell them you have the rollback glitch and need rolled back to 2017.

    try to figure out exactly when. I think this bug actually started in 2018. You will lose everything you earned or bought during that time back to the save they try.

    Here is a link to the thread about this glitch from 2018 https://forums.ea.com/en/the-simpsons-tapped-out/discussion/219503/character-finder-irs-railyard-heights-minigames-etc-broken/p1

    Unfortunately, I do not know how long they keep saves in the server.

    After so long a time, I do not know if they can help you. you may be stuck with it
  • If its the same issue I was having. Remove the building (store it) that they are in and then put it back.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.