EA Forums - Banner

The Simpsons: Tapped Out Bugs and Issues Thread

Replies

  • aesgul
    26 posts
    edited February 2013
    Like many others my XP is stuck around 8600 and doesn't wanna go up... Something is clearly wrong in the last update... :evil:
  • KYA797
    1 posts
    edited February 2013
    I don't know if this is necessarily a problem but the mapple store disappeared from sale today and my characters still show the choice to visit it. It is grayed out because I don't have the maple store.
  • alexuk2711
    1 posts
    edited February 2013
    Hi,
    I had just finish the Sir Putt-A-Lot's building, tapped on the tick to make it appear and the game froze. I tried restarting the game and shut down completely, but all I get is the log in screen with a repeating sound and cannot get to the game.

    Can anybody help, please....noted that other people are also experiencing a similar issue.
  • battyguy
    1123 posts Member
    edited February 2013
    Fix
    The
    Game
    Fir the
    Love
    Of
    God
    Is there anyone out there?
  • roverjay
    3 posts
    edited February 2013
    Also stuck on harp of death had it since it got wiggums house losing out on loads of hearts just wish I could get a refund on the money I've wasted on donuts
  • Aezir
    1 posts
    edited February 2013
    OKay its playing a harp or something.. i just wasted almost a dozen donuts to finish burns mansion but after that the game is stuck... deleted da game and reinstall it but no go..
  • roadkang_09
    1 posts
    edited February 2013
    Same here, this sucks, almost sounds like a guitar strum. Reboot servers or something ? Please !
  • WickedSick18
    2 posts
    edited February 2013
    Hey guys recently I have not been able to log in, every time I try the game freezes and closes. I retried installing it and it still didn't work

  • jonkern14
    8 posts
    edited February 2013
    i haven't been able to log in since this morning,
    [about 12 hours ago].
    i was collect money from buildings and missions,
    and when i tapped on Homer doing his 24-hour "watch monkey trauma" mission,
    the game forced me off.
    now i can only get to the spinning donut in the opening image
    before the donut stops spinning
    and the game stalls out.

    tried many, many times today.
    same result.

    any help?
  • Posba
    1 posts
    edited February 2013
    Hi, after finishing the 'Shopaholic' quest I clicked the collect reward button and the game froze and started looping the collect reward sound effect, now whenever I try and log in the game doesn't load and just loops the sound effect indefinitely. Could you help please?
  • ksauceda8237
    54 posts Member
    edited February 2013
    This Issue is affecting many players, including myself. It appears to be a bug from the 2/15/13 update. :(

    See:
    http://answers.ea.com/t5/The-Simpsons-Tapped-Out/bd-p/The-Simpsons-Tapped-Out
  • renate106
    4 posts
    edited February 2013
    Game Frozen on Logon Screen and Harp Sound Loop

    This worked for me:

    Set device Auto-Lock to never (Settings; General ; Auto-Lock; Never)
    Start game and let it sit (the Looping Harp Sound) the game should start in about 15 minutes and then it will give you a “Bonus Level Up” screen. Pick a box and it will give you 1, 2 or 3 donuts. (DO NOT SPEND MONEY TO BUY ANOTHER CHANCE!) Collect your prize and it will give you the “Bonus Level Up” screen again. I was able to repeat this method numerous times before the game restarted.

    I received a total of 984 donuts

    Once it restarted, I was able to continue the game normally. (and spend all those donuts)
  • robear42
    1 posts
    edited February 2013
    "The Origin Network Could Not Be Reached."

    I've been playing Tapped Out for s bit now, and was able to add a total of 9 friends. Since then, every time I try to view friends or accept friend requests, I get the above error message. I have tried re-installing twice, but continue to have the same problem. Any suggestions?
  • LVT23
    1 posts
    edited February 2013
    I have also had the "harp freeze" for 2 days now. Seriously should this keep happening when they release new levels. Maybe testing should be done better to ensure we don't keep getting burned. I've been playing this game since day 1 and have put up with far too many crashes/freezes/updates/ etc.
  • 4qu4
    4 posts
    edited February 2013
    It's the 3rd time that the game fails.... This is annoying ... Are the ea guys going to promise doughnuts -for the inconvenience- tha will never be delivered.... Every update comes with a bug?
  • ericalee075
    2 posts
    edited February 2013
    :( It is going on day 3 since I have been able to log into the game when it shout down as I was collecting Ralph. I was thinking that it was just me and the level 26 people with the crashing issue. Anybody know anything please.
  • ska_t_meladd
    18 posts
    edited February 2013
    Lvl 26 , experience meter is stuck on 44479/120000 and will not collect any more? Any help here EA?
  • shelesbells
    1 posts
    edited February 2013
    Hi Gypsy. The game still crashes ever time I try to start it and access my Origin-associated game. It lets me sign into Origin, but then then I tap to continue it crashes. However if I sign out of Origin, I can start and play an anonymous game with no problems. Any idea how to fix that? I've completely closed the app (per the instructions EA posted recently) and restarted it several time.

    Thanks!

    I have this issue - when I log in it stays on the load screen and plays the harp :x
    But if I log out I can play a whole new game!! I'm at level 26/27?? Lisa had finished reading a book (after the flash restaurant was finished)

    AND I still can't log back in after:
    logging out
    Removing and reloading the app
    Trying to log in to another device

    Please help me!!!!
  • Rileybobabo
    7 posts
    edited February 2013
    I'm haing the same problem as Lechiengrand. Able to log in to origin and click to start but then it freezes before entering my account. Tried everything.
  • edited February 2013
    Same bug here, after getting the reward for the restaurant mission with Ralp and Wiggum.

    Please help.

    dBenitoSynergy

    FOUND A SOLUTION HERE:

    1- Set your auto-lock time on your iPhone to never
    2- Open the game and log your game
    3- Wait about 15 minutes when the harp sound loop on the loading screen
    4- The game will start and you will be able to play again!
    Post edited by Unknown User on
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.