EA Forums - Banner

The Simpsons: Tapped Out Bugs and Issues Thread

Replies

  • mobilope583
    3 posts
    edited February 2013
    I having the same problem with it get the tap to continue message and it gets stuck playing the harp music and eventually kicks me out. What is going on?
  • bekyboo83
    36 posts
    edited February 2013
    Is this "HARP FREEZE" ever going to get fixed??? This is really getting old. :-S
  • webboyfreak
    6 posts
    edited February 2013
    Hi GM / Mods,

    My account is "webboyfreak" and email is "[email protected]"

    I play my Tapped Out on an iPod. Recently, after building Wiggum's house, the game crashed and when I tried to start it again, it kept crashing. I was able to log out of my Origin account, and when that happened, I was able to start a new game, but I don't want that. I want my old Springfield back.

    I hope someone would be able to do something about it as it has been 3 days since Tapped Out crashed.

    Thank you very much.

    webboyfreak

    Edit: I've tried uninstalling and reinstalling Tapped Out once, but it still didn't work.
  • ska_t_meladd
    18 posts
    edited February 2013
    I used to have the harp freeze, it is gone (thank god! It was like 10 days)

    Now it is stuck on 44479/120000 experience points level 26 . Money can still be earned just no XP!

    So now what?

    Do i have to wait for the update at the end of February?
  • frankquinn07
    2 posts
    edited February 2013
    Hey gypsy my xp bar is frozen could use some help. Thanks.
  • homerdjw
    3 posts
    edited February 2013
    Firstly: Posting here doesn't seem to help. Neither EA nor Origin seem to read it.

    Secondly: Log a support call through EA's website. This way you get a case ID number

    Thirdly: Get yourself a twitter account and start making some noise. Send tweets to @easupport (who tend to just be rude and unhelpful). More importantly send tweets to @EA
    I sent them demanding a refund and had an email reply within hours (after 1 week of no response), and the Harp issue was fixed within 2 days!

    The issue (for me at least) was something to do with my Origin Account and the game saved with it.

    I repeatedly asked them to come onto these Forums and make a post but I just get told they will look into it. Seems they didn't bother.

    I went through all three steps above and have had the issue fixed.
  • lmkohn
    1 posts
    edited February 2013
    I have not been able to get into my game for 5 days. Once I got the I choo choo choose you train my game shut down and I have not been able to get back in. It locks up on the loading page. Please help. It lets me tap to continue and then it competely freezes.
  • gruntenheimer
    8 posts
    edited February 2013
    I am also suffering through the "harp" bug. It has been going on for 4 days and started right after I finished construction of chemistri restaurant. I have read through all of the solutions, but none have worked for me. Is there a fix available?
  • sethhall50
    1 posts
    edited February 2013
    Every time I try to log on, on my phone, I get to the part where it says " you are logged on as whoever tap anywhere to continue". So I tap, it loads a bit then it stops and I just get thing dining noise. When trying to log on using other devices, it just shows the loading screen nonstop. Other people can log on and play, on the same devices but not me. I uninstalled it from my phone then reloaded it, but still the same thing. **** am I supposed to do?
  • bluebear_74
    3 posts
    edited February 2013
    Same harp issue lots of others are having. I was so excited in getting Ralph too.
  • germanophile
    1 posts
    edited February 2013
    Hi, I'm kinda having the same issue. Since last Tuesday I've been trying to load the game but right after it asks me to tab and continue it keeps playing this harp music, non stop, and the 'loading doughnut' it's stuck at the same position.
    I tried closing and re opening the game. Killing the app an loading it again and even deleting it and downloading the app once again.
    Don't know what else to do. I am trying both things on my iphone and ipad.
    Any workaround? Do I just need to wait? Are we going to get any compensation?
    I'm a daily user about to complete my second bonus level, and I have 90 unused doughnuts. I don't really want to lose everything i've done.
    My user name is Germanophile, in case you need it.

    I would really appreciate any help.
  • cartoons857
    1 posts
    edited February 2013
    I can not log in to my Springfield I get the harp sound But I tryed on My brothers I pad and I could log in on his I can all so log in to my brother Springfeld on my IPad I just got *I pad 3 32GB He got a I pad 2 32GB
  • Yettie02
    2 posts
    edited February 2013
    Several days now of experiencing the death harp. Thought that the latest patch would have addresses it.
  • Johntencza
    14 posts
    edited February 2013
    Would complaing to Apple help?
  • beknighted1
    4 posts
    edited February 2013
    The Android version needs Origin support.
  • okcmamma
    41 posts
    edited February 2013
    Harps of death for 3 days now. Just got an update and was so excited hoping that was going to fix it, but nope. Still have the harps. :evil: :cry:
  • Fp91
    1 posts
    edited February 2013
    I can't start my game, when I tapped to log in the screen freezes and a pling sound keeps occuring. What do I do?
  • DutchOrigins
    19 posts
    edited February 2013
    when i tap the guy that sells scientists (a newpaper or w/e) lisa says he shouldn't sell it then some proffessor says something and after that my game crashes
  • edited February 2013
    screenshot2013022119235.png

    After this, the game crash... =(
  • chindogger
    179 posts
    edited February 2013
    I have no sound...character voices,music.etc.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!