EA Forums - Banner

Can't connect to server

Prev1345
Try this:
Click Menu > Settings > Apps > Tapped Out > Force stop

If that doesn't work:
Click Menu > Settings > Apps > Tapped Out > Clear data (as long as you use Origin you'll be fine)

And if that doesn't work go to Google Play and uninstall the app and reinstall it.

Replies

  • SamCarterX206
    898 posts
    edited June 2013
    modtl wrote:
    Try this:
    Click Menu > Settings > Apps > Tapped Out > Force stop

    If that doesn't work:
    Click Menu > Settings > Apps > Tapped Out > Clear data (as long as you use Origin you'll be fine)

    And if that doesn't work go to Google Play and uninstall the app and reinstall it.

    I believe he/she said they're using an iPhone.

    If hard reset doesn't do anything, maybe try deleting and reinstalling? Don't worry it won't delete your town.
  • monkeyman_199059
    258 posts
    edited June 2013
    Yeah I'm using an iPhone. I'm always really wary of deleting the app and reinstalling. Especially with all the issues people have had with the game...
  • modtl
    77 posts Member
    edited June 2013
    modtl wrote:
    Try this:
    Click Menu > Settings > Apps > Tapped Out > Force stop

    If that doesn't work:
    Click Menu > Settings > Apps > Tapped Out > Clear data (as long as you use Origin you'll be fine)

    And if that doesn't work go to Google Play and uninstall the app and reinstall it.

    I believe he/she said they're using an iPhone.

    If hard reset doesn't do anything, maybe try deleting and reinstalling? Don't worry it won't delete your town.
    Didn't see the 'i' in there! I'm no good with iProducts but I agree with you that maybe uninstalling the game from the Apple version of the Play Store and reinstalling it from there might work? OP can you get to the login screen or do you get the Bart Screen of Death before that? Can you login from another device?
  • NeoSEC28
    39609 posts Member
    edited June 2013
    Don't worry it won't delete your town.

    As Sam says, cos your game is saved and backed up to the EA Servers :)
    Volunteer EA Senior Moderator
  • SamCarterX206
    898 posts
    edited June 2013
    Yeah I'm using an iPhone. I'm always really wary of deleting the app and reinstalling. Especially with all the issues people have had with the game...

    Well, I have deleted and reinstalled the game, and my town was safe and sound. I have also gotten that message that says "your town did not save on your other device" when I had no other device and hit "play now" which took me right to my old town no problems.

    Your town is saved to the server, not to your device. That is why you can login to your town/origin account from any device, even from iOS to Android and vice versa.

    Also, all the issues people have had have nothing to do with deleting and reinstalling the game itself.
  • monkeyman_199059
    258 posts
    edited June 2013
    Deleted and Re-installed the app. It dowloaded 80/80 updates 102mb.

    Everything looked fine as I got to the log-in screen and it said I had been logged out and asked me if I wanted to log-in to continue with my Springfield. Entered my log-in details donut spins and then bam... Cannot Connect to Server.
  • NeoSEC28
    39609 posts Member
    edited June 2013
    Deleted and Re-installed the app. It dowloaded 80/80 updates 102mb.

    Everything looked fine as I got to the log-in screen and it said I had been logged out and asked me if I wanted to log-in to continue with my Springfield. Entered my log-in details donut spins and then bam... Cannot Connect to Server.

    Dont bite but you have got good internet connection? Try re-booting that as that can sometimes effect the game, i've had it where i could play the xbox online but couldnt play TSTO re-booted it and all was good :)

    Just an idea :)
    Volunteer EA Senior Moderator
  • monkeyman_199059
    258 posts
    edited June 2013
    I've got BT Infinity and it's usually great... But I will try rebooting it and see, thanks for the idea :)
  • p0rkp1e
    145 posts
    edited June 2013
    Deleted and Re-installed the app. It dowloaded 80/80 updates 102mb.

    Everything looked fine as I got to the log-in screen and it said I had been logged out and asked me if I wanted to log-in to continue with my Springfield. Entered my log-in details donut spins and then bam... Cannot Connect to Server.

    Exactly the same happening to me and on two different devices. Going to have to leave it till the morning and hope all is well then.
  • monkeyman_199059
    258 posts
    edited June 2013
    Didn't work Neo :/

    Think I'm probably going to do the same p0rkp1e and hope it sorts itself out :( blah!
  • NeoSEC28
    39609 posts Member
    edited June 2013
    Didn't work Neo :/

    Think I'm probably going to do the same p0rkp1e and hope it sorts itself out :( blah!

    Oh bugga :( Sorry thought it might help sometimes does, there are times where people cant log in for hours sometimes days and then all of a sudden it pops back up and all is well :)

    Hopefully it will sort itselfs out soon for you :) I feel ya pain tho :(
    Volunteer EA Senior Moderator
  • monkeyman_199059
    258 posts
    edited June 2013
    Not gonna lie, I'm rather devastated right now haha
  • NeoSEC28
    39609 posts Member
    edited June 2013
    Not gonna lie, I'm rather devastated right now haha

    I bet :( We've all been there at some stage of playing this game, right back at the beginning when this game was 1st released i couldnt (along with loads of other people) couldnt connect for over 2months :(
    Volunteer EA Senior Moderator
  • upbrakie1
    7 posts
    edited June 2013
    I seem to be having the same problem on both my iPad and iPhone. Both can't connect to server. I've tried shutting down the app, I've tried restarting the device, I've tried a hard reset and I've deleted the app and reinstalling. No go. And I also know the Internet is just fine as the fianc? is playing her Tapped Out just fine.
  • monkeyman_199059
    258 posts
    edited June 2013
    Yeah, I guess it's just my turn to have the game troubles. Been playing since September and never really had any issues, never got harpies that I couldn't get through by leaving my phone on loading for a while, etc. etc.

    Fingers crossed it resolves itself in the next couple of days!
  • NeoSEC28
    39609 posts Member
    edited June 2013
    Yeah, I guess it's just my turn to have the game troubles. Been playing since September and never really had any issues, never got harpies that I couldn't get through by leaving my phone on loading for a while, etc. etc.

    Fingers crossed it resolves itself in the next couple of days!

    Your probably find it will have sorted itself in the morning :) depending on what time it is where you are either give a few more hours without trying to load it or try again in the morning :(

    Hope you get connected soon :)
    Volunteer EA Senior Moderator
  • portpower18
    176 posts Member
    edited June 2013
    Can anyone get in because I have it come up with can't connect to server and when it comes up welcome and login then it goes can't connect to server am I the only one or this happening to any one else
  • sammysound
    113 posts
    edited June 2013
    same here, i got as far as my welcome back screen and there was a mini update

    but very frustrating, everyone is on 1 hour tasks and i need to fuel them
  • Gam_B1t
    37 posts
    edited June 2013
    +1
  • jjluv1500
    307 posts Member
    edited June 2013
    I've Ben out over 1 hour..... :cry: very sad[img][/img]
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.