EA Forums - Banner

Does anyone else's dig site crash, or just mine?

KLmaker
344 posts Member
When I dig up the first relic whenever I login, it always crashes first time, and I mean ALWAYS, that is not once a day, that is once a login, every login.

Sometimes it will crash and exit on other relics as well.
It crashes when I dig it up, tap store, place, collect.

Sometimes when it crashes, it forgets the previous actions, so I dig the same relic up more than once.

Replies

  • 4junk3000
    5232 posts Member
    Zero replies might be suggesting it's just YOU.

    LOL I'm kidding. But hopefully new fixes and patches etc are on the way. Hang in there.

    Meanwhile, if you want to try an experiment...

    ... Next time you log in, before doing this dig, go to Other Springfield FIRST. Tap there, then allow the resynch to your town. THEN try the dig site and see if it stays connected. I'm just curious if this works for you since you report having a consistent and predictable bug. I'm working on the hypothesis that reconnecting to your game after being in OSF, creates a more stable connection.
    Good luck.
    "You're the most negative person I've ever seen on here. Constantly."
  • f402yHw.jpg.....
  • KLmaker
    344 posts Member
    Thabk you @4junk3000 I will give that a try.
  • KLmaker
    344 posts Member
    KLmaker wrote: »
    Thabk you @4junk3000 I will give that a try.

    Thank you for the suggestion, unfortunately it didn't work, but it was worth a try.
  • KLmaker
    344 posts Member
    edited June 20
    @4junk3000 it was just me.

    I read somewhere about turning the iPad off, it's not my iPad and I am not the primary user so I thought stuff like that was done, but it wasn't.

    It was turned off near enough to overnight, (at least 8 hours), the night before last, depending on when I eventually put it down and went to bed, been doing some digging last night and this morning and dug up about a dozen relics in total and it didn't crash once. YAY.

    Even got a couple of torches, the last time I dug up torches it crashed, I went back into the app and found it had forgotten I had dug them up, the next time I got the relics they were not torches.

    So, turn it off and on again, basically.

    This may help other problems, though not found it yet.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!