EA Forums - Banner

Game won't open after update.

Topic says it all. Just updated the game on my iPad2, iOS8 - and now the game won't open. I tap the icon, the screen goes black and then it comes back to iOS screen.

I have uninstalled and reinstalled the game, no success. Anyone else with this problem?

Replies

  • do you have 4-6 gigs of free space? Are all other apps closed? Have you tried rebooting?
  • SLotmanRJ
    40 posts Member
    edited March 20
    Yes, game was working fine before the update. Turned it off and on again, the problem persists.
    (I even uninstalled, turned device off, on, installed again, no luck)
  • Apparently it is just me, huh?
    Nobody else running it on iOS 7 or 8? :(
  • Just a small note: I have 7.9Gb free on my iPad. So 'space' isnt the issue.

    I'm still playing thanks to Bluestacks emulator - I installed in on my PC and that's how I'm still able to access my Springfield.

    Is there ANYONE in here running the game on iOS8? If so, please just write something telling if you can play the game or not!
  • You should contact EA for help if this is still not working for you.
  • i have the same bug issue it not loading stays on try reconnect screen and says cant connect to server with bart. i seen a post statin simpson tapped out twitter got hacked so if hackers are hacking the twitter for the game then more then they jhacking the game cus it happened awhile backk too and everytime u updated the game it dont. and it not my phone or my l
    tablet cuz i restalled on my tablet and doin same thing yall need to ck ure severs
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!