EA Forums - Banner

Black screen of death/ moving my hedge maze

Prev1
Indys2nd
1906 posts Member
I haven't had any difficulty getting into your town. I have had difficulty getting out of your maze though! :D

Replies

  • snarkmork
    399 posts
    edited August 2013
    I have had no connection since yesterday up until a couple hours ago. Now the connection is very spotty and I have noticed that I get connectivity issues more often if I'm in a neighbors town than if I stay in my own. Not quite the same as getting kicked out, but maybe a similar source. I'm not your neighbor so I can't check out your town for you.
  • MyNoNoSp0t
    90 posts Member
    edited August 2013
    i just a had look in your town and no problems at all. you might be low on your phone storage. i only have 16g on phone and 64g on my sd card so i use an app to sd card app cuz my phone cant hold all my apps and games without running slow. not sure if it'll help but id give it a try.
  • am4692
    2253 posts
    edited August 2013
    While I've been having crashing issues, their not that severe that I can't play or visit friends. Mainly I just crash once or twice a day.

    @indy, while sometimes loading your town it takes a while, I contribute this to EAs week servers and not your town.
  • Donna4612
    359 posts Member
    edited August 2013
    I am crashing in my towns
    Big or small, all go down.

    I am crashing in Krustyland
    (Do I sync in time? I hope I am)

    Too many released collecting cash
    Down I go. There’s the crash.

    Friends visit and it’s sluggish
    I visit friends, crash, it’s buggish.

    I want the free donuts, need the XP
    These crashes are driving me crazy!

    Maybe level 33 should be content free
    EA should just ensure stability!

    :wink:
  • TwiztidThorn
    2686 posts
    edited August 2013
    I'm crashing no matter who I visit. I think it's the game and not your town causing issues.
  • Donna4612
    359 posts Member
    edited August 2013
    I'm crashing no matter who I visit. I think it's the game and not your town causing issues.

    I'm in North Carolina. We must be on the same servers.
  • LuciiTigger14
    1769 posts
    edited August 2013
    Yep I still can't play my game since yesterday. Keeps loading for ages then going to the black screen that normally appears before my town does, then bam, back on my home screen
  • snowyriver32
    1528 posts Member
    edited August 2013
    Indys2nd wrote:
    From time to time I get what I called the "black screen of death" when my hedge maze gets a little buggy. Takes forever to load and I see just a black screen for awhile. (I wondered if it was just me, but apparently neighbors also have trouble loading my town.) Today, it's worse. Also, when visiting some neighbors with really well decorated towns today, the game kept locking up and booting me out. There is one neighbor whose town today took 5 tries to get into. (I will pm that person.) It's going to take me a day or two to move it due to its size. If your a neighbor, when I'm done, I'd like to know if it loads better.

    I'm moving it because I'm a little concerned my game is just going to crash.

    Anyone else notice if the game or neighbors' towns were crashing more today? (It was a total of 4 neighbors that I crashed at least once trying to enter their Springfield. (Had no trouble with Krustylands.)

    I didnt have any problems visiting you or any other neighbors today :-)
    My game did crash when I was moving a building in krustyland but thats about it.
  • Indys2nd
    1906 posts Member
    edited August 2013
    Donna4612 wrote:
    I am crashing in my towns
    Big or small, all go down.

    I am crashing in Krustyland
    (Do I sync in time? I hope I am)

    Too many released collecting cash
    Down I go. There’s the crash.

    Friends visit and it’s sluggish
    I visit friends, crash, it’s buggish.

    I want the free donuts, need the XP
    These crashes are driving me crazy!

    Maybe level 33 should be content free
    EA should just ensure stability!

    :wink:
    +1 for that. Time to fix the server issues first!
    I'm crashing no matter who I visit. I think it's the game and not your town causing issues.

    Well I just spent 2 hours moving that huge hedge maze to the corner of my town. I just decided to kill and evening and move it, rather than wait. :lol: I think it fixed the problem. :D It does seem to load better now, since it's not the first thing the you see.

    Now I just have to figure what to do with my landing zone. But I'm waiting until this weekend when I hopefully will have enough money to finish off buying the land. I'm doing it once and I'm not changing it.

    I'd buy it now, but what if there is an update Thursday? I really hope they fix the lagging and crashing first.

    I'll post pics tomorrow of my new, slightly bigger hedge maze. This one doesn't have my name in it, but something to go along with the bell. 8)

    I got a pop up saying I had 4,500 decorations as I was finishing it. Are you supposed to get one at 3,000? Or is 4,500 the first? (I eliminated some trees to stay under that 4,500 limit. )
  • TwiztidThorn
    2686 posts
    edited August 2013
    Donna4612 wrote:
    I'm crashing no matter who I visit. I think it's the game and not your town causing issues.

    I'm in North Carolina. We must be on the same servers.
    I'm not far from the state line, so we probably are. I hope they fix it soon.
  • TwiztidThorn
    2686 posts
    edited August 2013
    Yep I still can't play my game since yesterday. Keeps loading for ages then going to the black screen that normally appears before my town does, then bam, back on my home screen
    :cry: wish I knew what to suggest.
  • Indys2nd
    1906 posts Member
    edited August 2013
    Yep I still can't play my game since yesterday. Keeps loading for ages then going to the black screen that normally appears before my town does, then bam, back on my home screen
    :cry: wish I knew what to suggest.

    That's why I decided to move stuff around today. I was afraid I'd only get a black screen tomorrow. Maybe it's just the server and it will work for you soon.
  • am4692
    2253 posts
    edited August 2013
    Indys2nd wrote:

    I got a pop up saying I had 4,500 decorations as I was finishing it. Are you supposed to get one at 3,000? Or is 4,500 the first? (I eliminated some trees to stay under that 4,500 limit. )

    I got my first warning at 4500 and now I get them every 200 or so. Think I'm near 5500 now.
  • Indys2nd
    1906 posts Member
    edited August 2013
    am4692 wrote:
    Indys2nd wrote:

    I got a pop up saying I had 4,500 decorations as I was finishing it. Are you supposed to get one at 3,000? Or is 4,500 the first? (I eliminated some trees to stay under that 4,500 limit. )

    I got my first warning at 4500 and now I get them every 200 or so. Think I'm near 5500 now.

    Wow, your town loads really good for me, even with all those decorations! :D I hated to see that limit pop up. Guess my town finally got big enough. Plus using hundreds of hedges didn't help. :lol: Good to know that they keep reminding you of the limit.
  • menace1211
    1677 posts
    edited August 2013
    Indys2nd wrote:

    I got a pop up saying I had 4,500 decorations as I was finishing it. Are you supposed to get one at 3,000? Or is 4,500 the first? (I eliminated some trees to stay under that 4,500 limit. )

    Im guessing it is a server issue. I just got the notice for 6700, and so far very little crashing
  • pantuflin007
    2747 posts
    edited August 2013
    I have never noticed any problem downloading your town. I did notice today the gorgeous new maze you have made. I love what you wrote: For Whom the Bell Tolls.
    I do admire a lot all the hard work you put in your town. :D

    @ Luci - I didn't know you were having issues with your game. I hope it gets back to normal soon. :P
  • LuciiTigger14
    1769 posts
    edited August 2013
    I have never noticed any problem downloading your town. I did notice today the gorgeous new maze you have made. I love what you wrote: For Whom the Bell Tolls.
    I do admire a lot all the hard work you put in your town. :D

    @ Luci - I didn't know you were having issues with your game. I hope it gets back to normal soon. :P

    Yeah me too, I wrote to EA, hopefully if enough people have the same issues then they'll fix it
  • LuciiTigger14
    1769 posts
    edited August 2013
    I GOT MY GAME BACK!!!! Lol
    I managed to get in today, and deleted all decorations that weren't needed, and just everything I could think of to lower my item count (it was around 6600 and i think it's around 5000 now) but I've been able to get back in a couple times since then, so I hope it's actually fixed now. Fingers crossed!!
  • NeoSEC28
    39616 posts
    edited August 2013
    menace1211 wrote:
    I haven't had any difficulty getting into your town. I have had difficulty getting out of your maze though! :D

    1wc01R2.gif
    Volunteer EA Senior Moderator
  • Pixxxa
    429 posts
    edited August 2013
    menace1211 wrote:
    Indys2nd wrote:

    I got a pop up saying I had 4,500 decorations as I was finishing it. Are you supposed to get one at 3,000? Or is 4,500 the first? (I eliminated some trees to stay under that 4,500 limit. )

    Im guessing it is a server issue. I just got the notice for 6700, and so far very little crashing
    :-o 6700! Probably why I can't visit your SF anymore... that's a crashing... S'okay, I visit your KL. :)
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!