EA Forums - Banner

Verification code is not working

13Next

Replies

  • I have the same problem. No Mails in my Mailbox. I deleted the game, restarted the computer, downloaded the game new. Nothing. :(
    It's especially annoying, because it happened in the middle of a story.
    Hopefully, this issue will be solved soon.
  • im not getting the code at all and i wont to play again
  • Trying to play my Simpsons Tapped Out game and I have to login again. Put in my email address and it says it is sending a verification code and it never comes. How can this be fixed?
  • I have finally joined this "club" after many months of watching others struggle and frustration. I was met with the dreaded screen saying log in with email address and await verification code...
    Of course, over the past two days, a verification code didn't arrive. I have never changed my email address so I knew it was live and correct. I logged into my EA account online and it was showing as verified and correct.
    So, I spent a very long hour and half with a very polite an helpful Avinash on the EA Chat. He tried everything. I changed to my work email and changed the password. I received the security code to change email address but no TSTO verification code when I tried to log in. He then suggested I create a new email - GMail account - and try that. Repeated the process, EA emails arrived but no TSTO verification code. Final suggestion was to delete the game, remove app entirely and reinstall/download. I dutifully did so, but it still wouldn't work.
    Avinash then had to give up! He had no more suggestions for today. He said it was known issue with no workaround yet if the previous steps didn't fix it. He would refer my problem to Technical Support.
    No TSTO. No game. No logging in after a daily occurrence for many many years. What a poor show from EA.

    The above was my post on the thread on the Game Discussion board (should have come here first!). Anyway, my update is still no joy having emailed EA a number of times. I am still locked out of the game. I can't believe a large organisation such as EA allows this problem and error to continue. There must be thousands of people no longer able to log in. It's an incredible poor show for a worldwide company.
  • I am so fed up with this now!! Have played since 2013 and get stopped at Account Management. Have tried numerous times to contact EA and each live chat ends the same - no resolution. I have to give up now as I cannot get logged in due to a glitch with verification. Anyone checking my EA account will see I have only ever logged in with two devices - iPad and iPhone, but hey ho, your loss EA cos I spend real money on this game!
  • I too am stuck at the dreaded verification loop... Hoping there is a fix soon
  • I've had this problem for months! Tried logging into EA requested password change and hey presto my game works!
  • [quote="kipper_990;c-2210418"]I've had this problem for months! Tried logging into EA requested password change and hey presto my game works![/quote]

    How you do that it won't let me do that
  • I somehow got myself in! After 2 weeks of nothing from ea I tried this!

    FROM MY IPAD (where tapped out is installed on) I went to the EA WEBSITE. Using my main email account that tapped out is linked to, I pretended to “forget my password” to log in.

    EA sent me a “code” so I could reset my password to something else. ( I wanted to make sure their “codes” worked outside the game. ) I was able to use the code and logged into EA website on my iPads browser.

    Going into my account settings, (Security) I turned on Login Verification. Using the same email account that tapped out is linked to.

    Again, a code was sent to my email so that I could verify that choice. After verifying, I noticed that my web browser showed up under trusted devices. And that anytime I signed on with a new device, an email confirmation would be sent (ugh annoying, but I was willing to try anything).

    I didn’t log out of the web browser EA account, and opened up Tapped out. After tapping Login, a page telling me setting about invalid showed up. Closing the tapped out game again and go back in, I got the BART SIMPSON NOT THIS PAGE AGAIN, screen. I let it count down and hit retry, and then Bart popped up again 2 more times, never closing the game, I just kept hitting retry.

    FINALLY, I got to the main Splash Screen, hit Login, entered my email, it sent ANOTHER code. I used my phone to get the code without leaving the game.

    Typed in the code, and IT WORKED! I GOT IN! I have no clue if the login verification was the key or simply changing my password through EA website is what did it. Or maybe logging into EA without logging out and using the same device to play tapped out. No clue, but it worked for me.

    eyqs9t5p0g52.jpeg
  • THIS WORKS

    Anyone looking for how to do it, all i had to do was reset my password on EA's website and then resend a code on my phone for log in to tapped out.
  • It’s fixed now. Thank you all for the time.
  • oranges wrote: »
    It’s fixed now. Thank you all for the time.

    Wow! 6 months since your original post about having this problem. That's patience! :)
  • I FOUND THE SOLUTION, IT'S NOT A BUG :hushed:
    You should go to your account settings logging from Chrome/safari/edge/Firefox then when you have to turn on a verification method email/sms/authentication app... Then after turning on verification by email, I tried to log in from the game and magically it works!!!!! IT WORKED!!!! I CAN FINALLY PLAY AFTER ALMOST A YEAR
  • > @BeatrixSwan said:
    > Unfortunately, I've tried all of the troubleshooting steps and none have worked. I got a new phone on Friday and suddenly I couldn't sign in.
    >
    > I can't use my original email address because I haven't logged into that one in years, so I couldn't get a code from that one if I wanted to. That's something I understand, things happen. But this login "loop" and making players find a workaround is ridiculous.
    >
    > I've tried using another device to get my code but neither my computer nor my tablet refreshes fast enough to obtain the code (many times the same one over and over) in order to be logged in.
    >
    > I've uninstalled and reinstalled the game multiple times. I've tried the force stop and I've tried closing the code box before trying to get the code and signing in.
    >
    > This is one of my favorite games. I'd really like to be able to play this game again. Hopefully this actually gets fixed so everyone, not just those who are lucky enough to be able get this workaround to actually work.

    I FOUND THE SOLUTION, YOU SHOULD LOOK AT MY RECENT COMMENT... I'M SO EXCITED
  • Hello.

    Iv'e tried all the different ''solved problems''.
    Iv'e tried contacting Ea.
    Iv'e tried to figure out the problem myself in all different ways.


    It's february 2022 and the problem is still not fixed, we are not hearing anything from EA.
    They are still promoting their game on appstores and their webpage RIPPING people off.
    ''a bug in a game''
    no, what really makes me irritated is that Ea made probably millions from other peoples money and as i see it frankly doesn't care. the problem has been going on for years, and maybe they are hoping people just forget it.
    !and they probably will!

    with Love
    (to the gamers)

    a 10 year (or probably more) Ea user.





    Ps.
    Shut the app down.
    Stop luring people into microtransactions.
    And fix the problem so that people like me don't see it this way.








    *Maybe this is just a frustration burst, but god, if they don't fix the problem soon, this is going to be my mindsett of Ea*
  • @Gustavor2195 It didn't work.
  • I bought myself a new phone and I'm logging in the usual way, but no verification code is arriving in my mail box. Anyone else having this problem recently?
  • tritrans wrote: »
    I bought myself a new phone and I'm logging in the usual way, but no verification code is arriving in my mail box. Anyone else having this problem recently?

    Never mind - The code ended up in the Spam filter.... :p
  • I Followed these steps here and got into my account. Had to add my phone number and use the code I got on my phone.
    These instructions are from another EA support forum and not mine.

    LET'S MAKE THE POINT:
    To date (September 2021) two types of access problems persist with different methods of resolution:

    1) I DO NOT RECEIVE THE CODE for acces:
    Check that your mailbox is ACTIVE and WORKING (check that you have space on the mail server to receive new emails) and that the code has not accidentally ended up in SPAM; Once this is done, you just have to contact the support team using the method that is most convenient for you. Personally I recommend, for the times and methods required, to avoid contact by EMAIL. By filling out the form you find at the following address (if you don't have a MAYHEM ID, enter 0000 and continue)
    => https://help.ea.com/en/contact-us/?product=the-simpsons-tapped-out
    you will see all the options available at the moment. CHAT and TELEPHONE are the best, but available on particular days and times (office times). You can also use the Facebook and TWITTER channels to contact the support team:
    => https://twitter.com/EAHelp

    2) I RECEIVE THE CODE, but when I insert it I get an WRONG CODE message:
    I want to remind everyone that the code is ONE and is only valid for 10 minutes, AFTER CHANGING it and you need to request another one. Before going further, it is good to try again several times; maybe you are making a trivial syntax error. IN ANY WAY, to solve the problem, you need to connect to your EA / ORIGIN account
    (link: https://myaccount.ea.com/cp-ui/aboutme/index)
    and log in with the old EMAIL and PASSWORD method.
    Once inside, do the following:
    1) Update and complete your personal data
    2) Check that your primary email is correct and that it is VERIFIED
    3) Add a second email and a telephone number; you will need them as alternative methods to receive the security codes (Email, Voice or SMS)
    4) Save
    5) CHANGE PASSWORD

    If you find difficulties or have doubts, I recommend opening a specific post, so other users can advise you, within the limits of our possibilities. I want to remember that we are just players like you, maybe with a little more experience or luck (often it makes a difference) and we don't seem to make EA teams
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.