EA Forums - Banner
CLOSURE ANNOUNCEMENT: The TSTO forums will be closed on December 13th, 2023. Read more about the future of the forums here.

New issue with code emails - EA know and it seems to be fixed now

926 posts Member
edited March 2022
EDIT, seems to be fixed now

Both in-game log-in codes and the account verify codes are affected - where emails aren't turning up with the TFA security number you need. EA are aware.

There's a thread on Answers that should have the latest info . . .
You'll often find me on tapped-out.co.uk
Post edited by 1-Graham-S on


  • Past two days when I played, both times they forced me to carry out verifications. Luckily I encountered no problems but it caused my tummy to have butterflies.
  • Happy you’re able to get into game, mine still tells me there is a processing error and won’t send a code. Trying since 630 this morning. Did yours suddenly start working or did you try signing up again with same email? I’ve tried everything I can think of.
  • @iseewren305 - did you see my reply on Answers and did that help ??
    I'm hoping no follow up posts means you're back tapping 😊
    You'll often find me on tapped-out.co.uk
  • I can’t even get to the code part, all day it’s been spinning donut and then Bart screen ☹️
  • 1-Graham-S
    926 posts Member
    edited March 2022
    @Namanor - head to Recent Apps and swipe off TSTO to close it then head to your homescreen to restart from the app icon.
    If it still keeps hitting you with a Bart-loop turn off internet access, both wifi and data if you use it. Now start the game and it says It's your fault it can't connect and then go turn the internet back on and retry.
    PS - The endless spinning donut is just an invisible Bart screen waiting for you to hit a Retry button that isn't there !?!
    You'll often find me on tapped-out.co.uk
  • Thanks for the tips, but nothing. I’ve even deleted and tried re-installing, but can’t even get that to work. Really hope this isn’t how it ends for me after 10 yrs.
  • @Namanor - assuming it isn't just that you have the worlds worst wifi at the moment do you have any other device you can get the game to start up on ? Doesn't matter if it's ancient and laggy as long as it can load as far as the Your Other Device warning. Borrow one if it comes to it.
    Once you get anything else as far as the log in - but don't load the game to tap - go and try again to get it loading on your usual device. Tap past the warnings and tell it Play Anyway. Once you're in remember to go to the alternate device and head to recent apps and swipe the game off and don't forget to head to the Friends Towns map on your usual device when you tap to make it save to the servers.
    I've used that when I've had issues with uncooperative servers before and it's a good plan B. Good luck.
    You'll often find me on tapped-out.co.uk
  • Belo83
    13 posts Member
    3/31 and just started for me. Codes aren’t working, getting an error all day.
  • I'm still getting it, haven't been able to access the game for a week
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.