EA Forums - Banner

I am getting a ton of Cannot Connect to Server interruptions

I can't play at all. I launch the game and it seems to load but when I tap the screen or if I try to logout of origin I get the disconnected message. Been happening since yesterday morning. Before that it would let me play but crash after like 10 seconds.

I hope they figure this out soon

Replies

  • mylba
    2 posts
    edited November 2012
    I can't play either. The game crashed three times after the update, and now all I get are "Cannot connect to server messages".
    This has been going on for three days now. Extremely frustrating!!!! :x
    And I've now missed out on a mystery box for signing in everyday.
  • emmap2208
    39 posts
    edited November 2012
    Can barely play either - have issues trying to get to my ownSpringfield, can't even get to friends Springfield's.
  • battyguy
    1123 posts Member
    edited November 2012
    Welcome to Tapped out.... I think the server outage is part of the * game :twisted:
    Is there anyone out there?
  • HomerHoglund
    3 posts
    edited November 2012
    EA YOU SUCK!
  • Kavilesa
    42 posts
    edited November 2012
    emmap2208 wrote:
    Can barely play either - have issues trying to get to my ownSpringfield, can't even get to friends Springfield's.

    The crash is because some of ur friends didnt update, but cant know who, So you have to delete all of them. Get another game ex Monopoly Hotels login with ur origin acc and delete all of ur friends. Spreed this workaround so ppl can play again.
    Post edited by Unknown User on
  • arwinters
    4 posts
    edited November 2012
    I'm having the same problem! Can't visit friends cities and crashes a lot on my own city. Is there another way besides deleting all your friends?
  • TKEll377
    6 posts
    edited November 2012
    I had this problem I deleted all of my friends and started over again no problems now....you can add me if youd like ;D
  • Magneto1418
    6 posts
    edited November 2012
    dont care so much about starting my friend list if necessary and just refriending but what about my progress and stuff including halloween stuff and stuff i paid for ? all gone if i start over so much information and speculation and no clear cut answers please help ty in advance
    :?
  • battyguy
    1123 posts Member
    edited November 2012
    Has nothing to do with friends and updating.... Just a crappy server and poor coding. Obviously never tested
    :twisted:
    Is there anyone out there?
  • elbartol
    9 posts
    edited November 2012
    Game crash, delete all friends, Game crash again....
  • elbartol
    9 posts
    edited November 2012
    New update, same problem, connect to server interruption.....................
    Fix bug pleaseeeeeeeeeeeeeeeeeeeeeeeeeeeee!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  • ShellyBelle87
    14 posts
    edited November 2012
    This is happening to me too. Can't load friends because it has a server issue immediatel-- ****! It JUST worked. :/ Uh... okay? Nvm.
  • ilona73
    25 posts
    edited November 2012
    Try this link to thread were a lot of ppl are having issues. Seems like there are some friends playing a modded or hacked game that shows TWO Simpsons icons in their origins profile. I had to delete these friends and then my game worked fine. Here is the thread for more info. HTH

    http://forum.ea.com/eaforum/posts/list/9099156.page

    http://forum.ea.com/eaforum/posts/list/9099156.page
  • wilmaso
    6 posts
    edited November 2012
    YOUR NOT THE ONLY ONE BRO I FEEL YOUR PAIN.. EVERY SINGLE TIME I LOG IN IT KICKS ME OUT IN A MATTER OF SECONDS... THEN IT TAKES 20 SECONDS TO RETRY AND MAYBE IT'LL LET ME IN ...IT'S GETTING SUPER ANNOYING, BUT ADDICTED TO THE GAME ...ITS AWESOME( IN MY BART VOICE)
  • McWoo
    9 posts
    edited November 2012
    Mine crashes using wifi about 30 seconds after I first log in then its fine after that. Using 3G it crashes more regularly but I'm guessing that's just mobile signal. Not had any other issues than that
  • JayNAye
    1 posts
    edited November 2012
    Just started playing last night. It seemed pretty cool but when I went to
    Log on today it gives me the Bart picture with the 'under maintenance' message.

    Pretty lame, oh well.
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.