EA Forums - Banner

My Springfield is gone... where can I find those steps to recover it?

Replies

  • missmoleman
    174 posts
    edited September 2013
    Thanks. But I will try to solve it with my device first

    I remember it had something to do with uninstall it, or ....

  • simbass7
    1928 posts
    edited September 2013
    Uninstall and install it again and try to log on then....
  • missmoleman
    174 posts
    edited September 2013
    But are you sure that is it?

  • simbass7
    1928 posts
    edited September 2013
    Click on first link I gave you
    It's all there... troubleshooting
  • missmoleman
    174 posts
    edited September 2013
    I did, thanks, but i didn't solve it. I deleted the app and I'm trying to install it again.

    Lets see if this works. :) Thnks
  • simbass7
    1928 posts
    edited September 2013
    If that's not gone work, there's no much you can do....
    Click on second link :)
  • missmoleman
    174 posts
    edited September 2013
    :cry:

    I hooooope it works, Its better to start again than wait for EA to solve something... :? lol
  • simbass7
    1928 posts
    edited September 2013
    I lost my town for 7 days.... it was just after update with loads of glitches... so it took them long time to get it back
    Usually it's matter of... couple of hours, or up to 2/3 days... no longer
    Good luck :)
  • FluidEmotion
    605 posts
    edited September 2013
    Hi...

    Today I logged in and putf... back to Homer playing happy little elfs and level zero. :cry::cry::cry:

    I tried to log in and out but nothing worked. :shock:

    I only play with one device (I have tapped out on my phone but only play on my tablet).

    Can anyone help me? I know there are some steps regarding unstall it, or erasing something... but I don't recall.

    Thank you! :cry::cry::cry:

    I can see and visit your town, so it is still there... EA should be able to resolve your problem somehow... (I just logged in to test it, so my test is as recent as this post).
  • missmoleman
    174 posts
    edited September 2013
    Hi...

    Today I logged in and putf... back to Homer playing happy little elfs and level zero. :cry::cry::cry:

    I tried to log in and out but nothing worked. :shock:

    I only play with one device (I have tapped out on my phone but only play on my tablet).

    Can anyone help me? I know there are some steps regarding unstall it, or erasing something... but I don't recall.

    Thank you! :cry::cry::cry:

    I can see and visit your town, so it is still there... EA should be able to resolve your problem somehow... (I just logged in to test it, so my test is as recent as this post).

    THANK YOU, NEIGHBOR! I feel so relieved =)

    It's finishing downloading it! Hope it works :D
  • missmoleman
    174 posts
    edited September 2013
    IT WOOOOORKED

    Lost some progress, but very little indeed...

    Thank you all! :D
  • brettolmsted
    1095 posts Member
    edited September 2013
    IT WOOOOORKED

    Lost some progress, but very little indeed...

    Thank you all! :D

    Congratulations. I am happy you got your town back quickly and easily. I know I would be freaked out too
  • FluidEmotion
    605 posts
    edited September 2013
    IT WOOOOORKED

    Lost some progress, but very little indeed...

    Thank you all! :D

    Happy to see all is well ;)
  • crosby357
    3051 posts Member
    edited September 2013
    IT WOOOOORKED

    Lost some progress, but very little indeed...

    Thank you all! :D
    rNaEi3U.gif
    Good to see you got your town back! :thumbup:
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!