EA Forums - Banner

Game crashes & I cannot get in!! Who else is having this problem??

Prev1
Patience is a virtue, it won't hurt you. From what I have seen EA may take a bit to resolve the issue, but hey, you get what you pay for.

Replies

  • RyderMike319
    254 posts Member
    edited September 2013
    I had this issue a couple times. First time, I was able to access my town but it would crash within 15-30 seconds. Turns out it was because I turned off the PlayStore automatic updates (at least the crashing stopped after I re-enabled it four days later). Second time was last week, it would crash as you say at the loading screen and boot me, however it returned to normal within a day, don't remember doing anything. Granted I only have one device, I have no idea if either of those would have occured on multiple devices, particularly the second one, which is similar to yours, but did resolve itself.

    If you changed any of the settings on your phone recently, change them back and see if that does anything. If not, hopefully EA is able to resolve your case soon.
    Post edited by Unknown User on
  • elwyn5150
    7 posts
    edited September 2013
    Please reread what Judi posted and realise you're being unhelpful.

    It's not a phone issue: she has tried on a variety of devices using multiple operating systems. I have the same problem when using iPhone 3GS, Sony Xperia Z and Bluestacks on PC.
    It's not a WIFI / mobile data issue: I've tried WIFI off and on, mobile data on and off and even used LAN using Bluestacks.

    I believe something has corrupted the game files on EA's clouds.
  • akruegr
    17 posts
    edited September 2013
    Hey, I would guess that alot of people do have this issue. I do at least have it for the last month and it is ongoing. It is always a risk to go playing and I now have stopped planning my figures and coordinate the jobs as I never know if it take me one hour to get into the game or one minute depending on the performance of the origin network and if I have been automatically logged out of it. However, it crashes and takes hours to log back onto it again. A pure waiste of time it is getting.

    And to very smart swdonnelly84 ... patience is a peace of S--t! Maybe you have not bought any donuts yet and are on leven 10 or something. However, if you are on a higher level and have invested quite a bit of real money into donuts you will not find this very funny as the game gets very expensive and as such you kind of feel like a customer expecting a minimum of service for the money you pay. Whoever progams an online game should make sure that the online environment continues to work. If this issue is for over one month (with some good response times in between) then I guess someone is not doing his job in a satisfying way. In my job they would have already kicked my a-- for a product like this.

    Focussing on new items to sell donuts is one thing.. Quality of service another! So everyone stop speculating on possible root causes for this issue, stop rebooting your phones and do not by any new hardware to support this F...g game and start complaining to the people who want your precious donut dollars. Or just dump the game if you are not able to access it. Why bothering having something continuously sucking. I think stop playing it may give EA the impulse it needs to do something about teir login (Origin) issues.
  • akruegr
    17 posts
    edited September 2013
    AND THE BEST .... YOU CAN'T EVEN CLAIM YOUR DONUT MONEY BACK! SO WHATEVER INVESTED IS GONE INTO THE EA CLOUD.
    SO WHAT IS IT WORTH COMPLAINING! RATE IT BADLY ON ITUNES APPLE STORE AND WHEREVER YOU CAN. EA OBVIOUSLY DOES NOT GIVE A DAMN ABOUT THEIR CUSTOMERS.... THERE WILL ALWAY BE NEW BORED IDI..S WHO WILL FALL FOR THE "FOR FREE" S..T. ....JUST LIKE SMART..S swdonnelly84 UP THERE!
  • MaxxSpider
    5465 posts Member
    edited September 2013
    akruegr wrote:
    Hey, I would guess that alot of people do have this issue. I do at least have it for the last month and it is ongoing. It is always a risk to go playing and I now have stopped planning my figures and coordinate the jobs as I never know if it take me one hour to get into the game or one minute depending on the performance of the origin network and if I have been automatically logged out of it. However, it crashes and takes hours to log back onto it again. A pure waiste of time it is getting.

    And to very smart swdonnelly84 ... patience is a peace of S--t! Maybe you have not bought any donuts yet and are on leven 10 or something. However, if you are on a higher level and have invested quite a bit of real money into donuts you will not find this very funny as the game gets very expensive and as such you kind of feel like a customer expecting a minimum of service for the money you pay. Whoever progams an online game should make sure that the online environment continues to work. If this issue is for over one month (with some good response times in between) then I guess someone is not doing his job in a satisfying way. In my job they would have already kicked my a-- for a product like this.

    Focussing on new items to sell donuts is one thing.. Quality of service another! So everyone stop speculating on possible root causes for this issue, stop rebooting your phones and do not by any new hardware to support this F...g game and start complaining to the people who want your precious donut dollars. Or just dump the game if you are not able to access it. Why bothering having something continuously sucking. I think stop playing it may give EA the impulse it needs to do something about teir login (Origin) issues.

    I have no issues at all.
    Please do not change a thing.
    I get one crash every 2 days or so which doesn't bother me at all
    Other than that it runs flawlessly
  • akruegr
    17 posts
    edited September 2013
    ANY SMARTA... LIKE THAT SHOULD RATHER REMAIN SILENT AND HAVE DONE TO THEM WHATEVER!
  • akruegr
    17 posts
    edited September 2013
    Do you play every second day, MAxxSpider? I do everyday and am trying to login more than once (at least on weekends), It just crashed and I cannot connect to server. It does it on my Iphone 5 (IOS7) WIFI connected almost every second time from germany. Works in the morning (means midnight in US) but starts during daytime. Now if this si not an connection issue I must be Martin. So happy that is works for you but what do you want to tell me with that?
  • akruegr
    17 posts
    edited September 2013
    No further ideas MaxxMan?
  • akruegr
    17 posts
    edited September 2013
    And why do you think that also others - and I mean alot of others - do have similar problems? Now I await a very smart comment here :-) as I do not consider it quite enought to state that it only crashes once every two days.
  • sliderb
    33 posts
    edited September 2013
    It has been about 80 hours since I was last able to log on. I've posted a number of times to "general discussion" and the "bugs thread." Still haven't gotten a solution that works. I deleted my game and reinstalled, but nothing has worked. This all started after sending Lisa on the forum quest. I want EA to assure me this isn't going to be like when they screwed me over during Whacking Day and I couldn't visit my friends' towns for two weeks. I wasn't able to gather enough eggs and snakes to get the final two prizes.
  • MaxxSpider
    5465 posts Member
    edited September 2013
    akruegr wrote:
    No further ideas MaxxMan?

    I play constantly during the week while I am at work with maximum job time set to 4 hours but usually 1 hour jobs
    Weekend jobs are set 4 or 8 hour jobs. While I sleep I set either 8 or 12 hour jobs.

    When I do get a crash I think it's because sideshow bob showed up in my town because 80% of the time I get a crash when I go back in the game it tells me sideshow bob has Ben spotted.

    I am running an iphone4 and iPad4 with iOS7.

    Sucks your game is not working good but I don't want them to change anything if it means I get more crashes and problems

    Also I might add I have not missed a daily bonus since I started playing and I have been playing from the beginning
  • mischief1272
    1 posts
    edited September 2013
    I'm having the same problem on my iPod. Whenever I start playing the game, it goes to my Springfield for about a few seconds then it goes back to the home menu. It's driving me insane, and I can't play it without that happening
  • elwyn5150
    7 posts
    edited September 2013
    cl891 wrote:
    To the OP, if your friend can't see your town either then odds are the game is corrupted on the servers as has already been mentioned by elwyn5150. Since you've already emailed EA and have had your case escalated to their game specialists, then unfortunately it is a case of waiting for them to be able to sort it.

    As much as you may not want to hear this, it is most likely going to take weeks to sort by EA if other players' experience in similar situations is anything to go by.

    What email address do we need to use?
  • debbietullos
    10 posts
    edited September 2013
    I'm having the same issue with my game. Can't get into the game since the Lisa Visits the Forums task. I've submitted my issue to EA and it has now been escalated to a higher level. I'm so bummed that I will likely miss all or most of the Halloween event. I had been looking forward to it all year. :cry:
  • pattih504
    13 posts
    edited September 2013
    I've noticed that the game has been crashing a lot the last two weeks, for me at least. I've only been able to get on 3x this past week, so if any of my neighbours are on this forum, I apologize for not visiting as regularly as I usually do.
  • sliderb
    33 posts
    edited September 2013
    I attempted to contact EA on Sunday to tell them about my log-in problems. I got a form email giving me steps to reinstall the game on my Android device... even though I clearly stated that I am using an iPad and iPhone. After reply to their reply asking them to reread my email, I got another fairly standard generic email telling me they did read my "very detailed email" and told me to uninstall/reinstall my app on Apple products. In my original email, I had expressed that I had done this already twice on my devices, but to no avail. So this was my response to EA:

    "I understand that the email that you sent me is a form email that has to be your first step in troubleshooting emails. It's the easy first step to fixing the problem and that many times this works. However, once again, if you had read my email, you would have know that I tried this already on both my devices. You would have also noticed that I pointed out that this problem is widespread. Does anyone from EA customer service even READ THE EA TSTO BUGS & ISSUES FORUM? Many people are posting about this same problem. There is a GLITCH in the last update that is affecting many TSTO users. We have uninstalled and reinstalled, but that's not helping. Ever since we sent Lisa on the "Read the Forum" quest, we have not been able to log-in. This is not just an error in my game, but in MANY PEOPLES' GAME! No one from EA is even posting on the forum that they are working on the problem. Is anyone even aware of the glitch? I'm upset because I haven't been able to log on in a week, I've also missed out on the special season premiere free Squidport decoration (which I'd like to still receive), and if this log-in problem isn't resolved soon, I'll most likely be at a handicap because I can't start the Halloween promotion on time. I'm still angry with EA because during the Whacking Day promotion earlier this year, a glitch on your end kept me from being able to visit my friends' towns for two weeks which kept me from being able to whack enough snakes to get the final two prizes. Now if I want those, I have to pay for them! But most of all, I'm upset that this current glitch is causing so many problems for so many people that are going to the forum to get answers, but EA is ignoring us. This ISN'T good customer service. This is not just people complaining; it's people that just want answers that are not coming.

    Please address the actual issues here and reassure us that you're trying to fix the problem.

    Thank you and please help us."

    Is there anyone else out there that feels the same way or am I the only one here? Was I too harsh or does this fairly accurately describe others' feelings as well? Has anyone else gotten a solution?
  • grievances98
    13 posts
    edited October 2013
    *sigh* I'm in the same boat. Haven't been able to get in for weeks now, just crashed out of the title screen to my home screen.
  • dcacooper
    389 posts Member
    edited October 2013
    I have been having this issue for the last week, and I finally got an answer from EA to my email.

    Their answer was that this was "completely a technical glitch", and that in order to solve it what I needed to do was ensure that the device software was updated (I assume that means iOS for the iPad - not sure what it means for BlueStacks, which reports everything is up to date), and that all of my apps were up to date. Yes, all of them.

    TSTO is already fully up to date on both the iPad and BlueStacks, and my wife updated all the other iPad apps over the weekend (I think she was just fed up of the red number on the App Store icon). The only outstanding update is from iOS6 to iOS7, which we can't do without the say-so of her school's IT guy, as the iPad belongs to the school, not my wife and, besides it claims that it needs 3.5Gb of free space before it can update.

    According to EA many people have found simply updating everything solves the problem.

    Maybe they are right, maybe not, but none of that explains why TSTO also displays the same problem on BlueStacks, nor why I can open and run the game quite happily when not logged into Origin - but I really don't want to have to start from scratch having reached level 35 already.
  • sliderb
    33 posts
    edited October 2013
    dcacooper wrote:
    I have been having this issue for the last week, and I finally got an answer from EA to my email.

    Their answer was that this was "completely a technical glitch", and that in order to solve it what I needed to do was ensure that the device software was updated (I assume that means iOS for the iPad - not sure what it means for BlueStacks, which reports everything is up to date), and that all of my apps were up to date. Yes, all of them.

    TSTO is already fully up to date on both the iPad and BlueStacks, and my wife updated all the other iPad apps over the weekend (I think she was just fed up of the red number on the App Store icon). The only outstanding update is from iOS6 to iOS7, which we can't do without the say-so of her school's IT guy, as the iPad belongs to the school, not my wife and, besides it claims that it needs 3.5Gb of free space before it can update.

    According to EA many people have found simply updating everything solves the problem.

    Maybe they are right, maybe not, but none of that explains why TSTO also displays the same problem on BlueStacks, nor why I can open and run the game quite happily when not logged into Origin - but I really don't want to have to start from scratch having reached level 35 already.

    Well, if they give me the same response, I'll point out that just moments ago I downloaded the Halloween update and it's still crashing. I don't know what this forum quest did, but they need to consult someone else quickly. My personal feeling is that they were so intent to finish the Halloween update for today that they haven't even been looking at the forum glitch.
  • kchelle1215
    1 posts
    edited October 2013
    I also have been having this issue since the lisa quest. I started an anonymous game just to see what would happen and it prompted the lisa quest and she completed it with no problems. Although even with updating to the new iOS7 last week and updating the game to the new halloween theme today, my game from origin still will not load. I have been trying everything and nothing has worked. I even downloaded origin on my PC and had a chat with a game adviser. I just knew i would get some answers then!!! BUT NO! soon as he knew i was talking about TSTO he did the same thing they do in the emails. He told me he forwarded my case to the senior advisers so they could address my issue quicker but i told him i had gone through that already. He told me my origin account had not been corrupted but he could not help me at all, i would just have to wait to hear back from the senior advisers. He didnt say if EA had already known about the issue or if they would be making changes to fix it, he simply shut down. I am not sure of whats going on but I am sure that I will probably miss out on the Halloween fun....i was really looking forward to it because i didn't play it last year because I wasn't playing the game then. It just think its rude that they wont even acknowledge this issue to its gamers. Even thought he said my game wasn't corrupt, im still sure that its a problem with origins servers because the game plays fine without it.
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!