EA Forums - Banner

origin- is it just me? forum guru needed!!!

Prev1
I had some sort of weird pixel graphic glitch that would occasionally morph into characters/ghosts. That's about all I've seen though.

Replies

  • Dj_Virile
    78 posts
    edited October 2013
    My SF glitched out last night where everything around where i was viewing was white. A hard close and reopen fixed the problem
  • am4692
    2253 posts New member
    edited October 2013
    I have being super glitchy lately, no white squares but the amount of texture glitches is at an all time high.
  • Undaunted-001
    2295 posts
    edited October 2013
    EA are determined to crash your game :lol: don't let them win lol
  • theredjacket
    526 posts
    edited October 2013
    I'm constantly scared for the safety of my town, and mostly, for my ability to get access during Limited Time events. I remember last year after Christmas but before the snow was gone I decorated my town to the point I could log in but couldn't collect anything or do anything. Thankfully winter left with the next update and everything went back to normal. I think it was the falling snow, so now I'm paranoid about the leaves and what come this TSTO winter.

    --525
  • direwolf987
    7450 posts Member
    edited October 2013
    Ya, that happens to me all the time. Only on my Android devise not my iDevice for some reason. It just gets worse as you go on. At first it was just the ghost, then my next town would be a couple of buildings, and by the time I got to my last town every item, character, building, etc., had turned white. It is quite annoying. Like said before, a HARD reset fixed it.
  • simbass7
    1928 posts
    edited October 2013
    EA are determined to crash your game :lol: don't let them win lol

    They did it once.... after complaints it did take two weeks to fix it....

    @direwolf actually you right... didn't notice it before, it happening for last e days and only when using android

    People saying I should reinstall....
    But I don't want to lose all my progress ;)
  • annettemarc
    7747 posts Member
    edited October 2013
    simbass7 wrote:
    EA are determined to crash your game :lol: don't let them win lol

    They did it once.... after complaints it did take two weeks to fix it....

    @direwolf actually you right... didn't notice it before, it happening for last e days and only when using android

    People saying I should reinstall....
    But I don't want to lose all my progress ;)

    About losing all your progress ... I read in another thread someplace that our creations reside on EA servers, so an uninstall and reinstall doesn't change a thing. Makes sense when you consider that you could access your Springfield from multiple devices, right?

    But please wait for one of the forum gurus to confirm that you don't lose your work!!!!
    USA/UK Race To Throw Country Into Utter Chaos = TOO CLOSE TO CALL
  • simbass7
    1928 posts
    edited October 2013
    simbass7 wrote:
    EA are determined to crash your game :lol: don't let them win lol

    They did it once.... after complaints it did take two weeks to fix it....

    @direwolf actually you right... didn't notice it before, it happening for last e days and only when using android

    People saying I should reinstall....
    But I don't want to lose all my progress ;)


    About losing all your progress ... I read in another thread someplace that our creations reside on EA servers, so an uninstall and reinstall doesn't change a thing. Makes sense when you consider that you could access your Springfield from multiple devices, right?

    But please wait for one of the forum gurus to confirm that you don't lose your work!!!!

    Are.you sure?
    It took me long time to get all I've got
    Where are forum gurus?
  • brettolmsted
    1095 posts Member
    edited October 2013
    simbass7 wrote:
    simbass7 wrote:
    EA are determined to crash your game :lol: don't let them win lol

    They did it once.... after complaints it did take two weeks to fix it....

    @direwolf actually you right... didn't notice it before, it happening for last e days and only when using android

    People saying I should reinstall....
    But I don't want to lose all my progress ;)


    About losing all your progress ... I read in another thread someplace that our creations reside on EA servers, so an uninstall and reinstall doesn't change a thing. Makes sense when you consider that you could access your Springfield from multiple devices, right?

    But please wait for one of the forum gurus to confirm that you don't lose your work!!!!

    Are.you sure?
    It took me long time to get all I've got
    Where are forum gurus?

    not sure I qualify as a guru, but at the rate people are sending me friend requests, why not. Dude, i would be totally freaked out if my screen became pixelated. Every time my game crashes, my heart skips a beat. I have heard of people having to start their SF over
  • brettolmsted
    1095 posts Member
    edited October 2013
    am4692 wrote:
    I have being super glitchy lately, no white squares but the amount of texture glitches is at an all time high.

    I know I have extreme amounts of texture glitches and my scrolling rates have declined drastically
  • simbass7
    1928 posts
    edited October 2013


    not sure I qualify as a guru, but at the rate people are sending me friend requests, why not. Dude, i would be totally freaked out if my screen became pixelated. Every time my game crashes, my heart skips a beat. I have heard of people having to start their SF over

    Exactly I read the same thing, I.don't want to risk and don't want to lose it...
    ....what to do....
  • simbass7
    1928 posts
    edited October 2013
    How do you know that someone's forum guru?
  • simbass7
    1928 posts
    edited October 2013
    after I reinstalled and.login there was start.video and level 1
    Any ideas what now?
  • brettolmsted
    1095 posts Member
    edited October 2013
    simbass7 wrote:
    after I reinstalled and.login there was start.video and level 1
    Any ideas what now?

    Did you sign in again? or was it playing anonymously? You could try to contact EA
  • simbass7
    1928 posts
    edited October 2013
    simbass7 wrote:
    after I reinstalled and.login there was start.video and level 1
    Any ideas what now?

    Did you sign in again? or was it playing anonymously? You could try to contact EA

    I did log in, tlmy name showed up and started from very bottom...
    I'm new here and never reinstalled before, is containing EA only way to fix it?
    I knew I shouldn't reinstall...
  • brettolmsted
    1095 posts Member
    edited October 2013
    simbass7 wrote:
    simbass7 wrote:
    after I reinstalled and.login there was start.video and level 1
    Any ideas what now?

    Did you sign in again? or was it playing anonymously? You could try to contact EA

    I did log in, tlmy name showed up and started from very bottom...
    I'm new here and never reinstalled before, is containing EA only way to fix it?
    I knew I shouldn't reinstall...

    Maybe have a friend check to see if your town is still there showing up or it is back to level 1. Do you have any neighbors you can PM?

    But EA might be your best bet
  • direwolf987
    7450 posts Member
    edited October 2013
    simbass7 wrote:
    after I reinstalled and.login there was start.video and level 1
    Any ideas what now?

    Did you sign in again? or was it playing anonymously? You could try to contact EA

    Ya, if you're playing anonymously DO NOT UNINSTALL the application. Only as a last resort. I know there are ways to uninstall/re-install the TSTO application and I think it's pinned to the top of one the forums, but it's not worth it.

    For the Android device, I just forced the application to end and when I re-opened the application, the game worked fine. I have to do it every couple of days but it's much quicker then uninstalling/re-installing the application.
  • annettemarc
    7747 posts Member
    edited October 2013
    simbass7 wrote:
    How do you know that someone's forum guru?

    I dunno if it's reliable, but I'd start with looking for someone with a combination of over 1,000 posts plus a join date before, say, June 1st which I totally pulled out of my hat.

    As opposed to someone like me who just started playing the game ten days ago and didn't join the forum until three days ago, who thought that making a friend's haunted house all shiny and sparkly by UNhaunting it was being helpful and that sending gremlins into a friend's city was meant to be a prank that would ruin their city.

    Ack.
    USA/UK Race To Throw Country Into Utter Chaos = TOO CLOSE TO CALL
  • direwolf987
    7450 posts Member
    edited October 2013
    simbass7 wrote:
    simbass7 wrote:
    after I reinstalled and.login there was start.video and level 1
    Any ideas what now?

    Did you sign in again? or was it playing anonymously? You could try to contact EA

    I did log in, tlmy name showed up and started from very bottom...
    I'm new here and never reinstalled before, is containing EA only way to fix it?
    I knew I shouldn't reinstall...

    If you have a origin account then your game is saved somewhere. Log out of origin and try logging back in.
  • simbass7
    1928 posts
    edited October 2013
    I been logged in before
    And I'm now, level 1
    @bretto I been accepting random peoples who send.me invitation and I send few... I don't think anyone is regular on this forum, I don't remember any one....
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.