EA Forums - Banner

Update issues

Found INFO button. Says Version: 4.5.1
Can someone with the update check their version and post it?

Replies

  • DJDK-ec
    898 posts
    edited October 2013
    That happens every so often (also on iPad). Just let it download next time. If you can play, you should be fine.
  • montywash
    74 posts
    edited October 2013
    My updated version also says 4.5.1. I'm also on Android, but haven't had the problem you are describing.
  • agentkhoff28
    73 posts
    edited October 2013
    I am on android and get that same issue you described...starting at 1/114. I have always let mine run. It usually gets to about 7/114 freezes, then closes the program. Then when I open TSTO again, sometimes it will do a little download (like 113/114 or less), sometimes it doesn't do anything else, but it always seems to work without issue.
  • montywash
    74 posts
    edited October 2013
    I am on android and get that same issue you described...starting at 1/114. I have always let mine run. It usually gets to about 7/114 freezes, then closes the program. Then when I open TSTO again, sometimes it will do a little download (like 113/114 or less), sometimes it doesn't do anything else, but it always seems to work without issue.

    Just as a "heads up", the update today was labelled 117 . Don't know if that makes a difference but throwing it out there.
  • Jedihntr
    828 posts Member
    edited October 2013
    I am on android and get that same issue you described...starting at 1/114. I have always let mine run. It usually gets to about 7/114 freezes, then closes the program. Then when I open TSTO again, sometimes it will do a little download (like 113/114 or less), sometimes it doesn't do anything else, but it always seems to work without issue.

    I get the same thing on my Droid. Sometimes, like today, when I go back in my spinning donut is a huge white bar. It's crazy. Not too sure today's update worked.
  • sdgus68
    97 posts
    edited October 2013
    You can always go to the play store and check your app list to seeif there is an update available for your app.
  • GamerGD3
    3029 posts New member
    edited October 2013
    I get it on my iPhone 5S. I simply force close it and reopen the application. I think it might be something with the connection or something. Mine was on wi-fi but when opening for update I saw on 4G. So not sure if that was tied to it.
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.