EA Forums - Banner

Fellow Anroid Users

in your phone settings => apps => Tapped out => Notifications off


  • katcheson8934
    104 posts Member
    edited December 2013
    It doesnt bother me. I just get it when I decide to wake up.
  • xtremehumv196
    65 posts
    edited December 2013
    click the hammer and saw button and then the little "i" in the top right corner of the box
  • sharkattack99
    54 posts Member
    edited December 2013
    Click the hammer basically the button for getting trees and buildings and what not then in the upper right of that screen click the little i that's your settings then check no for notifications.
  • Amazin2u
    215 posts Member
    edited December 2013
    Thank you soooooo very much!! Clicking on the i was what worked!!
  • Crowsfox
    86 posts
    edited December 2013
    hahaha during Halloween it was awful with the screaming notification! Nothing like waking up to that at 3am in the dark!
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.