EA Forums - Banner

Server Seems Down... Again.

Prev1
Just temporary. Still same performance.

Replies

  • ro33er
    33 posts
    edited February 2013
    Any one else having issues connecting today I keep getting Bart screen with the wires
  • shaunareid
    721 posts
    edited February 2013
    Man I hate this screen.... Shame cos it was all going so well after the V-day update! Hopefully just be temporary and then back to a fully functioning springfield after :D
  • lissarv68
    5588 posts Member
    edited February 2013
    ro33er wrote:
    Any one else having issues connecting today I keep getting Bart screen with the wires

    WOW!

    I'd give you a donut if I could for using the search function.

    I was like ****? Who is resurrecting a 6 month old thread but I'm actually rather amazed that you did it rather than create a new thread.

    BRAVO!

    And all that being said, sorry dude but I'm not having any issues.

    Check your connection. Whenever I have connection issues? It's almost aways my WIFI being a bugger.
  • ro33er
    33 posts
    edited February 2013
    I tried wifi and 3G but still nothing ah well will keep trying
  • petergeenen
    948 posts Member
    edited February 2013
    ro33er wrote:
    Any one else having issues connecting today I keep getting Bart screen with the wires

    Same here. Been trying for half an hour now. Nothing .Just Bart grinning.
  • ro33er
    33 posts
    edited February 2013
    Don't know why the boy is grinning nothing is funny if only I could get ,y hands on him. Why you little.........
  • ro33er
    33 posts
    edited February 2013
    lissarv68 wrote:
    ro33er wrote:
    Any one else having issues connecting today I keep getting Bart screen with the wires

    WOW!

    I'd give you a donut if I could for using the search function.

    I was like ****? Who is resurrecting a 6 month old thread but I'm actually rather amazed that you did it rather than create a new thread.

    BRAVO!

    And all that being said, sorry dude but I'm not having any issues.

    Check your connection. Whenever I have connection issues? It's almost aways my WIFI being a bugger.


    It's ok I will have a real donut
  • imfkool
    1111 posts
    edited February 2013
    This was a huge bump.
  • anTastico
    7 posts
    edited February 2013
    Also down for me and my mate. No problems with either of our connections.
  • Corieneesje
    7 posts
    edited February 2013
    Same here, hopefully it gets fixed soon!
  • ro33er
    33 posts
    edited February 2013
    imfkool wrote:
    This was a huge bump.


    Why make a new thread for something that's been said before see now I won't get called stupid again. Well I might but at least it will be for something else :wink:
  • ro33er
    33 posts
    edited February 2013
    I have just got on
  • Corieneesje
    7 posts
    edited February 2013
    Got in again :D
  • NStanger91
    1358 posts New member
    edited February 2013
    Mine did an update last night and gave me level 26 with the wiggum house, but haven't been able to get on since that :-(
  • cat070877
    7 posts
    edited February 2013
    my husband is level 25/26 and he got on when the update had just been done but can only get on now for about 10 seconds if he gets on at all but my children and myself have no problems getting on my husband is really annoyed with this as he is so far into the game he will not start it again but is getting really fed up not being able to play someone needs to fix this problem and soon as it's a joke
  • ro33er
    33 posts
    edited February 2013
    Apparently level 26 comes in another update. Luckily I am level 23 by the time I get to level 26 it will be fixed or I won't be happy :D
  • mdawny
    325 posts Member
    edited February 2013


    Sporadic here. Anyone ever received this message? I busted out laughing when I read it! I'm posting as a link because I can't get the image to show up here. My iPad is a pain!

    https://www.facebook.com/photo.php?fbid=10152529327900274&set=a.10152529325295274.960864.511175273&type=1&theater
  • direwolf987
    7450 posts Member
    edited February 2013
    .
  • melodyhodge
    1691 posts
    edited February 2013
    Was having the same problem this morning, got back on after like an hour or two.
  • mdawny
    325 posts Member
    edited February 2013
    mdawny wrote:

    Sporadic here. Anyone ever received this message? I busted out laughing when I read it! I'm posting as a link because I can't get the image to show up here. My iPad is a pain!

    https://www.facebook.com/photo.php?fbid=10152529327900274&set=a.10152529325295274.960864.511175273&type=1&theater

    ________________

    I give up! I can't get the pic to post. But it's Bart saying "Too many people are playing. Don't you wish you were one of them?"
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.