EA Forums - Banner

Error with my game

I load my game and it starts the video where Homer blows up the town and then starts the game over. I've logged out and back in and its the same. Can someone on my friend's list see if my town is still up, if they see this? Thanks

This is with your user name & password?

Replies

  • RyderMike319
    254 posts Member
    edited January 2014
    bren1960 wrote:
    I load my game and it starts the video where Homer blows up the town and then starts the game over. I've logged out and back in and its the same. Can someone on my friend's list see if my town is still up, if they see this? Thanks

    This is with your user name & password?

    I clear back as soon as I see the video, because I don't want to risk it saving it to my account
  • bren1960
    1631 posts
    edited January 2014
    bren1960 wrote:
    I load my game and it starts the video where Homer blows up the town and then starts the game over. I've logged out and back in and its the same. Can someone on my friend's list see if my town is still up, if they see this? Thanks

    This is with your user name & password?

    I clear back as soon as I see the video, because I don't want to risk it saving it to my account

    Oh ok, your sf is fine. Shut ur device off & retart
  • RyderMike319
    254 posts Member
    edited January 2014
    Didn't work.

    I filed a ticket with EA. Hopefully, they can fix it.
  • mattmcshane
    428 posts Member
    edited January 2014
    Just go to the log in screen and log in.
  • bren1960
    1631 posts
    edited January 2014
    All your device is doing is playing anonymous. Your sf is saved via origin. I would let it go until u can log out. I am surprised shutting it off didn't fix it. This issue is common.
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!