EA Forums - Banner

Can't Play: Game Stuck At Loading Screen


  • BlackDuke83
    1 posts
    edited December 2014
    cannot play anymore on my Galaxy S3. It crashes at every login ... and keep crashing after re-installing it.
    this xmas event update was a disaster (missing Zutroy, missing tasks... and now missing game!)
  • jdskrip591
    13 posts Member
    edited December 2014
    Since Homer stood on the cave, I haven't been able to play. Game crashes on loading screen on my Galaxy Tab and my Galaxy Note 2. VERY disappointing.
  • wdhiii
    94 posts Member
    edited December 2014
    Well misery loves company and I guess its nice to think that I'm not alone with this issue and its not my tablet that's the problem but I'd still rather be playing...

    I like a few others here bought donuts not too long ago...and had just started Homer on his quest of being a big human paperweight (or Elfweight if you will) and haven't been able to log in since. And a few times prior to that I had had the old "cannot connect to server" screen but that happens once in a while so I wasn't overly concerned...

    But since then?

    No Joy :/

    I was a little hopeful when I awoke this am as I had a message stating that someone had visited my Springfield which tells me that at some point during the night my device and the servers were talking but again cannot log in.

    I highly doubt that anybody will be working on a solution today and almost hope there isn't...

    Rather I hope the EA STO IT are enjoying a fantastic Christmas with their families at the moment, sharing cheer, joy and a cold beverage of their choice (remember don't drink and drive kids)

    And that tomorrow they will get off their @sses and fix this damn bug so me and my hangover can spend the day on the couch catching up on some tasks...

    Merry Christmas to All
    Post edited by Unknown User on
  • shannon34221
    8 posts
    edited December 2014
    It doesn't matter what device. I switched two IDs on kindle and S5. The ID that I spent donuts to speed Christmas quest is fine. The other ID won't load on either device. North Korea strikes at America's heartland by attacking the Simpsons!!!!
  • quamzibo
    1 posts
    edited December 2014
    Hi, having the same problem as everyone else, just posting here so EA is aware of it. Stuck at loading screen and then it crashes. Uninstalled and reinstalled multiple times, still not fixed. I think Homer is finished standing on elf cave. Getting notifications that people are visiting my Springfield. How sad! FYI playing on a droid maxx. Hope this gets resolved soon, missing out on those Christmas prizes! :( :? :!:
  • parafighter5
    13 posts
    edited December 2014
    I have been having weird issues for a couple of days. The last 2 days, I had finished some quests but they were still listed on the bar as not done, clicked it, said they were done but no dialog or the reward. Early this am (like 4am Central) all of the quest finished and I had to walk through tons of the missing dialog. Now I am trying to get into TSTO, it brings up the loading page, I tap the play button and the program closes out and takes me back to my kindle carousel. Very frustrating. I hope that EA doesn't have to work today since it is christmas but we only have a certain amount of time to get items and it is frustrating that is crashing........
  • Jdimeo1778
    18 posts Member
    edited December 2014
    same issue stuck on the cave. App keeps crashing after I hit continue on the login screen. Playing on my S5.
  • redred2000
    11 posts Member
    edited December 2014
    Dear EA, I really do hope you're going to RESTART THE COUNTDOWN on Part 2 of the Xmas update, or at least help us somehow to get the prizes faster!!!!!!

    I'm gutted as I know that is not going to happen. Really frustrating for faithful players.
  • smileymt19
    11 posts
    edited December 2014
    I concur, part 2 has a glitch. I can log in and play on a different account but not one doing Part 2. Hopefully they'll get it fixed and start the event over or something.
    Post edited by Unknown User on
  • jcm1178
    6 posts
    edited December 2014
    Have not been able to log in since I had Homer stand on the Elf Tunnel. What the hell, EA? Is this your Christmas present to us?
  • ekamjr511
    12 posts
    edited December 2014
    Same issue. Started the human paper weight task, can't get in since. Still receiving notifications that others are visiting me. Frustrating. Playing on galaxy 5.
  • edited December 2014
    Der EA

    I can‘t Log in since today noon (12.00 MEZ) and didn‘t have the possibility to get the xmas gifts and couldnt start with phase 2 :'(:'(:'(
    Please release my game again.

    Allready reinstalled the game andere tried to start it on another phone, nothing worked!

    Thank you for your help! Is it somehow possible to get the missed items \ game progress?

  • edited December 2014
    I am having issues when logging in. A msg comes up saying I am logged into another device & my progress will be lost. I have only ever played on my Ipod, never another device, so I clicked continue & it shuts off, continuously, it will not let me play at all. I have tried logging out of Origins & logging back on, nothing changes. I finished part 1 & just had Homer stand on the elf cave, now I can't get on at all. It hasnt let me log into facebook since part 1 of the Christmas special began, it just crashes, although I see friends collecting off me that are on fb, not Origins, which makes no sense. I've missed out on sooo many present because of that & never got enough to get the final prize: the nativity scene :cry: I truly hope this bug is fixed soon. It has me so distraught that I am logged on the forums on CHRISTMAS DAY to try to have this fixed lol Please help!!
  • ariantinori
    1 posts
    edited December 2014
    I'm having issues as well since yesterday evening. I can log on with my Origins account, but as soon as I tap the screen to enter the game, it immediately forces close every single time. I currently use a SAMSUNG Galaxy Note 3, but I'm not sure whether it is the device itself (like a bug, it happened after yesterdays update, of course) or my account as I have also tried logging on on my Kindle Fire and my Fiance's SAMSUNG GALAXY S3. I cannot gain access on any device at all. Can we please get a fix? So far it is two days into the Phase 2 event and I haven't even been able to finish the quest line to get started because I can't even get on the game at all.
  • Moppi79
    2 posts
    edited December 2014
    After login screen, the game crashes.
    Didn't received the free duff beer christmas tree, can't play the combo and didn't get zutroy. :thumbdown:

    Merry christmas everyone!
  • christianashley
    11 posts
    edited December 2014
    Haven't been able to get in after like 1 am today :( just crashes on the loading screen every time
  • bbbensch
    1 posts
    edited December 2014
    New issue:

    I've had the game crashing during startup screen just as many others had. On my device this was fixed with the second 12.x MByte update on Christmas Eve. Now the app starts properly and I'm busy with phase 2.

    But ever since the second update of 12.x MByte there is a new (minor) bug: I can't do the Sideshow You minigame any more. When I tap the building in Krustyland the screen flashes for a few milliseconds and my tapping is ignored, i.e. the buildings status window and the window for starting the minigame just never open.

    Anyone else with this issue? I'm playing on a Sony Xperia Z Ultra with Kitkat 4.4.4.

    Thanks for any help and
    Merry Christmas from Germany.
  • browninggal08
    2 posts
    edited December 2014
    Can't play since the patch yesterday. My friend's account is able to log in and play even after the patch. We have the same device (Galaxy Note 3). The only difference is what level our Springfield is (mine 47, his 44). Hope we can get the Christmas stuff and are all able to catch up for the prizes :(
  • skoyanagi274
    4 posts
    edited December 2014
    +1. Game crashes before my town loads 1/2 the time the other 1/2 I get a "cannot connect to server" Bart screen. Tried using Galaxy S5 and on a friends Kindle Fire, my friend can log into his town on both devices so it's just my town that is hosed rather than my phone...please help!
  • spur3739
    1 posts
    edited December 2014
    Well at least its not me, same issue started paperweight and it crashes on my kindle fire and Galaxy S3 :twisted:
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.