EA Forums - Banner

Can't Play: Game Stuck At Loading Screen

Replies

  • dazgos wrote: »
    Deleted stuff from tablet still have near 2gig spare reloaded tapped out in tablet can play anonymous but not my game any help or ideas please near Day 3 no Simpsons already lost all of krustyland and I lost the chance to craft last item

    Sorry to tell you this, but youre going to have to contact ea help for this one. This is a players fourm, besides making suggestions for a work around, we can actually "fix" your game. At least if/when they try to dump you here you can tell them you already tried it :)
    I do not accept unsolicited friend requests! PM me and say hi first.
  • Phinnea
    1388 posts Member
    EA is freakin' useless. i have been trying to email with them and they do not help. I have tried everything on the other thread. I cannot log into my game and have not been able to on either device for two weeks.

    Now the guy is asking for my Mayhem ID.
    phinneacttf in the Crawl to the Finish
  • Phinnea
    1388 posts Member
    Thanks, Ellie. I thought that thread was one I'd tried before, but changing the password worked! Thanks!
    phinneacttf in the Crawl to the Finish
  • Great news @Phinnea :)
  • As of 3:47PST all day today cannot log into game. Is the site down?
  • As of 3:47PST all day today cannot log into game. Is the site down?

    It’s up.

    Have you looked at the thread suggested by @EllieGuseman in the message above?

  • Can't get in to game have 4G all bars. Anyone else experiencing? I keep getting the Bart screen "Try again".
  • Allrise-silv
    6 posts Member
    edited November 2018
    Is anybody else getting this screen when trying to log in?

    "An error occurred processing the login. Please retry".

    It's been like this for at least the last seven hours...

    EDIT:

    Got fixed after reinstalling for the second time.
    Post edited by Allrise-silv on
  • I’ve tried reinstalling and I’m getting that I cannot connect to the server. It been like this for 8+ hours now...
  • darnanor904
    38 posts Member
    edited November 2018
    Unable to connect all day (Thursday). Tried uninstalling and no luck. Any info on the connection to server issue is appreciated.

    Update: just had a live chat and servers are coming back up soon.
    Post edited by darnanor904 on
  • jimd68
    4 posts New member
    Weird, I tried on my tablet but it does not work. On my phone it is working with the exception bring none of my friends show ip ftom EA.
  • I'm experiencing the same problems. Screen freezes as soon as I tap anything. Then it just closes all on its own. I have 815.33 MG of memory available. Is that a lot??????? I have deleted every thing I I haven't used in a while but nothing works. Called EA , no help @ all. Said I wasn't the only one with that problem. Anyone have any ideas ?????? Thanks
  • It seems that the last update has been a killer. My SS 10.1 was struggling a bit until this update, now it's 'not compatible' and my SS 10.1 Note simply won't run tapped out. It stops before any graphics appear.
  • I cant even get the game to stay open long enough to find my Mayhem id.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!