EA Forums - Banner

Signing in to forums

I know ea was having issues with people not being able to log into the forums, they posted that notice along the top saying they would release an update to fix it. Now that message is gone and I'm still not able to log in on my laptop (internet explorer).

I am able to on my iPhone and iPad, but it's getting really annoying to read a thread on the computer, then have to find that thread in my iPad to reply. I just got promoted and would love to be more active on the forums. Unfortunately I don't have the patience to try and type out my messages on my iPad all the time.

Is there a solution to this that doesn't involve using a different web browser?

Have you tried a different browser? maybe its a Internet explorer problem It is one of the worst browsers out there.

I would use Firefox or chrome choosing Firefox fist IMHO

You could try resetting the settings of internet explorer but seeing i do not know the settings of the version your running, i'll use mine to guide me, Some of these may be wrong depending again on the version your running.

1 Launch IE
2. Go to Tools
3 then internet options very bottom
4 click on the advance tab
5 see the button that says rest settings this will restore any changes you have ever made to IE browser. (this may or may not fix the issue) if it does Hooray if it does not then down load Firefox ( Much better browser than I.E)

Replies

  • bee88161
    2976 posts Member
    edited February 2014
    This is very strange, I'm having the same problem but only with my iPad 2. Laptop, work computer and iPad mini are all fine, never any problems but my iPad 2 won't let me sign in at all. I've tried searching the web for answers and resetting my iPad but no luck.
  • wrkingrl509
    77 posts Member
    edited February 2014
    Snakeyees wrote:
    I know ea was having issues with people not being able to log into the forums, they posted that notice along the top saying they would release an update to fix it. Now that message is gone and I'm still not able to log in on my laptop (internet explorer).

    I am able to on my iPhone and iPad, but it's getting really annoying to read a thread on the computer, then have to find that thread in my iPad to reply. I just got promoted and would love to be more active on the forums. Unfortunately I don't have the patience to try and type out my messages on my iPad all the time.

    Is there a solution to this that doesn't involve using a different web browser?

    Have you tried a different browser? maybe its a Internet explorer problem It is one of the worst browsers out there.

    I would use Firefox or chrome choosing Firefox fist IMHO

    You could try resetting the settings of internet explorer but seeing i do not know the settings of the version your running, i'll use mine to guide me, Some of these may be wrong depending again on the version your running.

    1 Launch IE
    2. Go to Tools
    3 then internet options very bottom
    4 click on the advance tab
    5 see the button that says rest settings this will restore any changes you have ever made to IE browser. (this may or may not fix the issue) if it does Hooray if it does not then down load Firefox ( Much better browser than I.E)

    Thank you for your response! I was afraid it was just IE being ****. I did try it on chrome, which is the browser I use on my iDevices as well, and it worked. I don't usually use chrome on my computer and all my favorites and whatnot are on IE. I guess I'm just hesitant to make the change! :wink:

    At least now I can separate the forums tab on chrome from my homework tab on IE...maybe my grades will start to improve! :lol:
  • Snakeyees
    2331 posts Member
    edited February 2014
    i don't use chrome myself but there should be a way to import your settings from I.E but it may require you to reinstall chrome and selecting that option when you reinstall it. I know Firefox has this feature.
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.