EA Forums - Banner

CONSTANT crashing

Six times now

Replies

  • smittytime10
    71 posts
    edited March 2014
    As usual they took care of iphone users....when they knew androids were having the same problems.....smh
  • Tischoo
    61 posts
    edited March 2014
    maybe some one should tell them, that at least in Europe the iPhone/iPad user are in minority! or do they care anyway just on US market? :?
  • smittytime10
    71 posts
    edited March 2014
    EA knows....
  • roguebelfast
    11 posts
    edited March 2014
    Actually the bug fix for the apple products aren't working either.....the new update to "fix" the crashing problem only made it worse
  • smittytime10
    71 posts
    edited March 2014
    Actually the bug fix for the apple products aren't working either.....the new update to "fix" the crashing problem only made it worse
    didn't know that..... they didn't release a updated app in google play store
  • Ambuler769133
    7 posts
    edited March 2014
    ever since valentines/level 38 update my game has been messed up. all of my buildings say "waiting", all characters are stuck in jobs, and a bunch of my buildings are highlighted by green as if being moved. so I am unable to do a single thing.. please fix Android!! this is getting rediculous
  • maximbarne126
    3911 posts Member
    edited March 2014
    As usual they took care of iphone users....when they knew androids were having the same problems.....smh

    I think they think IOS users are more important, they even only show at the top of the forum "available on the app store"! They don't mention the play store at all! :-\
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.