EA Forums - Banner

Freezing during text

Try accessing your town on another device or BlueStacks. BlueStacks runs Android apps on a PC. (Setup a Google account and connect to the Play store. Once you have the store, you can install Tapped Out.) That should give you some idea whether or not the problem is limited to your iPad.

If you still get in, contact EA customer support. If you scroll to the bottom of the page, you'll see the their link. Type "tapped out" into the search box. Scroll down from there to the contact button.

Replies

  • neuroheart
    8132 posts Member
    edited March 2014
    Reinstalling after a crash will get you that message about your other device not saving, because your game doesn't properly sync before a crash, and reinstalling makes the game think you're on a new device, in a way. You might lose the last few actions, but it's not like you'll lose your town. At least, I've never lost my whole town from just continuing from that, nor have I seen reports of it. Often, I don't even lose the last actions I performed, but occasionally I do. So, hit continue and see if it'll work.
  • bren1960
    1631 posts
    edited March 2014
    Kedealith wrote:
    Yesterday I logged on like normal and tapped to finish a quest. As text came up for the character to talk the game crashed and every time I log in it freezes. I have tried closing the app, reinstalling, loggin in and out and I also updated my ipad since I had been holding off on doing so because I heard there might be problems but I wanted to see if updating would fix the issue. I am not really sure what to do now. Also, since the crash every time I try to log into the game I get a message saying my town was not saved on my other device and clicking play now it tells me that progress was not saved. But I only have the ipad.


    Yep, normal. Happens to me every time. Just hit the right red buttons
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!