EA Forums - Banner

Getting rid of notifications

I got these today, too, on my phone, despite me having notifications turned off.

It freaked me out because the notifications were for visitors to my main town, which should not exist on my phone. I went to great lengths to keep my main town solely on my ipad and disconnect it from my phone by uninstalling, reinstalling, and loading only the feeders on the phone. Nonetheless, these popups occurred anyway at work today and made me all kinds of paranoid that someone got into my town again.

I have like EA PTSD :(

Replies

  • hersheygir612
    6 posts
    edited April 2014
    I'm also having this problem today. I had push notifications on prior to today but I turned them off today because I kept getting messages so and so visited my town. I DONT CARE!! After turning push notifications off still getting the stupid messages.

    Anybody out there know how to make it stop?
  • NeoSEC28
    39609 posts Member
    edited April 2014
    Just a quick / possible silly question :P but have you guys turned off the notifications in the game? Have you disabled the notifications on your phone app itself? As you might need to turn both off

    For example on iOS you can turn off the notifications in the "Settings", "Notification Center" then scroll till you see the games app. (sorry if describing that was like suching eggs lol)
    Volunteer EA Senior Moderator
  • LeuchtbojeConny
    544 posts
    edited April 2014
    Thank you so much, Neo! :)
    Your question wasn't silly at all: though I usually turn off the notifications as soon as I install a game, I have somehow overlooked to do it with TSTO. :oops:

    @ android users
    Tap:
    Settings
    Apps
    TSTO
    Disable Notifications (you can do this directly beneath the game's symbol)
  • hersheygir612
    6 posts
    edited April 2014
    Thank you very much I had no idea about that!
  • abruggeman882
    3 posts Member
    edited July 2014
    Yes, I was having the same problems too. I just got a new Android and wasn't sure where the menu was. I tapped on the pink "Get More" donuts icon, from there in the top right hand corner is a ? and i. Tap on the i and it will bring you to your settings where you can turn off the push notifications.
    Hope that helps as well.
    Boogie
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.