EA Forums - Banner

Forum Preferences

elmalynn
253 posts Member
Check your spambox. The emails mightve gone there.

Replies

  • elmalynn
    253 posts Member
    edited May 2014
    Check your spambox. The emails mightve gone there.

    Nope, I just checked. Nothing there. :(
  • mr_skeltal_80
    18123 posts Member
    edited May 2014
    Sorry to hear that. Try unchecking the option in preferences and reply to this thread. After that. Check the box again in prefences and reply to this thread again. Check if your emailadress is correct ( just to be sure :wink:).

    If non if this works Im guessing that it's gotta be something to do with your spamfilter. Maybe even your providers inbuilt spamfilter.
  • elmalynn
    253 posts Member
    edited May 2014
    Sorry to hear that. Try unchecking the option in preferences and reply to this thread. After that. Check the box again in prefences and reply to this thread again. Check if your emailadress is correct ( just to be sure :wink:).

    If non if this works Im guessing that it's gotta be something to do with your spamfilter. Maybe even your providers inbuilt spamfilter.

    I just logged out of everything, I'm on an iPad, and then back in.

    Could you please quote me so I can see if I get notifications now? I know my email is right, and I tried the check, uncheck thing too. :)
  • LeuchtbojeConny
    544 posts
    edited May 2014
    elmalynn wrote:
    Sorry to hear that. Try unchecking the option in preferences and reply to this thread. After that. Check the box again in prefences and reply to this thread again. Check if your emailadress is correct ( just to be sure :wink:).

    If non if this works Im guessing that it's gotta be something to do with your spamfilter. Maybe even your providers inbuilt spamfilter.

    I just logged out of everything, I'm on an iPad, and then back in.

    Could you please quote me so I can see if I get notifications now? I know my email is right, and I tried the check, uncheck thing too. :)

    Done. :)
  • elmalynn
    253 posts Member
    edited May 2014
    elmalynn wrote:
    Sorry to hear that. Try unchecking the option in preferences and reply to this thread. After that. Check the box again in prefences and reply to this thread again. Check if your emailadress is correct ( just to be sure :wink:).

    If non if this works Im guessing that it's gotta be something to do with your spamfilter. Maybe even your providers inbuilt spamfilter.

    I just logged out of everything, I'm on an iPad, and then back in.

    Could you please quote me so I can see if I get notifications now? I know my email is right, and I tried the check, uncheck thing too. :)

    Done. :)

    Thanks for that. :) I'm still not getting any notification. I'm not sure what to do next.

    I'll go check my email setting again, but I'm getting email just not from the forums. :(
  • mr_skeltal_80
    18123 posts Member
    edited May 2014
    It's not working ey?
    Read youre request to quote you just now.

    There is also the possibility to check the box underneath the space where you type your reply. Have you checked if that box has been checked or unchecked? Maybe that might be a solution. Otherwise i really think that is has something to do with your providers/hosts spamblocker, Maybe that one is keeping the emails out of your boxes.
    Check here:
    25l0pRO.jpg?1

    I will send you a PM as well. Lets see if you get an e-mail notification of that? :thumbup:

    Edit: PM send!
  • mr_skeltal_80
    18123 posts Member
    edited May 2014
    Im also curious as to what type of e-mail client you are using. Gmail? Outlook.com? Do you use a browser or a program like oulook or thunderbird to check your mail?

    Because it could also be that you accidentaly blocked this sender.
  • Jedihntr
    828 posts Member
    edited May 2014
    I've been having the same issue for a few months now. I'm on gmail, definitely don't have anything in my spam folder, and always keep the "Notify when a reply is posted" box checked when I post something. This is a very strange bug indeed.
  • elmalynn
    253 posts Member
    edited May 2014
    Jedihntr wrote:
    I've been having the same issue for a few months now. I'm on gmail, definitely don't have anything in my spam folder, and always keep the "Notify when a reply is posted" box checked when I post something. This is a very strange bug indeed.

    I have also been having this problem for a while now, not sure when it first started. I mostly just lurk so I has taken some time to realize that I was having a problem with this.

    It's very annoying!
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!