EA Forums - Banner
CLOSURE ANNOUNCEMENT: The TSTO forums will be closed on December 13th, 2023. Read more about the future of the forums here.

number 1s tasks

I have the same issue on all 3 of my accounts.
It started after I completed a No. 1 Task after the timer went out.
I've tried storing the stonecutter lodge together with number 1 but still wouldn't work.

Please fix this soon! PLEASE!!!!


  • elch-23
    5 posts
    edited June 2014
    I have the same issue. It is a great update but it's really become unplayable now.
  • erikkie113
    3 posts
    edited June 2014
    I do have the Same problem.. :(
  • wingnut647
    3 posts
    edited June 2014
    I'm having tthe same problems. Thought it was a glitch on my device. Please fix now!!!
  • skylarkpilot
    192 posts
    edited June 2014
    Started after I completed 'Send a saint to party in the haunted house' task. Now cannot see what I'm supposed to do next as when you tap on Number 1 there is only a fraction of a second display.....really disappointing !
  • yakari983
    68 posts
    edited June 2014
    same here
  • wyjatkowe348
    2 posts
    edited June 2014
    I have the same problem!:(
  • dps_dariuss
    2 posts
    edited June 2014
    Hi, with that latest update #1's extra button doesn't work and you can't see his daily riddle.

    Device GT-i9505 Samsung S4
    Android 4.4.2


    Device SM-P600 Note 10.1
    Android 4.3

    on this device the game full on lags out
  • ksloss
    9 posts
    edited June 2014
    Same. I had it after my second task. My tasks were:

    Send kids for extra cold squishee
    Send ?adults? for extra cold squishee
    Send pessimists to disco in bad dream house
    Send saints on guided tour of volcano lair
    Send dimwits for a gulpwich
    Send civil servant for overpriced coffee

    And that's where I'm at now. With this low scoring glitch it's taking forever to get the emblems. Only 1/10th of my friends are spy-able.
    I'm not coughing up for donuts like I had to with the ridiculous odds on the Easter baskets.

    Hope they fix it - got a reply for Smithers problem and then a kiss off for this one.

  • jarya93
    331 posts Member
    edited June 2014
    Having the same problem! Hope it sorts itself out before the new tasks tomorrow
  • Pet Elf
    12 posts
    edited June 2014
    Also having this problem. I really hope this gets sorted out because it significantly reduces the amount of tokens earned.
  • Lankymart
    1 posts
    edited June 2014
    Don't know if this will help anyone else but I found by selecting to finish a task with doughnuts then cancelling before the timer run out corrected the vanishing Number 1 Task menu. Either that or its just started working again??
  • Peppermallow
    212 posts Member
    edited June 2014
    It's supposed to be fixed, but isn't working for me. If I click number 1, nothing happens. He doesn't appear in the new Town Census list either.

    Easter was a dud due to the bugs - I missed most of the free stuff as no one could add eggs to my baskets. But hey, I got fences. Everyone loves those right? I'm guessing this is going to go the same way.

    Though the easter add-on finished my corn off for me! That was useful...

  • JumpyLoopy
    5 posts
    edited June 2014
    I had the same problem. His task dialog box wouldn't show up for the first task. Somehow I managed to do it anyway and it fixed it.

    Now I've completed a task after the day needed and it's doing it again.
  • ratbag72
    174 posts Member
    edited June 2014
    Came on here looking for a solution as I'm having the same issue. Tried to use the move tool and store No1 but can't even click on him. Hope this gets fixed as can't progress and only on the 2nd task/riddle :(
    But my mum says I'm cool
  • Banky007
    3 posts
    edited June 2014
    same with me on the iphone 4s.. i hope it's fixed soon :(
  • rdbutton88
    5 posts
    edited June 2014
    Yep, same for me. Get it fixed EA!!!
  • warkrueger
    16 posts
    edited June 2014
    Appeared to be fixed for me as yesterday was able to get all bonus for completing the tasks. But is bugged again now after reset.
    Please fix asap. Such a shame to have this bug with what appears to be a great event :(
  • jeroenrw
    3 posts
    edited June 2014
    Mine does the same. I'm on ipad, I finished the task and it took the emblems away from me and not allowing me to get my special stone cutters iteam. When I click number 1 it is up for a micro second. But a bit of looking around in characters I figured out the next quest.

    I want my emblems so I can get all the cool additional items
  • velinadelinis
    2093 posts Member
    edited June 2014
    Mine only started doing this yesterday
    How annoying, I must say.
  • robertfili144
    4 posts
    edited June 2014
    When clicking on the Number 1 menu in the top right of your screen to get your secret tasks to earn emblems, it may only flash for a millisecond and it is desperately hard to read. i have this glich
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.