EA Forums - Banner

Crashing after Stonecutters (4.9) Update

Prev13456718
Bravewall
4244 posts Member
I play on an ipad 3 and an iPhone 4s.

On both devices, the daily log in/free mystery box screen comes up. No buildings or roads are displayed, just the green that is the grass. Music is audible. Once the town loads, it promptly crashes. When i clear it and try to come back there is no additional downloading so I know it's all there.

Replies

  • REDDEADLOST
    34 posts
    edited June 2014
    This has been going on for a month now - they have enough information! see nearly every other f;cking post on this site!

    iphone 4s, iphone 5, ipad 2 and 3 all running on latest software 7.1.1 - crashes at start up on all of them - haven't been able to play for a month now - have contacted and recontacted EA several times now and instead of fixing the bug they have released another money grabbing update - I guess and hope it spreads to other players so they'll f=cking fix it. They are clearly doing nothing about it!
  • midnightyo512
    4 posts
    edited June 2014
    I play on the galaxy s3 with android 4.4. I downloaded the latest update and was able to purchase the stonecutter building. But a few minutes later the game turned off and I haven't been able to log in since. I tried force-closing the app and deleting/reinstalling but it didn't work.
  • 65Malibu
    196 posts
    edited June 2014
    Playing on the ipad, it first log on as new user. Log in with my user name and now it crashes at start up. I already reinstalled the app but still have the same problem. I was playing this morning with the latest update that I downloaded from the night before. Oh well, maybe a sign to quit play tapped out for a while.
  • joewinnipeg
    6 posts
    edited June 2014
    Ipad. Started stonecutter building and promptly crashed. Just installed another very small update, still crashes at startup.
  • Jesse1111111
    2 posts
    edited June 2014
    iPhone 5. Game crashes immediately after I start, every time, if I'm logged in. Doesn't crash if I log out and start a new game.
  • sheilastone
    17 posts
    edited June 2014
    I am on the IPad Air. The game crashes right after I confirm the user name.
  • Excruciator69
    38 posts Member
    edited June 2014
    I was okay until today. I play in the iPhone 5s and an iPad 3.

    I was removing some pavement and clearing space. The game crashed exactly when I hit the trash can icon to remove the pavement.

    I cannot get the game to launch in either device. Now I am panicking. I want to participate in hue he event.

    Something is glitched with the town and it cannot load correctly is my hunch.

    Please help!
  • raverlor
    2 posts
    edited June 2014
    Current iTouch...up to date software. It was working fine until today when I dled the Stonecutters patch and placed the building. Now it loads the mystery box screen...green background...then crashes immediately after that. Don't want to miss this event!
  • paula2204
    21 posts Member
    edited June 2014
    my game keeps crashing, got in and it said 1 donut to fix so i clicked it, thought it fixed it then crashed again.......really wanna play :cry: i play on my android phone
  • nancalmei
    215 posts
    edited June 2014
    iPhone 5s - most recent update

    App will open and show daily gift box and then crash

    Have logged out, logged back in and it still takes me to screen with gb and then crashes

    Have deleted app from phone and reinstalled, still crashing.

    My friends are visiting my town and I can't do the same. I'm guessing by the time I'm back on that I'll be short several friends :(

    UPDATE

    I rebooted my phone. I waited a while because I had some other stuff I needed to do on it. Anyway, the next time I opened the app it asked me to verify my age, made me log in again, and then started downloading everything as it had earlier. It took a really really really long time to get done but after the software update was done loading I was able to enter my town without issue, collect my daily and start the Stonecutters Questline.
    Post edited by Unknown User on
  • lalaangelino
    5 posts
    edited June 2014
    I updated about 24 hours ago and it was fine. Went to upload now and keeps kicking me out on donut spin. I play on iPad mini. Have restarted (just in case) and that's about it.
  • jeremysaurus
    1 posts
    edited June 2014
    The games crashes every time on startup, after the stonecutter update. After login, tap to continue, see the Daily Play Combo briefly, then crashes.

    Am on iPad 3, iOS 7.1.1, game version 4.9.1.
  • Catija
    58 posts Member
    edited June 2014
    I'm on an iPad Air with 7.1.1.

    Updated to most recent version of game. Logged in. Goes to the "level up" screen to go up to level 40 and then crashes. Have force quit app. with no change. Still crashes.

    I'm a bit disappointed about the quality of their recent releases. The prior release was so slow I skipped playing entirely... and now I can't even get into the game. Not sure which is worse.
  • KayneMatrix
    161 posts
    edited June 2014
    Glitch on Samsung Transform ultra - Gingerbread
    Samsung Galaxy s5 - Kitkat
    Kindle Fire

    Tapping on character finder crashes game tapping on city hall to find characters crashes game.
    game lags upon scrolling, collecting cash, XP, FP, or tokens causes game to crash- making player lose any uncollected items.

  • daranthered
    4 posts
    edited June 2014
    Samsung Galaxy Tab 3 running Jelly Bean

    This game has crashed on me for months. It generally freezes on the loading screen. Worse since the update.The stabilization issues of this need to be addressed.
  • prixton1
    270 posts
    edited June 2014
    Prior to the Stonecutters upstate, I didn't have any crashing issues. The first 24 hours, it crashed pretty much every time I tried to visit a friend (I was persistent so I succeeded in visiting three friends, but it kept crashing, I kept exiting and restarting the game, trying again, etc). For the most recent 24 hours (Wednesday) it's been crashing right upon login (after I sign in with origin ID, before actually loading town; screen goes black for half a second, then brings me back to the home screen). Again, I've been persistent so I was able to log in to my town successfully a couple of times this evening, but every single time it crashed again within a few minutes.

    I'm on an ipad mini (purchased brand new 4 months ago, the only thing I use it for is tapped out).
  • Mokeman14
    9 posts
    edited June 2014
    Iphone 4s

    Started the stonecutter update on 04/06/14. Now it loads the daily play bonus with a green screen behind it and then just crashes. Deleted and reinstalled the app but same thing kept happening.
  • OhHeyJason
    3 posts
    edited June 2014
    Ipad Mini - OhHeyJason

    I was fine with the update yesterday, but last night it would only let me get to the menu and press continue before the donut stops rotating and it sits there for ages before crashing. I deleted and reinstalled it still to no luck.

    I hope this gets fixed soon -- I was enjoying this update more than all the others except for last years Halloween one; it's pretty damn fun when functional.
  • Homerfos
    5 posts
    edited June 2014
    Been having problems visiting friends because the last update won't download for me. It keeps saying "(Enter friend name) has newer content than you. It's update time!". It keeps looping back to the title screen and won't update.
  • rainrobin08
    5 posts
    edited June 2014
    My kindle hd crashes every time i try to visit friends and at other times just tapping around in SF. I am probably going to lose a ton of friends because they will think I am not playing. I tried to chat with EA last night... there was an estimated 35-40 minute wait but after an hour plus... I gave up and tried to play. Very frustrating to not be able to play such a great event! :cry:
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!