EA Forums - Banner

Anyone else having server issues

Prev1345

Replies

  • sroberts82
    16 posts
    edited June 2014
    :?

    Yeah issues here at 4.30Am in Melb Australia
  • ajilljeffs
    29 posts
    edited June 2014
    Yes I am as wellat this rate will have to visit friends towns in the morning :evil:
  • moltenheel
    62 posts Member
    edited June 2014
    Yes, problems here too. :(
  • madfish86
    1094 posts Member
    edited June 2014
    Yup. Time to collect from my 6 hour task too. Thankfully, rest of the day's tasks are short.
  • crosby357
    3051 posts Member
    edited June 2014
    Same.
  • hondab16tune
    223 posts Member
    edited June 2014
    AHHHH, Not able to get in either....
  • KrisV
    1840 posts
    edited June 2014
    Yeah its just started for me.....glad I'm not the only one. I was about to start flipping things over...
  • shadcat4
    56 posts Member
    edited June 2014
    Yes, me too. Unable to sign in, bleh. Luckily I have time to set my next Stonecutter task (easy day).
  • neuroheart
    8132 posts Member
    edited June 2014
    It's weird, I'm having no problem connecting on my town, but my BF's device/town won't connect at all.
  • panopticnic
    1820 posts
    edited June 2014
    Glad it's not just me :? Went to clear my six hour task too!
  • panopticnic
    1820 posts
    edited June 2014
    neuroheart wrote:
    It's weird, I'm having no problem connecting on my town, but my BF's device/town won't connect at all.

    Hmm what devices are you using? I hope this isn't an apple thing :?
  • Aspen71349
    19 posts
    edited June 2014
    I'm unable to connect as well :(
  • ladycatlow
    1010 posts Member
    edited June 2014
    Yeah. Thankfully had finished visits 10 mins before it started!
  • neuroheart
    8132 posts Member
    edited June 2014
    neuroheart wrote:
    It's weird, I'm having no problem connecting on my town, but my BF's device/town won't connect at all.

    Hmm what devices are you using? I hope this isn't an apple thing :?
    I'm on a Nexus tablet. His primary device is an iPad, but there were also some issues connecting to his town on my android phone. It just started working again, though.
  • htilga
    14 posts
    edited June 2014
    Got also connection problems
  • panopticnic
    1820 posts
    edited June 2014
    neuroheart wrote:
    neuroheart wrote:
    It's weird, I'm having no problem connecting on my town, but my BF's device/town won't connect at all.

    Hmm what devices are you using? I hope this isn't an apple thing :?
    I'm on a Nexus tablet. His primary device is an iPad, but there were also some issues connecting to his town on my android phone. It just started working again, though.

    :cry: mines not. Hopefully it'll be a short lived connection issue!
  • adamscottc
    50 posts
    edited June 2014
    Mines too, glad it's not just me!
  • vetteeater
    721 posts Member
    edited June 2014
    My main town won't connect but my side town connects, same device
  • hughejars
    587 posts Member
    edited June 2014
    'Sorry about that. Maybe if you hit your tablet with a hammer...' If they are doing maintenance, or servers are busy, why don't they let us know :twisted:
  • KrisV
    1840 posts
    edited June 2014
    QiB2PWN.jpg
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!