EA Forums - Banner

no one has #1's task on their list

this as one of my tasks today. i was able to send Quimby and Wiggum would work too. scroll through their tasks menu. (the tasks isn't highlighted in yellow. i think it was a 1hr or 2hr task.) if not, try resetting Town Hall or the Police Station.

Replies

  • coookies58
    73 posts
    edited June 2014
    I had this happen once. I just closed the game and re entered and they were there.
  • neuroheart
    8132 posts Member
    edited June 2014
    I have the task "send a civil servant to the guided volcano lair" and no one has the task in their list. Is this a glitch or some sort of weird joke? It looks like today I won't be getting the 400 tokens. I have tried Mayor Quimby, several teachers, all the cops, the judge, and Patty and Selma, and none have the task.
    All those should have worked, except the teachers. Reboot and check again?
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.