EA Forums - Banner

Crashing Game Fix for Android

Prev1
That technique works some of the time but not all of the time. When it doesn't work, I tend to reboot.

Seriously, this App is the buggiest piece of s*** ever.

Replies

  • elwyn5150
    7 posts
    edited July 2014
    Also, deleting the data doesn't delete everything - it what is on the device.

    Everything on the server survives eg the state of your Springfield and characters, how much money you have...
  • beerbrwer
    20 posts
    edited July 2014
    That did not work for me. I have not been able to access the game since the update came out.
  • pichu2727
    353 posts Member
    edited July 2014
    My game froze and crashed 7/2 at around 8 = 830 AM EDT while trying to collect Satan's Anvil. I have not been able to connect since (Bart's cannot connect to server screen). This fix did not work for me. Still can't connect 7/3 at 1:00 PM EDT. Tried rebooting, clearing cache, usual fixes.
    Please PM first.
  • morphboo785
    49 posts
    edited July 2014
    :cry: You wont be surprised to hear that after a day of being able to play the game, i have come to try and play this evening and it keeps coming up with "cannot connect to server", i eventually get into the game and wait for it...... IT CRASHES and closes down.

    :cry:

    This is unbelievable and i cannot be bothered contacting EA again.

    I thought clearing the cache files would have worked. Gutted.

    Lets hope we all get back to playing again properly soon.
  • beerbrwer
    20 posts
    edited July 2014
    I opened an issue with them, we'll see what happens.
  • edited July 2014
    Since the update my Xoom doesn't even get the tap to start page.

    I reinstalled and got the fresh map, closed and reopened - went straight to the fresh map - tried again and again but the same thing happened. It never allowed me to login to the my origin account.

    This on a Xoom android 4.1.2.

    However on my new Moto g with droid 4.4.2 it works perfectly.
  • simplybest511
    15 posts Member
    edited July 2014
    I have been texting EA games regarding the same issue. So far I have not been lucky enough to get a reply.
  • radical-rachael
    49 posts
    edited July 2014
    I tried too and it didn't work. I'm so bummed. I was really looking forward to the independence day update (I want Lincoln!). Looks like my town won't be playable any time soon.
  • userjos
    65 posts
    edited July 2014
    I got on once since the update from the app store and cant after that :( FIX IT PLZ!!!!!!
  • Walt3rHWhit3
    7 posts
    edited July 2014
    I've been having the same issue.It goes to log in but freezes when I tap it. It's been 8 hrs since I last logged in. Can u guys fix this problem? It also goes to the servers down I hit retry & it still doesn't work.I have uninstalled the app & reinstalled it & nothing seems 2 work. Plz fix & or help!
  • rich709
    24 posts
    edited July 2014
    My phone was fine yesterday after the update, but today the game just wont start.

    Still better than on my sons pad, where it actually crashed the whole machine.
  • JSO60
    4 posts
    edited July 2014
    Prior to the update, this would work. Since the update the game will not boot up. Tried reinstalling, and that would allow me to start a new game with the prior build lost. The game would not allow me to log to my account. After exiting the game, and then trying to start playing the game again, the boot problem would occur again. Sadly, this is on a holiday which EA usually notes in some form.
  • jaspiring385
    132 posts
    edited July 2014
    rich709 wrote:
    My phone was fine yesterday after the update, but today the game just wont start.

    Still better than on my sons pad, where it actually crashed the whole machine.
    Wow, so that happens on real phones too, it isn't just Bluestacks? :shock: :( :x :evil:
  • morphboo785
    49 posts
    edited July 2014
    I have managed to get the lincoln statue and a building which will be ready now but seeing as i cannot get into the game and play it long enough, i am unable to tell you which one it is!

    Not impressed at all as i thought i would be able to play the game again but no! False Alarm! :evil:
  • timmyll
    5 posts
    edited July 2014
    Same issue as everyone else: After the update when Stonecutters ended and the Failure to Launch quest started I have had connection issues, game freezing, and crashes.

    Every time I start it comes up to the connection issues screen, I hit retry and it usually loads. Then as soon as I try to click on anything it freezes and then crashes. It will work intermittently but then right back to the same trouble. This game is usually buggy but this is ridiculous!
  • morphboo785
    49 posts
    edited July 2014
    I agree, this is getting ridiculous now. I want to play the 4th July stuff as i didnt have the game this time last year and now i am going to miss out cause this stupid game keeps crashing before i have even begun playing it.
  • morphboo785
    49 posts
    edited July 2014
    Decided to uninstall and reinstall. Thought this had worked as i managed to stay in the game for atleast a few minutes rather than seconds but NO! Its crashing still


    ARGH !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  • lawrence53
    1 posts
    edited July 2014
    After the Stonecutter's update I was unable to access my game and when it updated July 5. I got a new game. Where's my Springfeild :cry:
  • Walt3rHWhit3
    7 posts
    edited July 2014
    R u guys even working on fixing this problem?? It's been 2 days already and I haven't been able to log in.It's pretty messed up considering we're losing time on the event.Smh.Plz fix this problem.
  • Vivsan5
    10 posts
    edited July 2014
    I have the same problem!! Connection issues, game freezing, and crashes. I cannot play at all!!
    Hope this will be fixed asap!
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.