EA Forums - Banner

Crashing Instantly (not updated related)

Well I though upgrading to iOS 8 would help, but no. Still crashes as soon as I click the app icon. Literally 2 seconds or less. Can't Even try to play anonymously. No idea what to do. Something on this iPad is causing this, but no way to find out what.

Has anyone solved something like this?

Replies

  • maxeerg
    1010 posts Member
    edited September 2014
    I'd go back to the network settings. Maybe delete your WiFi connection and then reconnect. If nothing else works, consider a factory reset
  • Lobes06
    88 posts Member
    edited October 2014
    maxeerg wrote:
    I'd go back to the network settings. Maybe delete your WiFi connection and then reconnect. If nothing else works, consider a factory reset

    My last hope was that a fresh download of the Halloween update would work. Still no, I press the app icon, I get the black screen, then BOOM its gone. So fast. Every. Single. Time. There must be something left on the iPad even after removing the app that is conflicting with it. All other apps are fine.

    I did reset the network settings again, and besides having to re-enter all my wifi passwords, it did not improve.

    My last hope, which I am reluctant to do since the iPad is shared, is to do a complete device reset. I was really hoping to find a way around that.

    I did notice the crash logs for the app in the settings of the iPad. Would posting that help at all, perhaps not here, but in an official Apple forum?
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.