EA Forums - Banner

E-mails not appearing correctly!

email still doesnt work for me

Replies

  • maximbarne126
    3911 posts Member
    edited December 2014
    email still doesnt work for me

    It has been working for me for a long time now but when this happens, it's really annoying! :evil:
  • CookieKwan1
    962 posts Member
    edited December 2014
    "Breakthrough"
    "Working again"

    No dice.
    Has never worked for me and nothing changed for me with the "breakthrough"

    Yes... Everything is clicked yes for emails..always has been
    And still. Not. One. Email. Ever. For anything from this site.

    I'm glad there are those who DO get to enjoy and use this function
    But they're not me :lol:
  • NeoSEC28
    39616 posts
    edited December 2014
    Strange why the links don't work on the notifications odd one for sure, I know the email process is still a work in progress so for those of you who it still isn't working for just give it time hopefully it will be fixed soon :)
    Volunteer EA Senior Moderator
  • maximbarne126
    3911 posts Member
    edited December 2014
    NeoSEC28 wrote:
    Strange why the links don't work on the notifications odd one for sure, I know the email process is still a work in progress so for those of you who it still isn't working for just give it time hopefully it will be fixed soon :)

    Really? I had them about a year ago and then they stopped working and apparently that was a glitch. So, how can they still be "a work in progress?" :?
  • NeoSEC28
    39616 posts
    edited December 2014
    NeoSEC28 wrote:
    Strange why the links don't work on the notifications odd one for sure, I know the email process is still a work in progress so for those of you who it still isn't working for just give it time hopefully it will be fixed soon :)

    Really? I had them about a year ago and then they stopped working and apparently that was a glitch. So, how can they still be "a work in progress?" :?

    That was the same as me, they used to work all the time then it stopped working for over 8months, not sure where you heard it was a glitch from? the fix was rolled out and now mine are working again, technically yours is working to it just the link not showing up which is better than nothing coming through at all.

    I know the system is not compelety fixed yet in regards to time frame I have no idea
    Volunteer EA Senior Moderator
  • maximbarne126
    3911 posts Member
    edited December 2014
    NeoSEC28 wrote:
    NeoSEC28 wrote:
    Strange why the links don't work on the notifications odd one for sure, I know the email process is still a work in progress so for those of you who it still isn't working for just give it time hopefully it will be fixed soon :)

    Really? I had them about a year ago and then they stopped working and apparently that was a glitch. So, how can they still be "a work in progress?" :?

    That was the same as me, they used to work all the time then it stopped working for over 8months, not sure where you heard it was a glitch from? the fix was rolled out and now mine are working again, technically yours is working to it just the link not showing up which is better than nothing coming through at all.

    I know the system is not compelety fixed yet in regards to time frame I have no idea

    Agreed, yeah ok! Thanks! :-)
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!